1. cabirder's Avatar
    I downloaded 10.2 from Rogers on Wednesday OTA. Took forever. Everything appeared fine except my emails were taking 4-5 secs to open. I rebooted a couple of times and reset the Hub as well. Nothing changed.
    Decided today to reload with BB Link after a full back up. Has been running for over 2 hours now. All I see on my Z10 is a "chip" icon and a spinner lazily looping.
    How long should this take? What should I expect?
    10-25-13 12:17 PM
  2. walcolm's Avatar
    You should reinstall the OS using link. It might take a while if your Internet speed is slow

    Posted via CB10
    10-25-13 01:11 PM
  3. masterscarhead1's Avatar
    You didn't do a reload
    You simply did a factory reset/wipe
    That will take A LONG TIME if you have a lot of data
    10-25-13 01:16 PM
  4. cabirder's Avatar
    You didn't do a reload
    You simply did a factory reset/wipe
    That will take A LONG TIME if you have a lot of data
    You are certainly correct on it taking a LONG time. At about 3 1/2 hours the icon disappeared, a notification on my computer screen that the "smartphone device software installed" showed briefly and the Z10 LED light has been flashing constantly (a combination of red, green and yellow) for the past 5 hours. I guess I had a lot of data. Any idea how long this could go on or has this now passed a reasonable time for restarting. I am assuming as long as the light flashes it is still working correctly but would like to know if that is a correct assumption. Thank you for your comment.
    10-25-13 06:19 PM
  5. cabirder's Avatar
    Just to close this off in case anyone cares, it was another 30 minutes before the Z10 started up. The security wipe must have gotten into and cleaned every corner of the device based on the time of some 9+hours. Had to restart BB link as it seemed frozen but after that the restoration of data went smooth so now I am back up and running. A fresh start does give one a chance to reinstall only those apps that are used regularly and does get rid of lots of junk. Not sure the time necessary to do this though is a fair trade off. Suggest folks carefully read instructions before trying this unless you have lots of time.
    10-26-13 10:47 AM

Similar Threads

  1. Z30 from Telus went from 650, to 600, to 699?
    By GRojasHruska in forum BlackBerry Z30
    Replies: 27
    Last Post: 10-30-13, 03:24 PM
  2. Copy Pictures to PC
    By Ranger_Rick in forum BlackBerry Z10
    Replies: 12
    Last Post: 10-26-13, 03:40 AM
  3. 10.2 problems on Q10
    By Samer Moujaes in forum BlackBerry Q10
    Replies: 8
    Last Post: 10-25-13, 03:14 PM
  4. Where to get bar files for free BlackBerry apps?
    By MisterShark in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 1
    Last Post: 10-25-13, 12:16 PM
  5. Loving the "sudden" dribs and drabs of "positive" news starting to trickle in...
    By iqnetcomdotca in forum General BlackBerry News, Discussion & Rumors
    Replies: 3
    Last Post: 10-25-13, 12:16 PM
LINK TO POST COPIED TO CLIPBOARD