1. Bogdan UK's Avatar
    Hello everyone, i have got problem. Notifications sound from viber always alart, even if my phone in Silent Mode! (i do know, that i can regulate it in application, but it is uncorfortable).
    How can fix it, to be able to "kill" sound just by selecting Silent Mode?! In past, before last new 5 softwares it works perfectly.

    P.S. Sorry for my english, iam russian)

    Device: BB Passport
    Viber: android app ver 5.3.0
    04-11-15 09:49 AM
  2. anon(9208252)'s Avatar
    Try going into notification , then press on normal, then press customize app notifications , scroll till you see viber and press on it.
    04-11-15 10:40 AM
  3. John Vieira's Avatar
    Android apps have a nasty habit of ignoring notification profiles. You'll have to deal with the sound unless you put it on silent.

    Or delete the app.

    Posted via CB10
    04-11-15 10:46 AM
  4. tdaye's Avatar
    If you use Ghost Commander you can turn off the apps notification.

    Posted via CB10
    04-11-15 12:50 PM
  5. RDZONE99's Avatar
    Just use the media volume to turn down the sound.

    Posted via CB10
    04-11-15 01:49 PM
  6. Bogdan UK's Avatar
    No, it doesn't work(((
    04-11-15 04:36 PM
  7. lenrap2008's Avatar
    I get vibrate and tried turning it off in all apps. Nothing works.

    Posted via CB10
    04-16-15 06:03 AM
  8. Warios's Avatar
    "kill" it in app (Viber) settings .
    04-17-15 02:30 AM
  9. nidaime's Avatar
    Try these steps if it will work for you:

    1. Go to the notification settings of Viber
    2. Check the "Use system sounds"
    3. Choose "Silent" for the Notification sounds

    Posted via CB10
    04-19-15 02:59 PM

Similar Threads

  1. Love my Passport, but I must part from it...
    By ngc in forum BlackBerry Passport
    Replies: 106
    Last Post: 04-18-15, 09:37 PM
  2. Replies: 7
    Last Post: 04-14-15, 03:51 PM
  3. Replies: 4
    Last Post: 04-11-15, 02:01 PM
  4. Replies: 1
    Last Post: 04-11-15, 09:06 AM
  5. Replies: 2
    Last Post: 04-11-15, 08:14 AM