10-13-14 06:44 PM
441 ... 7891011 ...
tools
  1. Kristianto Nugroho's Avatar
    Mine stuck on 100% in BB logo , anybody knows how to solve it ?
    same here, any suggestion? I have tried almost everything except pulling the battery out.
    10-25-13 05:58 AM
  2. UnlimitedEra's Avatar
    Etisalat did not get the update, I got it to work with O2 England 243, 010
    I was stuck on the BlackBerry text for around 30-40 mins, then it changed to the percentage screen an I was stuck with 100% for 20-30 mins and it worked, so the overall installing took me around 3 hours. Don't do a battery pull and have patience.
    White Z10 STL100-02, was running 10.2.0.1443, now on x.x.x.1791 Official Release.

    Okay something wrong happened. The phone was running great, but I had my sim and the memory card outside during the update, I had to turn it off in order to place them back, but it loaded up with a caution screen and text saying "www.bberror.com/bb10-0020' I tried visiting the link but it gives me a page error that it does not exist.... any idea what this is?
    Last edited by omar ayman; 10-25-13 at 06:51 AM.
    Kristianto Nugroho likes this.
    10-25-13 06:27 AM
  3. Kristianto Nugroho's Avatar
    Etisalat did not get the update, I got it to work with O2 England 243, 010
    I was stuck on the BlackBerry text for around 30-40 mins, then it changed to the percentage screen an I was stuck with 100% for 20-30 mins and it worked, so the overall installing took me around 3 hours. Don't do a battery pull and have patience.
    White Z10 STL100-02, was running 10.2.0.1443, now on x.x.x.1791 Official Release.

    Okay something wrong happened. The phone was running great, but I had my sim and the memory card outside during the update, I had to turn it off in order to place them back, but it loaded up with a caution screen and text saying "www.bberror.com/bb10-0020' I tried visiting the link but it gives me a page error that it does not exist.... any idea what this is?
    BlackBerry 10 OS error codes - US
    Attached Thumbnails How to Get 10.2 update-prtscr-capture.jpg  
    UnlimitedEra likes this.
    10-25-13 06:57 AM
  4. LopeZ10's Avatar
    Q10, SQN 100-3, previous leak OS installed 10.2.1.575 worked fine.
    Installed the 10.2.0.424 from Sachesi and hell came to me......
    I had to restore everything in the end
    What a night... I started at 22:00, the Q10 stood at 100%, doing nothing.
    Went to bed, woke up with nightmares about this, at 3:40 AM and restored the whole system
    and now restarting from scratch... because even the restore does not work.

    I remember a phrase: ...There are two kinds of Data usage people: those who have lost everything, and those who will........
    First of all, don't hate the game hate the player. You should have done a little research and find out if you could do a downgrade. Second, install the software that you had and try to restore it. Again this is not a leak and it doesn't work as a leak if Link won't update your phone you shouldn't have try to do it with Sachesi

    Posted via CB10
    10-25-13 07:01 AM
  5. UnlimitedEra's Avatar
    The battery was working fine and fully charged.
    It worked btw but I am afraid of it happening again
    10-25-13 07:08 AM
  6. LopeZ10's Avatar
    The battery was working fine and fully charged.
    It worked btw but I am afraid of it happening again
    Is it fixed? Just in case press the volume keys + and - until the phone turns off. And I don't think it will happen again

    Posted via CB10
    10-25-13 07:24 AM
  7. krishnasaami81's Avatar
    I am in India right now, have an STL100-2 bought from UK. Few days back I tried installing 10.2 downloaded using Sachesi by choosing country and service provider as Singapore (525 - 5) because 10.2 was not available in India. It took a very long time to install, it didnt finish installing overnight. Since I started loading 10.2 in this method, my phone has been overheating and battery is draining. After waiting for 2 days and trying to install individual bars (which also took a very long time), I just did a secure wipe of my Z10 to try for official update. Even after secure wipe, my phone is not loading up beyond the initial setup (after entering blackberry ID)......can someone please help me how to get my phone running again with 10.1/10.2???? Thanks
    10-25-13 07:41 AM
  8. palavidyadaran's Avatar
    Hey guys,

    I'm on the Maxis network here in Malaysia and I'm currently downloading the 10.2 update via Sachesi by changing the carrier from Maxis to DiGi (currently the only carrier that has the update in Malaysia). Would it make a difference if I had downloaded the update OTA from Maxis compared to installing the one that DiGi has out now via Sachesi?

    Posted via CB10
    10-25-13 08:00 AM
  9. Arthur Malachevsky's Avatar
    Yeah we can restore by BB Link!! Wish u luck dude!!
    So! I have STL-1 (Unknown carrier and country). It is produced for Middle East region.
    I'm using my phone in the country which is not supported by BB at all (Belarus).
    I've founded UAE build (UAE and carrier 03 - with all GSM/2G/3G freq.) and download it, than flashed "folder" - BECAUSE UAE is located in Middle East region

    Everything is cool. OS upgraded All fine. but it's still showing the old version for "Software release".
    OS version displayed correct.

    Proved: You can flash any pack for any country. Just find the carrier in any country, which supports frequencies that you used.
    For ex: I'm using STL-1 and in my country there are 2G/3G. I founded UAE in the list with 2 carriers.
    1) UMTS only
    2) 2G/3G/UMTS and i'm choosing this case.

    Working great

    Good luck for all!
    10-25-13 08:18 AM
  10. tmf06's Avatar
    Just loaded the Canada / Rogers (302 / 720) for STL100-3 on my wife's Verizon Z10; finishing the install right now. (Can't help you on the MAC front - I'm using a Win7 desktop)
    So the Rogers stl100-3 version works fine on the Verizon stl100-4? No issues with radio?

    Posted via CB10
    10-25-13 08:23 AM
  11. xdoublejx's Avatar
    i installed this and got error message

    BB10-0004

    The device will not start up because incompatible device radio software has been loaded on the device.

    i used US and Sprint for my country/carrier, Q10 STL 100-4

    do i have to use Canada/Rogers to get this update? i had to factory default my device. i have installed previous leaks before but only trouble with this one.

    thanks!
    10-25-13 08:26 AM
  12. westiewanderer's Avatar
    does anyone have a list of carrier codes....the only verizon update is the last 10.1 update...bahahahahahahahaha!!
    10-25-13 08:29 AM
  13. Arthur Malachevsky's Avatar
    does anyone have a list of carrier codes....the only verizon update is the last 10.1 update...bahahahahahahahaha!!

    Check "?" button in sachesi. Or http://lmgtfy.com/?q=http://en.wikip...e_country_code
    10-25-13 08:33 AM
  14. LopeZ10's Avatar
    i installed this and got error message

    BB10-0004

    The device will not start up because incompatible device radio software has been loaded on the device.

    i used US and Sprint for my country/carrier, Q10 STL 100-4

    do i have to use Canada/Rogers to get this update? i had to factory default my device. i have installed previous leaks before but only trouble with this one.

    thanks!
    Search in Wikipedia for your device and the different antenna types it is known to me that only sprint use 100-4 so you should look for another model with a cdma radio

    Posted via CB10
    10-25-13 08:52 AM
  15. palavidyadaran's Avatar
    Use Sachesi and input carrier code 16, country code 502 and search. The update is already there. Either that or get someone who is using DiGi and borrow their micro SIM card.

    All I'm wondering is if it is a good idea or not. Haha! Anyway, I'm in the process of downloading the update on Sachesi as I type.

    Posted via CB10
    10-25-13 09:05 AM
  16. Atmarix's Avatar
    I am in India right now, have an STL100-2 bought from UK. Few days back I tried installing 10.2 downloaded using Sachesi by choosing country and service provider as Singapore (525 - 5) because 10.2 was not available in India. It took a very long time to install, it didnt finish installing overnight. Since I started loading 10.2 in this method, my phone has been overheating and battery is draining. After waiting for 2 days and trying to install individual bars (which also took a very long time), I just did a secure wipe of my Z10 to try for official update. Even after secure wipe, my phone is not loading up beyond the initial setup (after entering blackberry ID)......can someone please help me how to get my phone running again with 10.1/10.2???? Thanks
    Plug your phone to your computer, open BlackBerry Link, go ti phone settings in BlackBerry Link then click reload. That will reset you phone back to factory settings

    Posted via CB10
    10-25-13 09:12 AM
  17. mgm1979's Avatar
    So the Rogers stl100-3 version works fine on the Verizon stl100-4? No issues with radio?

    Posted via CB10
    Yup - running like a champ! 10.2 is probably the OS that the phones SHOULD have launched with from the start, but better late, than never.
    1in8twst and tmf06 like this.
    10-25-13 09:14 AM
  18. mfmaniaci's Avatar
    which is the best coding for Verizon Q10 SQN100-2? I cannot seem to find a pair of numbers to work for it unless I change it to SQN100-5. Any ideas?
    10-25-13 09:23 AM
  19. fcaputo4's Avatar
    which is the best coding for Verizon Q10 SQN100-2? I cannot seem to find a pair of numbers to work for it unless I change it to SQN100-5. Any ideas?
    The SQN 100-5 worked for me and it's running great so I would go with that one. I downloaded the one from Rodgers

    Posted via CB10
    10-25-13 09:31 AM
  20. Suhailone's Avatar
    Has anyone tried this for ATT or the Q10 on ATT? Please let me know how it is, also does it matter if you have a mac?
    10-25-13 09:43 AM
  21. mgm1979's Avatar
    The SQN 100-5 worked for me and it's running great so I would go with that one. I downloaded the one from Rodgers

    Posted via CB10
    same here...no complaints running on my VZW Q10, so far.
    10-25-13 09:45 AM
  22. Lobwedgephil's Avatar
    Has anyone tried this for ATT or the Q10 on ATT? Please let me know how it is, also does it matter if you have a mac?
    Haven't been able to get it to work on a mac, but I may be missing something. Would like to know also.
    10-25-13 10:04 AM
  23. wing2299's Avatar
    Upgrade using Fido Canada seems working ok except wifi calling is not. Also from the About screen, the Software Release still shows 10.1.0.4200 but OS Version shows 10.2.0.1791.How to Get 10.2 update-fido-canada.png
    How to Get 10.2 update-img_20131025.png
    10-25-13 10:11 AM
  24. YadHg's Avatar
    I'm on Claro PR, and for the 3G plans they got the 10.1, but im on a LTE plan and never even recieved the notice to update much less could download it. So sachesi it is, for all of those wanting to wait for the oficial carrier download.

    Hardcore BlackBerry er'
    10-25-13 10:21 AM
  25. LopeZ10's Avatar
    Upgrade using Fido Canada seems working ok except wifi calling is not. Also from the About screen, the Software Release still shows 10.1.0.4200 but OS Version shows 10.2.0.1791.
    It shows 10.1.0.4200 because you had an official update from your carrier. Wi-Fi calling is not included yet in 10.2 for that we have to wait for T-Mobile to release their version

    Posted via CB10
    10-25-13 10:33 AM
441 ... 7891011 ...

Similar Threads

  1. Beautify effect gone in 10.2
    By diruocco in forum BlackBerry 10 OS
    Replies: 13
    Last Post: 10-29-13, 09:15 PM
  2. Difference between 10.2 official or leak?
    By Jeandry Brito in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 10-24-13, 10:52 AM
  3. 10.2 missing better swipe down settings menu
    By PrimalYeti in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 10-23-13, 07:54 PM
  4. Search, phone and camera bar missing after 10.2 update
    By donaldblair in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 10-23-13, 07:31 PM
  5. How much memory used
    By Playbookjoe in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 10-23-13, 07:21 PM
LINK TO POST COPIED TO CLIPBOARD