10-13-14 07:44 PM
441 ... 1415161718
tools
  1. anon1727506's Avatar
    When I open the app on my computer it has 4 tabs Extract Search Back up Install. In the thumbnail in the explanation its suppose to have six tabs . When i go in the install tab all it does is say searching for usb device. I would much appreciate if someone could explain to me what is going on with this application
    I'm using Windows 8.1.

    I found that to get Sachesi to connect to my BlackBerry, I have to force the other BlackBerry Process to close. Open Task Manager and close any apps that have BlackBerry in their name... there where three running. Once I did that Sachesi connected.
    11-07-13 02:28 PM
  2. mariiee's Avatar
    And it won't affect my phone service in any way?

    Posted via CB10
    11-07-13 04:05 PM
  3. LopeZ10's Avatar
    And it won't affect my phone service in any way?

    Posted via CB10
    If you have an STL100-3 and you download the same software it won't


    Posted via CB10
    11-07-13 05:10 PM
  4. ObviousMan#CB's Avatar
    How long it is suppose to be taking? It has been stuck on 0% for "Sending Android" for over an hour, and no change.
    NM, it seems to be a common issue. Unplugged/replugged - trying again. Worked this time, no battery pull was needed.
    OM
    Last edited by ObviousMan#CB; 11-08-13 at 01:49 PM.
    11-08-13 12:20 PM
  5. Tim-ANC's Avatar
    For those of you that still can't find the folder in windows, go to windows explorer and search the C: drive for 10.2.0.424

    I found it deep in my local app data on Win 8.1
    11-08-13 02:39 PM
  6. Tim-ANC's Avatar
    Worked great for me. AT&T Z10 STL100-3 using the Rogers OS 10.2.0.1791 update.

    Big thanks to LopeZ10. And for bravely hanging out on this thread. This post is a stupid question magnet.

    And thanks to xsacha for creating and sharing Sachesi. His thread below and I donated 5USD to him as a token of appreciation.

    http://forums.crackberry.com/bb10-le...taller-825409/
    Last edited by Tim-ANC; 11-09-13 at 11:10 AM.
    LopeZ10 likes this.
    11-08-13 05:06 PM
  7. chrisru's Avatar
    Sorry this may be off topic. I loaded up my Sprint Q10 with the Rogers update and it works. I understand you are loading an OS and not a carrier. So how does the radio/data work this way? I ask out of curiosity and also with Sprint I'm not getting 4g mainly 3g. Wasn't sure it was because of the mix of towers in my area or if the Rogers OS had an impact. Thanks.

    Posted via CB10
    11-08-13 09:14 PM
  8. fcaputo4's Avatar
    Sorry this may be off topic. I loaded up my Sprint Q10 with the Rogers update and it works. I understand you are loading an OS and not a carrier. So how does the radio/data work this way? I ask out of curiosity and also with Sprint I'm not getting 4g mainly 3g. Wasn't sure it was because of the mix of towers in my area or if the Rogers OS had an impact. Thanks.

    Posted via CB10
    Well what do you expect, you have Sprint...but on a serious note I do no think the different OS would have an impact on that in anyway.

    Posted via CB10
    11-08-13 09:30 PM
  9. Proactive_Soc's Avatar
    downloaded this and its under 10.2.0.1791. I'm using T-Mobile USA and i downloaded CANADA Rogers. How can i get .424?
    Am a nigeria using Verizon z10,how can I get 1o.2 os update?

    Posted via CB10
    11-10-13 08:25 PM
  10. ricardobicentyjr's Avatar
    How to open sachesi in mac os 10.8 mountain lion?
    I already installed Qt4, and doesn't work. Help me please!!!

    Posted via CB10
    11-10-13 11:28 PM
  11. clickitykeys's Avatar
    How to open sachesi in mac os 10.8 mountain lion?
    I already installed Qt4, and doesn't work. Help me please!!!

    Posted via CB10
    I have 10.9 Mavericks and had similar problems with getting Sachesi to open. It all worked after I did the following:
    1. Make sure that Xcode is installed from the App Store.
    2. Make sure that Command Line Developer Tools are installed. Not sure if this is needed, but I did it, hoping that Qt would need gcc and other command line tools to compile and install properly. Perhaps xsacha can clarify.
    3. Install Qt version 4.8.5
    4. Download and open Sachesi.

    Would any of this work for you?

    Verizon Q10 with 10.2 :-)
    11-11-13 02:05 AM
  12. tomcat23's Avatar
    Do I have to install Blackberry Link on a PC for Sachesi to work?
    11-11-13 03:25 PM
  13. clickitykeys's Avatar
    Do I have to install Blackberry Link on a PC for Sachesi to work?
    As far as I can tell, no, Sachesi does not depend on BlackBerry Link.

    However, in order to do syncs, backups, restores or OS reloads, it is a good idea to have BlackBerry Link installed on your PC or Mac.

    Verizon Q10 with 10.2 :-)
    11-11-13 04:01 PM
  14. tomcat23's Avatar
    As far as I can tell, no, Sachesi does not depend on BlackBerry Link.

    However, in order to do syncs, backups, restores or OS reloads, it is a good idea to have BlackBerry Link installed on your PC or Mac.

    Verizon Q10 with 10.2 :-)
    Thanks. Problem is I'm not able to connect to Sachesi as of now... It keeps saying Searching for USB.
    I would try it on my Macbook, but I have the new Haswell ones and I need to download 2 GB Xcode before QT would run. Kind of stuck...
    11-11-13 04:07 PM
  15. tomcat23's Avatar
    Got it to connect. Just changed the USB connection type on my Z30 to Windows. Connected straightaway. Link not installed.
    11-11-13 04:12 PM
  16. clickitykeys's Avatar
    Got it to connect. Just changed the USB connection type on my Z30 to Windows. Connected straightaway. Link not installed.
    That's interesting information. I also had an issue where Sachesi was hunting for a USB connection. It was resolved when I connected my phone a second time, allowed BlackBerry link to start (which it does automatically upon sensing the Q10), and then fired up Sachesi to install the *.bar files. This time, Sachesi found the USB connection rightaway.

    Verizon Q10 with 10.2 :-)
    11-11-13 05:01 PM
  17. thuggdogg2's Avatar
    tried it and still doesnt detect phone
    11-12-13 01:15 AM
  18. thuggdogg2's Avatar
    Go to "Settings", then "Storage and Access". USB Connection is set to "Autodetect" by default. Change it to either "Connect to Windows" or "Connect to Mac" according to your machine and that should work.
    tried but still does not detect phone
    11-12-13 01:22 AM
  19. thuggdogg2's Avatar
    ok ive read every page and tried all suggestions and still stuck on searching for usb device
    11-12-13 01:54 AM
  20. sqwkr's Avatar
    I am on the west coast and have t-mobile and STILL do not have the update anybody shed any light? I have had bad luck using unofficial updates and such so I would rather wait for the official release but I am about ready to download the leak. I am tired of waiting.
    11-12-13 02:39 PM
  21. LopeZ10's Avatar
    I am on the west coast and have t-mobile and STILL do not have the update anybody shed any light? I have had bad luck using unofficial updates and such so I would rather wait for the official release but I am about ready to download the leak. I am tired of waiting.
    This is not a leak this is an official update

    Posted via CB10
    11-12-13 05:21 PM
  22. mariiee's Avatar
    Why can't I download the update through sachesi?? The button won't work every time I click it to "download all"

    Posted via CB10
    11-13-13 05:45 PM
  23. JoeQ10's Avatar
    I just worked this out for those who can't get the official update through carriers and don't want to deal with the hazards of loading a leak.
    Huge thanks for making this so easy and streamlined. You are seriously the f***ing man.
    11-18-13 02:04 AM
  24. sqwkr's Avatar
    This is not a leak this is an official update

    Posted via CB10
    I meant like that my carrier hasn't put out. I use my wifi calling a lot because I get 0 service in my work building. Is the wifi calling working?
    11-20-13 12:08 PM
  25. LopeZ10's Avatar
    I meant like that my carrier hasn't put out. I use my wifi calling a lot because I get 0 service in my work building. Is the wifi calling working?
    No it's not so you will have to wait.

    Posted via CB10
    11-21-13 09:43 AM
441 ... 1415161718

Similar Threads

  1. Beautify effect gone in 10.2
    By diruocco in forum BlackBerry 10 OS
    Replies: 13
    Last Post: 10-29-13, 10:15 PM
  2. Difference between 10.2 official or leak?
    By Jeandry Brito in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 10-24-13, 11:52 AM
  3. 10.2 missing better swipe down settings menu
    By PrimalYeti in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 10-23-13, 08:54 PM
  4. Search, phone and camera bar missing after 10.2 update
    By donaldblair in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 10-23-13, 08:31 PM
  5. How much memory used
    By Playbookjoe in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 10-23-13, 08:21 PM
LINK TO POST COPIED TO CLIPBOARD