10-13-14 06:44 PM
441 ... 910111213 ...
tools
  1. LopeZ10's Avatar
    took like 5min, waiting for the hub to load up and then its time to play around. so excited!
    After you use it for a while do a hard reset volume keys + and - it is safe to do so just in case some settings didn't take effect

    Posted via CB10
    10-25-13 05:58 PM
  2. Meok's Avatar
    Ok. I am a pretty technical guy but this has got me feeling soooo stupid. What am I doing wrong?

    In the "Install" tab, if I choose ".bar(s)" I can't choose the folder with the files, it wants me to choose a file and I can't select multiple files, so I chose "Folder", selected the folder and it copied all the files. It told me the install was complete and my device rebooted and came back up with 10.1 still on.
    10-25-13 06:15 PM
  3. LopeZ10's Avatar
    Ok. I am a pretty technical guy but this has got me feeling soooo stupid. What am I doing wrong?

    In the "Install" tab, if I choose ".bar(s)" I can't choose the folder with the files, it wants me to choose a file and I can't select multiple files, so I chose "Folder", selected the folder and it copied all the files. It told me the install was complete and my device rebooted and came back up with 10.1 still on.
    Check OS version if is possible post an screenshot.

    Posted via CB10
    10-25-13 06:18 PM
  4. Meok's Avatar
    Check OS version if is possible post an screenshot.

    Posted via CB10
    Downloading OS againHow to Get 10.2 update-step01.png
    10-25-13 06:36 PM
  5. EmpyreanTech's Avatar
    I'm from Ireland and I have an unlocked Z10 STL100-2 on software release 10.1.4181. What country and carrier should I use? If I use a carrier will be phone get locked to that network?
    10-25-13 07:07 PM
  6. LopeZ10's Avatar
    Downloading OS again
    I mean screenshot of the phone software release and OS version are two different things the important one is OS Version.

    Posted via CB10
    10-25-13 07:20 PM
  7. mattuntalented's Avatar
    what happened to headless apps? i was expecting and excited to have my music playing without it showing on the active frames screen. do i need to turn this feature on?
    10-25-13 07:50 PM
  8. Meok's Avatar
    I mean screenshot of the phone software release and OS version are two different things the important one is OS Version.

    Posted via CB10
    I think I found the issue. The new OS folder is 1.03GB and the previous one was only 195MB. I didn't have the entire OS somehow. About to retry the install.
    10-25-13 08:07 PM
  9. DanD2's Avatar
    From Maine,
    Verizon Z10 (STL100-4) installing Rogers STL100-3....will update later.
    10-25-13 08:13 PM
  10. DanD2's Avatar
    Ok. I am a pretty technical guy but this has got me feeling soooo stupid. What am I doing wrong?

    In the "Install" tab, if I choose ".bar(s)" I can't choose the folder with the files, it wants me to choose a file and I can't select multiple files, so I chose "Folder", selected the folder and it copied all the files. It told me the install was complete and my device rebooted and came back up with 10.1 still on.
    Choose the folder button and then go to the folder where your files are.
    10-25-13 08:17 PM
  11. tmf06's Avatar
    Yup - running like a champ! 10.2 is probably the OS that the phones SHOULD have launched with from the start, but better late, than never.
    Add one more confirmation that the Rogers stl100-3 version works great with the Verizon stl100-4 Z10. Thanks to you and the OP for the great information.

    Now it's time to update the wife's Q10, if she'll let me (maybe I'll tell her after )
    10-25-13 08:45 PM
  12. DanD2's Avatar
    Add one more confirmation that the Rogers stl100-3 version works great with the Verizon stl100-4 Z10. Thanks to you and the OP for the great information.)
    Yup.....add another confirmation. Everything working fine up here in Maine.

    I was ready to give up until MGM1979 confirmed that -3 will work on a -4 phone...Thanx much for the info.
    10-25-13 09:18 PM
  13. erot's Avatar
    I can't find an update for my Q10.my country indonesia ( 510) provider telkomsel (10)

    Posted via CB10
    10-25-13 09:22 PM
  14. MeShach's Avatar
    Hi, go1ndr

    Thanks a bunch for posting the fix for this problem...I was having this issue and it was bugging the heck out of me...Security wipe took a while and was a bit of a pain but hey....to have everything working smoothly now was well worth it...agian...many Thanks!

    [QUOTE=go1ndr;9403777]
    I'm pretty sure these are just some of the nuances of 10.2 and there is no major issue there]


    Just so you know and for anyone else that happens to have this issue come up, a security wipe is necessary to fix the glitch. It's most likely caused by a corrupted file but regardless, the only fix is a wipe. I wiped the phone and that fixed the typing issue as well as some other small things. (Thanks Mecca)! Should anyone have it happen to them, just do a wipe and restore, and all should be well again. Thanks for the advice guys-and especially Mecca El!
    10-25-13 09:24 PM
  15. zen3777's Avatar
    I hv downloaded the OS, but when I hit the INSTALL tab, it doesn't recognise my Q10 it just shown "searching for the usb device".
    I hv wait for maybe 30minutes, n nothing happen...
    I tried 2 version of sachesi (beta 13 & ver 1.1) same on both...
    Thank's...

    Posted via CB10
    10-25-13 09:43 PM
  16. Meok's Avatar
    I think I found the issue. The new OS folder is 1.03GB and the previous one was only 195MB. I didn't have the entire OS somehow. About to retry the install.
    Success has been subdued by my hand......I mean......I got through. Original download was incomplete.
    10-25-13 10:00 PM
  17. Meok's Avatar
    I hv downloaded the OS, but when I hit the INSTALL tab, it doesn't recognise my Q10 it just shown "searching for the usb device".
    I hv wait for maybe 30minutes, n nothing happen...
    I tried 2 version of sachesi (beta 13 & ver 1.1) same on both...
    Thank's...

    Posted via CB10
    Go to "Settings", then "Storage and Access". USB Connection is set to "Autodetect" by default. Change it to either "Connect to Windows" or "Connect to Mac" according to your machine and that should work.
    Jaw55 likes this.
    10-25-13 10:02 PM
  18. harrisonhunkin's Avatar
    Can any one help me? when trying to open Sachesi, my mac replies with, "Sachesi cannot be opened because of a problem"
    10-25-13 10:11 PM
  19. LopeZ10's Avatar
    Can any one help me? when trying to open Sachesi, my mac replies with, "Sachesi cannot be opened because of a problem"
    My men read, read, read you need Qt 4 in order to make it work

    Posted via CB10
    10-25-13 10:17 PM
  20. zen3777's Avatar
    Nice, I'll try that when I got home...
    Thank You Meok...

    Posted via CB10
    10-25-13 10:18 PM
  21. harrisonhunkin's Avatar
    I did download it
    10-25-13 10:23 PM
  22. mboujoul's Avatar
    Finally got it loaded on my Verizon Q10, totally worth it. Thanks to all for helping us through it. Many of my 10.1 frustrations have been fixed!

    That being said I have noticed that auto capitalize by holding a letter key no longer works. Is this gone in 10.2 or a setting I can't find?

    Posted via CB10
    10-25-13 10:32 PM
  23. satej_neel's Avatar
    I too have a Verizon (USA) Z10 STL 100-4 and I downloaded and installed Rogers (Canada) Z10 STL 100-3 with absolutely no issues.
    Use Country Code : 302
    Carrier Code :720
    Device : Z10 and
    Variant : STL 100-3.
    10-26-13 01:44 AM
  24. Gearheadaddy's Avatar
    For all of you this will be easy just search in the forums for the latest leak and install it that's it

    Never mind



    I just worked this out for those who can't get the official update through carriers and don't want to deal with the hazards of loading a leak.

    First thing is first you need to get Sachesi.

    1. Search for the OS update.

    Attachment 213443

    2. Hit the "Download All" button

    3. Go to the "install" tab and hit install: .bar

    Attachment 213444

    4. Select the folder that you downloaded from Sachesi.

    Attachment 213452

    5. All you have to do is wait.

    Attachment 213445

    It should take about 40 min to load the software.
    As an advice take out the sim card. You don't want any phone call while doing the update
    I didn't need it but do a Back up for safety


    TO ALL MAC USERS SACHESI REQUIRE Qt 4


    Here are the difference between devices and where you could find the updates
    Z10
    Attachment 214265

    Q10
    Attachment 214258

    mgm1979I CAN CONFIRM: [/COLOR] (from Denver, CO)
    Verizon Z10 (STL100-4) running Rogers Z10 (STL100-3) with no issues
    Verizon Q10 (SQN100-2) running Rogers Q10 (SQN100-5) with no issues.
    ([I]Set country to 302, and carrier to 720 to search/download the correct files
    Thanks for the step-by-step. Just updated from 10.2.0.1743 on Verizon in California. Went off with out a hitch. Works perfectly. Took 40 minutes to do. Used 302/720. Even got Rogers 4 extra programs that I deleted just after restart. Good share.

    Trusted Member Genius
    10-26-13 02:11 AM
  25. harmzz's Avatar
    Im having a problem im with fido and trying to find the update however i put in the carrier code for rogers and fido because there basically the same and it still cant find the 10.2 update. For Q5, by the way.
    10-26-13 02:31 AM
441 ... 910111213 ...

Similar Threads

  1. Beautify effect gone in 10.2
    By diruocco in forum BlackBerry 10 OS
    Replies: 13
    Last Post: 10-29-13, 09:15 PM
  2. Difference between 10.2 official or leak?
    By Jeandry Brito in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 10-24-13, 10:52 AM
  3. 10.2 missing better swipe down settings menu
    By PrimalYeti in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 10-23-13, 07:54 PM
  4. Search, phone and camera bar missing after 10.2 update
    By donaldblair in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 10-23-13, 07:31 PM
  5. How much memory used
    By Playbookjoe in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 10-23-13, 07:21 PM
LINK TO POST COPIED TO CLIPBOARD