1. FabriciusFab's Avatar
    I still have the same issue, I reinstalled it today and it still crashes when I open it.
    Any ideas?
    01-28-17 09:49 AM
  2. CrazyJo82's Avatar
    downloaded the files, turned on airplane mode, installed via Sachesi, opened facebook, no problem.

    if anyone is having issue, i recommend maybe deleting the facebook and install via Sachesi
    01-28-17 07:34 PM
  3. JPushkarH's Avatar
    Works smoothly.. I tried chrome extension.. Working bars @ Box folder bit.ly/BBPPBox
    01-28-17 08:38 PM
  4. Qaim Hassan Abbas's Avatar
    Thanks mate, this fix worked like a charm. even Hub integration is working, which is cool.

    Is there a way to fix Linkedin application too. It's giving "Unable to retrieve invitations" error and not syncing any contacts too. So if you find a fix for that. It would be very great.
    01-30-17 02:04 AM
  5. CrazyJo82's Avatar
    I found an issue with the sideload... the app works great but if I want read an article someone shared, it takes me to the browser with "page not found"

    Posted via CB10
    02-04-17 10:09 AM
  6. JPushkarH's Avatar
    I found an issue with the sideload... the app works great but if I want read an article someone shared, it takes me to the browser with "page not found"

    Posted via CB10
    Yes same page not found error
    02-05-17 07:01 AM
  7. CrazyJo82's Avatar
    I see the problem... so after sideloading the bar file, facebook works no problem. However, when clicking on a story, it loads the browser and gives you a "page not found." I noticed that the app loads the facebook.com for a redirected link but does not actually redirect to the right website.

    You kinda see facebook.com/123123.www.website.com

    I don't know how to fix that... anyone with more technical knowledge can help?

    Posted via CB10
    02-06-17 10:25 PM
  8. JPushkarH's Avatar
    I see the problem... so after sideloading the bar file, facebook works no problem. However, when clicking on a story, it loads the browser and gives you a "page not found." I noticed that the app loads the facebook.com for a redirected link but does not actually redirect to the right website.

    You kinda see facebook.com/123123.www.website.com

    I don't know how to fix that... anyone with more technical knowledge can help?

    Posted via CB10
    Replace
    %2F by /
    %3F by :
    In whole link
    02-07-17 02:00 AM
  9. hoppysfavorite's Avatar
    Does anyone have notifications working WITHOUT "Sync Messages" checked in account settings?

    I have notifications working fine, but I have to also check "Sync Messages". Which is fine, but that makes the 'Messenger no long works' message jump to the top of the Hub every time it checks for Facebook notifications.
    02-20-17 01:58 PM
  10. meilenstein's Avatar
    Does anyone have notifications working WITHOUT "Sync Messages" checked in account settings?

    I have notifications working fine, but I have to also check "Sync Messages". Which is fine, but that makes the 'Messenger no long works' message jump to the top of the Hub every time it checks for Facebook notifications.
    Came to ask the same thing. Alternatively, is there a way to kill the Messenger notification?
    02-22-17 07:12 PM
  11. hoppysfavorite's Avatar
    Came to ask the same thing. Alternatively, is there a way to kill the Messenger notification?
    If there is, I would love to hear it.
    02-24-17 09:21 AM
  12. Draven94's Avatar
    Does anyone have notifications working WITHOUT "Sync Messages" checked in account settings?

    I have notifications working fine, but I have to also check "Sync Messages". Which is fine, but that makes the 'Messenger no long works' message jump to the top of the Hub every time it checks for Facebook notifications.
    I tried to disable "Sync Messages" but the notifications don't work. I had to re-enable the sync (with "Messenger no long works").

    Posted via CB10
    02-25-17 07:33 AM
  13. hoppysfavorite's Avatar
    I tried to disable "Sync Messages" but the notifications don't work. I had to re-enable the sync (with "Messenger no long works").

    Posted via CB10
    Same here. I guess we either get no notifications, or we deal with the persistent Messenger notification.
    02-25-17 07:45 AM
  14. CrazyJo82's Avatar
    Replace
    %2F by /
    %3F by :
    In whole link
    That's too much work if it is a super long address... there is a work around... unfortunately you have to go through the browser and use "open link in new tab"

    Posted via CB10
    02-25-17 08:19 AM
  15. CrazyJo82's Avatar
    Same here. I guess we either get no notifications, or we deal with the persistent Messenger notification.
    Is this just messenger sending the "messenger no longer works" but no actual message is sent? You only get this when it is a page notification for a new post?

    Posted via CB10
    02-25-17 08:20 AM
  16. hoppysfavorite's Avatar
    Is this just messenger sending the "messenger no longer works" but no actual message is sent? You only get this when it is a page notification for a new post?

    Posted via CB10
    It is just a reminder that we can't have Messenger integration, but it is updated and sent to our Hub every time it checks for any notifications from Facebook (every 20 minutes). The message can be 'archived', but it comes back every 20 minutes regardless of new messages or new notifications.
    02-25-17 11:26 AM
  17. Rendergroup's Avatar
    Installed the files, seems to be working but.... the images (photos) are blurry or most of them doesn't load.

    Posted via CB10
    02-26-17 10:16 AM
  18. nealjane's Avatar
    I found an issue with the sideload... the app works great but if I want read an article someone shared, it takes me to the browser with "page not found"

    Posted via CB10
    This happens on my 10.3.2 z10 with the original fb app too, so it's not related to sideloading
    Hey guys, ive downloaded over 18 autoloaders for my Passport looking for the latest working FB .bar file, and i couldnt find... the only way to get facebook working was doing the 10.1 socialconnect .bar file and the 10.6.1 facebook .bar file... and for the 10.1 the share option is o old that doest work properly, for example i shared a picture with a comment, that comment didnt show up on FB... so i was not happy with it.. i got the latest 10.3.2.7 socialconnnet .bar file working wtih the latest 10.7.31 facebook .bar file... but then i couldnt loging because the fb account was not there, there was no way to put my email and password so can log in...

    So i tried loading up the previous ACCOUNTS .bar file and VOILA! it works! I was able to use the latest of everything (no web browser) and able to share pictures with comments (the 10.1 social connect cant do that).

    So what you need is this:

    accounts-10.3.2.176-nto+armle-v7+signed
    facebook-10.3.2.7-nto+armle-v7+signed
    facebook-10.7.31.9-nto+armle-v7+signed

    with those three things Facebook will work the same as it did on 10.3.2

    Here is the link: https://drive.google.com/open?id=0Bw...kZleVNPU2JFWGs

    Make sure you load these up via Sachesi and with AIRPLANE MODE ON. (Uncheck the "Only Install New Apps")

    Enjoy!

    P.S Messages inside the Facebook app are not working anymore., you still can send messages but you cant even see what you sent.
    02-27-17 04:25 AM
  19. go1f's Avatar
    Does anyone here got the same issue like I do?

    First this thing works flawlessly, a few hours later it couldn't load any images (friends profile pictures, status pictures)

    All I can do is delete the account on my passport then re-add the account.

    Any suggestions on this? Thanks btw
    03-02-17 02:52 AM
  20. jayceeXzero's Avatar
    This doesn't work especially the message
    How to fix Facebook on 10.3.3, Latest with updated "share" option-img_20170308_023318.png

    Posted via CB10
    joeragan likes this.
    03-07-17 12:33 PM
  21. openheart44's Avatar
    its workıng but ın the app there ıs messenger and its not workıng ... any fix for it?
    04-11-17 03:01 PM
  22. BB Z10's Avatar
    Awesome, thanks brother!
    04-18-17 07:31 PM
  23. Khai Lang's Avatar
    It only shows this.. but send as message is perfectly working..
    Attachment 414455
    Attachment 414456
    Hi, can I know which kind of facebook apps you are using?

    Post via my BlackBerry Passport
    04-18-17 07:49 PM
  24. conite's Avatar
    04-18-17 08:46 PM
  25. vaspat3's Avatar
    Do we need both of these? Facebook lite has messenger within. What's your thought?
    04-18-17 09:55 PM
107 12345

Similar Threads

  1. Will the Mercury have BlackBerry branding on the front?
    By johnb_xp in forum BlackBerry KEYone
    Replies: 40
    Last Post: 12-14-16, 07:19 AM
  2. Softgames brings their HTML5 instant games to BBM
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 12-13-16, 10:12 AM
  3. Google Pixel Launcher on Priv is great!
    By muker1515 in forum BlackBerry Android OS
    Replies: 4
    Last Post: 12-13-16, 09:13 AM
  4. Blackberry Priv on Verizon MVNO?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-12-16, 06:32 PM
  5. Question: How can I extract an Autoloader File?
    By Davis Rayler in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-12-16, 02:09 PM
LINK TO POST COPIED TO CLIPBOARD