1. Vladislavt's Avatar
    Is that possible on 10.3.2 please?

    No matter what I choose in the options, Bedside mode apparently is cutting off my phone signal. 😢

    And no matter that contact can ring me in every
    other mode, in bedside mode it shows that I am not available.

    Thanks in advance.

    P. S. As I have read here, in 10.2.1 OS was the option to have enabled phone calls in bedside mode. But in 10.3.2 I don't have.
    08-25-16 01:27 PM
  2. cukierkas's Avatar
    Is that possible on 10.3.2 please?

    No matter what I choose in the options, Bedside mode apparently is cutting off my phone signal. 😢

    And no matter that contact can ring me in every
    other mode, in bedside mode it shows that I am not available.

    Thanks in advance.

    P. S. As I have read here, in 10.2.1 OS was the option to have enabled phone calls in bedside mode. But in 10.3.2 I don't have.
    Check under the clock settings.
    08-25-16 01:58 PM
  3. Bogdan Tudor Dan's Avatar
    Go to alarm clock, swipe down from the top screen, go to bedside mode settings and you will find the option to enable phone calls.


    Posted via CB10
    08-25-16 03:08 PM
  4. Vladislavt's Avatar
    Thanks guys but there's no option for that on my Q5.

    This sound option on the first screenshot is grey and can't click on it, if you meant on that.

    If you meant on Customize App Notifications I have already enabled sound for Phone and also Override Profile Volume........ But nothing. What I know for is when I am in Bedside mode my number is not available, just like when I turn off my phone.

    Please look at the last screenshot, this show how such option have looked at 10.2.1

    Please, am I doing something wrong, because I would like to continue using Bedside mode because in that way I am saving my battery over night, but desperately need one contact number to be able to call me any time of the day and night.

    P.S. Also, if that is maybe available after all these screenshots, specifically enabling phone calls for specific contact where to find?


    How to enable phone calls in Bedside mode for specific contact?-2.jpg


    How to enable phone calls in Bedside mode for specific contact?-1.jpg



    How to enable phone calls in Bedside mode for specific contact?-3.png

    This is how it was on BB10.2.1

    How to enable phone calls in Bedside mode for specific contact?-10.2.1-os-bedside-mode.jpg
    08-25-16 08:39 PM
  5. Bogdan Tudor Dan's Avatar
    What I see in the images you attached is that phonecalls notifications are active in your bedside mode.
    You wrote that your phone acts as it would be turn off. I don't know anything about that, I get all the notifications in my hub when on bedside mode, but there's no sound, LED light or pop-up notification with the exception of the phone calls.
    From what I know you cannot set it for certain contacts.
    What you could do is set up the bedside mode profile to notify you for phone calls and use a Blockit to restrict the calls you receive for certain contacts.

    Posted via CB10
    08-26-16 12:59 AM
  6. Vladislavt's Avatar
    Thanks Bogdan, but not possible to do that here with my Q5. Bedside mode show that sound is grey no matter I have override sound volume for phone calls. No way to turn sound ON, on the main screen.

    And just to clarify, the last screenshot is not what I have now, this was the screenshot from 10.2.1. Enabling phone calls option is missing now. Maybe that's the main reason for this.

    But if you say that for specific contact I can't enabling phone calls, than if I could enabling phone calls for all, I wouldn't set it either.

    I will start using silent mode, no matter battery saving over nights, because on silent that contact can call me any time. ;

    Thanks mate for trying to help.
    08-26-16 11:28 AM
  7. Bogdan Tudor Dan's Avatar
    I would recommend you to email BlackBerry Support. In my opinion you should be able to use that option. I have the possibility to enable phone calls in bedside mode on both, my Passport and Z10. Maybe in your case it's a bug or some other setting from your phone doesn't let you to enable it.
    I always got good quality support from BlackBerry Support.

    Posted via CB10
    08-26-16 02:04 PM
  8. Vladislavt's Avatar
    Thanks again Bogdan, but really please look at this...... Now I have become aware that there are two bedside modes actually:

    Bedside mode in the notifications and Bedside mode from the clock app.

    I have really the possibility to allow only that contact to call me (through specific notifications for that contact) when I am in Bedside mode from the first screenshot (notifications). But when I click (and always since now I have clicked on that before going to bed) on Bedside mode in the second screenshot, I am loosing my phone signal.

    Maybe this is the misunderstanding about which we are discussing!?

    How to click on "real" Bedside mode from the second screenshot and still to receive the phone calls from that contact, if only that Bedside mode is saving my battery over night? Because when I click on that "real" Bedside mode I am loosing phone network. Really strange, I wasn't aware really that those two bedside modes are in collision actually, at least how I can understand now.
    Attached Thumbnails How to enable phone calls in Bedside mode for specific contact?-bedside-mode-through-clock-app.jpg  
    08-26-16 03:46 PM
  9. Vladislavt's Avatar
    Above was only the second screenshot, and here is the first screenshot about which I am talking, sorry
    Attached Thumbnails How to enable phone calls in Bedside mode for specific contact?-bedside-mode-notifications.jpg  
    08-26-16 03:50 PM
  10. Vladislavt's Avatar
    The bedside mode from the second above post leads to this bedside mode at the clock app. It's the same bedside mode, and the bedside mode notifications are apparently different adjustment.
    Attached Thumbnails How to enable phone calls in Bedside mode for specific contact?-bedside-mode-through-clock-app-2.jpg  
    08-26-16 03:57 PM
  11. Bogdan Tudor Dan's Avatar
    I thought those 2 are the same. I always put my phone on bedside mode by swiping down from top of the screen when it's locked.
    what happens if you try that?
    You said you can enable the phone calls only for certain contacts. How? Now you help me. ))))

    Posted via CB10
    08-26-16 06:40 PM
  12. double_fault's Avatar
    I recall this question coming up in the past.

    I recall that you can allow either all incoming calls while in bedside mode, or no incoming calls.

    I have not personally tried to configure this. But I believe that there are limitations on how much you can customize in this regard.

    Posted via CB10
    08-26-16 08:41 PM
  13. Vladislavt's Avatar
    If you swipe down from the top of the clock app or from above screen, like I have been doing all the time to save my battery life, my phone is acting like it's shutted down. No signal from the carrier. I also didn't know that and all the time I was convinced that everything is ok. But that contact suddenly called me over night, and have said that I wasn't available.

    This bedside mode in the notifications is costumisable very easy, and there I can allow only that contact to be able to call me, if I go to that contact and in the phone adjustment I can override the sound for that contact from Profile settings to specific volume. This adjustment allow that that contact can ring me no matter in what notification mode I am.

    But this bedside mode in the clock app definitely is cutting the carrier signal. Try for your self.

    Above is the screenshot where I am showing that in the OS version 10.2.1 it was the option for Phone calls in bedside mode, but now in 10.3.2 is missing.
    Is that understanable guys for you? Feel free to ask specifically
    08-26-16 09:46 PM
  14. robsteve's Avatar
    I just checked my phone and the phone call notification can be enabled in the clock app by changing the bedside mode notification sound profile for the phone app.

    If you cannot change this, you may have to reload your phone with an autoloader and start from new, not restoring any backups. Sometimes things get changed in the OS and they can't be fixed without reloading the OS.


    How to enable phone calls in Bedside mode for specific contact?-img_20160828_110030.png

    How to enable phone calls in Bedside mode for specific contact?-img_20160828_110045.png

    Posted via CB10
    08-28-16 10:03 AM
  15. Vladislavt's Avatar
    Thanks robsteve, but I have the same situation like you on these screenshots. What adjustement did you mean that I need to check from these screenshots to allow phone calling?

    And did you check my screenshots above? Did you check yo swipe Bedside mode from the top of the clock app? Does your phone signal going to OFF than?

    Because, I have already explained. Bedside notifications are one thing and Bedside mode from the clock app is the different thing on my Q5 with 10.3.2.
    08-28-16 10:16 AM
  16. robsteve's Avatar
    I set the phone to bedside mode and a call from the home phone rang through. I did not test it for all calls, just set it so certain contacts (home) would ring through. I did try moving the sliders in the screen shot, and it would allow the phone app to be turned on. On my version of the clock app, you need to go into the individual program setting to allow overides, and in my case and the screen shot I attached, I selected the phone app to get the modification screen.

    Looking at your attached pictures, you need to select the bedside notification settings and then in there select app notifications and then the phone app. This is all done in the clock app, not when the phone is in bedside mode.

    For individual contacts to ring through, you use the contact app, select the contact you want to enable and then edit custom rings to over ride the currently set notification profile. This will make the contact overide the bedside profile and ring through.

    Posted via CB10
    08-28-16 02:42 PM
  17. Vladislavt's Avatar
    Hi robsteve,

    it's easier this way, and I've recorded my screen now. Please look what's happening when I click on Bedside mode from the clock app.



    You'll notice in the above right corner that when I click on bedside mode, the phone signal is losing, and when I release the finger and launching normal mode, the phone is searching and finds the phone signal.

    So, in that bedside mode (from the clock app) , any adjustments I make it's useless, because my phone is OFF.

    Also you'll see at the end of this screencast, how looks when I enter Clock settings and than when I click on Bedside mode notifications settings and than to Costumize App Notifications and than on Phone. Just like you did. But what do I have from these settings when the phone is OFF?! LOL

    About configuring the contacts specifically to be able to ring me any time, with overrides the sound volume, I know that. That's exactly what I have been explaining to Bogdan. That adjustment is doing ok in any of the notifications modes here, but not with the "main" Bedside mode from the clock app.

    That is why I think, and have tried above to explain, that on my Q5 is like I have two bedside modes.

    Just wondering what is happening at your phone and with your phone signal, if you swipe down from the clock app, and click on Bedside mode, with the "couch", or maybe better termin is "bed-sitter" , lol...... I don't know how to explain the difference between that "main" bedside mode which is saving my battery over night, and simple bedside notifications mode.

    P. S. If this is too much for you, don't bother honestly, because I have decided to put the phone on the bedside or silent notification mode over night, just to be reachable all the time for that contact....... With turning off my wifi over night, I am near to that saving modul of the battery. Cheers mate and thanks for participating and trying to help.
    08-28-16 08:47 PM
  18. robsteve's Avatar
    In bedside mode, I still have cellular and data connections (wifi,cellular) .

    Have you looked at the battery savings mode settings in the settings app? I see you can set it to turn of data services in the battery savings mode. Try setting it so data services stays on in battery savings mode.

    In addition, you don't seem to have BlackBerry data on your HSPA connection, just connected to the cellular network. Perhaps this combined with setting it to turn off data in bedside mode is confusing the setting and it just turns off the cellular radio?
    09-12-16 08:26 AM
  19. Vladislavt's Avatar
    Thanks, but I have had already data on ON. All the time is like this in battery saving mode settings.
    09-13-16 01:24 PM
  20. Vladislavt's Avatar
    No way I could figured out where seems to be the problem, but honestly I really gave up. I am using bedside notifications with WiFi on off, while sleeping and that way I am saving my battery as much as I can

    Precious Q5 ☀
    Attached Thumbnails How to enable phone calls in Bedside mode for specific contact?-battery-saving-mode-settings.jpg  
    09-13-16 01:28 PM

Similar Threads

  1. BlackBerry dtek 50 in india?
    By Mohan Natekar in forum Ask a Question
    Replies: 2
    Last Post: 09-10-16, 03:29 PM
  2. Replies: 30
    Last Post: 09-05-16, 05:26 PM
  3. Best Car Wireless Phone Charger?
    By texn884 in forum BlackBerry Priv
    Replies: 9
    Last Post: 08-25-16, 07:52 PM
  4. Transferring MMS from BB10 to Android
    By Lapwolf in forum Android Apps
    Replies: 1
    Last Post: 08-25-16, 02:01 PM
  5. How do I download music on to Neutron music player?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-25-16, 12:21 PM
LINK TO POST COPIED TO CLIPBOARD