09-10-14 02:07 PM
29 12
tools
  1. anon(5906760)'s Avatar
    I keep getting this notification at least once per day. Anyone know how to make it stop?

    How do you stop this notification???-img_20140612_151314.png

    Posted via CB10
    06-12-14 03:15 PM
  2. anon1727506's Avatar
    Maybe delete the account and recreate it?
    06-12-14 03:18 PM
  3. ronfc's Avatar
    What's "External"?
    06-12-14 03:18 PM
  4. vinniesworld's Avatar
    I had this issue. In fact I used to get multiple Account info Needed notifications. It happened when I reverted from 10.3 to 10.2.1 and restored a backup that I created from 10.3.
    Only a load of 10.2.1 and a fresh setup truly solved the issue.

    I used to get ones like. Facebook, email, sync etc. Deleting and recreating the Facebook, email, Skype, Twitter accounts worked however the sync one remained which looks like it was something to do with my Kobo and Kindle stores.

    I am not sure what's different in the way 10.3 treats account as opposed to 10.2.1.
    06-12-14 03:26 PM
  5. MrGabriel's Avatar
    What's "External"?
    I think it's the name for a specific email account in his Hub.

    Posted via CB10
    06-12-14 03:48 PM
  6. anon(5906760)'s Avatar
    Yeah, I had a whole bunch of them that were fixed when I reinstalled the apps, but I have no idea what the "external" one is...

    Posted via CB10
    06-12-14 05:49 PM
  7. PHughes's Avatar
    I started getting the same message two days ago after doing a wipe and reload of my OS. I now get it asking me to update External and the account I use with Link. My sync works fine in Link however.
    06-12-14 08:11 PM
  8. stevepar's Avatar
    Sorry don't know, but turn off your LTE, your signal sucks and it's killing your battery :-)

    Posted via CB10
    moody likes this.
    06-12-14 08:17 PM
  9. PD in T-DOT's Avatar
    I get the notification for LinkedIn about every other day.

    STL100-3 | Rogers | 10.3.0.296/442
    06-12-14 08:32 PM
  10. tmf06's Avatar
    I keep getting this notification at least once per day. Anyone know how to make it stop?

    Click image for larger version. 

Name:	IMG_20140612_151314.png 
Views:	2042 
Size:	42.9 KB 
ID:	277727

    Posted via CB10
    Is "external"the name of a computer you have linked to your phone? I started getting the same message after updating to os 3175. I had to delete the computer in link and file manager and add again.

    Posted via CB10
    06-12-14 08:47 PM
  11. anon(5906760)'s Avatar
    Is "external"the name of a computer you have linked to your phone? I started getting the same message after updating to os 3175. I had to delete the computer in link and file manager and add again.

    Posted via CB10
    That might be it. I'll try that when I get home and post my results.

    Posted via CB10
    06-12-14 09:23 PM
  12. moody's Avatar
    Sorry don't know, but turn off your LTE, your signal sucks and it's killing your battery :-)

    Posted via CB10
    Lol that was funny =D

    Now to the op. Have you tapped the "open" icon on bottom of the screen? It should take you to what it is then you will at least know what "external" is.

    Z30STA100-3/10.3.0.296 & Q10SQN100-2/10.3.0.296
    06-12-14 10:00 PM
  13. anon(5906760)'s Avatar
    Lol that was funny =D

    Now to the op. Have you tapped the "open" icon on bottom of the screen? It should take you to what it is then you will at least know what "external" is.

    Z30STA100-3/10.3.0.296 & Q10SQN100-2/10.3.0.296
    It shows this and doesn't load anything:


    How do you stop this notification???-img_20140612_221137.png

    Posted via CB10
    06-12-14 10:12 PM
  14. John Vieira's Avatar
    It's happened a lot to me, and to other people.

    It has to do with restoring from a backup.

    No clue how to fix it, or really what causes it.

    For the ones that have an account, deleting and reading fixes it, but external, and link and such, there is not fixing.

    Except a complete wipe without reloading.

    Welcome... to the world of TOMORROW!
    anon(5906760) likes this.
    06-12-14 10:17 PM
  15. anon(5906760)'s Avatar
    It's happened a lot to me, and to other people.

    It has to do with restoring from a backup.

    No clue how to fix it, or really what causes it.

    For the ones that have an account, deleting and reading fixes it, but external, and link and such, there is not fixing.

    Except a complete wipe without reloading.

    Welcome... to the world of TOMORROW!
    Hmm strange. I guess I'll just have to live with it for now. Hopefully 10.3 will patch the bug.

    I'm going to try using link. Might have something to do with the computer I have synced to it.

    Posted via CB10
    06-12-14 10:23 PM
  16. moody's Avatar
    I had this issue w/ my computer and MySync w/ my car. I fixed it but I don't remember exactly what I did. But I believe I used Ghost Commander to turn them off.

    it's a free app in bbw. Doesn't hurt to download and try.

    Z30STA100-3/10.3.0.296 & Q10SQN100-2/10.3.0.296
    anon(5906760) likes this.
    06-13-14 08:34 AM
  17. anon(5906760)'s Avatar
    Could external possibly be my memory card? I noticed in ghost commander it's labeled as "external_sd"

    Posted via CB10
    06-13-14 12:13 PM
  18. PatrickMJS's Avatar
    Here's an idea building on the one mentioned above by "tmf06".

    Go into Settings/Accounts and see how many bblink accounts are there. Tap on one of them. It should now show the name of the computer that you've linked to with BlackBerry Link.

    If there is more than one, keep tapping on them to see if one of them is named "external". If you find one, tap "delete" at the bottom.

    If you still need to link contacts or calendar from that source, just go into Link and set it up again. Be sure you think about the initial "sync" settings so you don't lose any important info.
    06-13-14 12:36 PM
  19. BruceFlea478's Avatar
    I had this issue with whatsapp, had to reinstall and delete it again to get it to stop.

    The Z10
    06-13-14 12:41 PM
  20. moody's Avatar
    Could external possibly be my memory card? I noticed in ghost commander it's labeled as "external_sd"

    Posted via CB10
    Try Patricks solution first it sounds more likely to work.

    External_sd is simply your sd card and since I doubt you have it password protected that's probably not it. However might as well select it and see if you can uncheck the "get notifications" box to see if that works.


    Z30STA100-3/10.3.0.296 & Q10SQN100-2/10.3.0.296
    06-13-14 02:53 PM
  21. anon(5906760)'s Avatar
    Here's an idea building on the one mentioned above by "tmf06".

    Go into Settings/Accounts and see how many bblink accounts are there. Tap on one of them. It should now show the name of the computer that you've linked to with BlackBerry Link.

    If there is more than one, keep tapping on them to see if one of them is named "external". If you find one, tap "delete" at the bottom.

    If you still need to link contacts or calendar from that source, just go into Link and set it up again. Be sure you think about the initial "sync" settings so you don't lose any important info.
    I don't see a computer under my account... might need to sync it to get the notification to stop. I'll try when I get to my computer. Thanks for the suggestion!

    Posted via CB10
    06-13-14 03:32 PM
  22. tmf06's Avatar
    I don't see a computer under my account... might need to sync it to get the notification to stop. I'll try when I get to my computer. Thanks for the suggestion!

    Posted via CB10
    Is "extended" listed as a paired computer under settings/BlackBerry link? If so, hold and delete it.

    You will need to recreate the link relationship, but that stopped the stupid password notifications for me.

    Posted via CB10
    06-13-14 03:43 PM
  23. anon(5906760)'s Avatar
    Is "extended" listed as a paired computer under settings/BlackBerry link? If so, hold and delete it.

    You will need to recreate the link relationship, but that stopped the stupid password notifications for me.

    Posted via CB10
    Nope, I had BlackBerry Link turned off. When I turned it on I don't have any named "extended".

    I'll try deleting them all and see if it stops.

    Posted via CB10
    06-13-14 04:33 PM
  24. John Vieira's Avatar
    "Extended" is not a computer that's synched or any such thing.

    I have had 3 computers synched at once and it didn't throw up errors.

    Next time it happens to me, I will post screenshots.

    It has to do with accounts that are restored on the device. Sometimes android and other accounts.

    It's referring to things that may not be on your phone anymore.

    It's better than before actually, I used to get these for accounts that are on the phone at the time, deleting and re-adding them was the only choice.

    For the "external" and link, and some other accounts, there is little sense, or information for what they are.

    Welcome... to the world of TOMORROW!
    06-13-14 04:36 PM
  25. CrackMachine's Avatar
    Same issue here. Once I day just before midnight (11:59) I get about 6 notifications...2 are 4 Sync (not sure what that is), 2 are for something to do with zynga (old games portal), and 2 maybe for an Android old Skype program (but not 100% sure). Happened after installing new 10.3 OS release and restoring settings from backup (although apps weren't reinstalled from backup). Can't figure out how to stop these.
    09-04-14 04:08 AM
29 12

Similar Threads

  1. Replies: 4
    Last Post: 06-13-14, 12:16 PM
  2. Will I ever get used to this Otterbox?
    By shellnsean in forum General BlackBerry Discussion
    Replies: 21
    Last Post: 06-12-14, 07:21 PM
  3. What do I back up to now?
    By Red_Berry_21 in forum BlackBerry Q10
    Replies: 3
    Last Post: 06-12-14, 09:58 AM
  4. How do you save contacts?
    By Deadmunny in forum BlackBerry Z10
    Replies: 2
    Last Post: 06-12-14, 08:55 AM
  5. Everything you need to know about Fitbit
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-12-14, 08:40 AM
LINK TO POST COPIED TO CLIPBOARD