1. Sachin Rajpoot's Avatar
    My blackberry Z10 {STL....-4} is stuck on 'setup' then second page says connect to an mobile network after sometime it say s sim card is working fine the after tapping on 'skip' to connect to internet connection wi-fi , I'm connected to it and tapped on 'hotspot login' (meanwhile internet is working fine) then comes another page saying 'your blackberry is now connected to the internet'underneath blackberry logo *** Name then i closed it which brings me back t the previous page and if I tap on 'previous which further brings me back to the 'Connect to mobile network' page and if tapped again on 'previous' which further brings me to the 'Setup' which is where we started moreover I can't go to blackberry homepage or settings or any other icon other than this . I'm stuck in these three pages and can't do anything other than switching these pages but only switch-Off.
    > Please, help me, I'm new to blackberry and unaware of these setups.
    > Thanks
    *Sachin Rajpoot*
    01-31-18 06:44 AM
  2. LSDBerry's Avatar
    Reload with autoloader to fix software issues:


    Posted via CB10
    01-31-18 07:23 AM

Similar Threads

  1. Replies: 11
    Last Post: 02-02-18, 12:48 AM
  2. Blackberry Priv - contacts not working correctly
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 01-31-18, 05:13 PM
  3. Locker Mode Delay when taking a private photo
    By Matt J in forum BlackBerry KEYone
    Replies: 2
    Last Post: 01-31-18, 09:18 AM
  4. Giving App Permissions on Google Play Services on Blackberry
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-31-18, 06:45 AM
  5. In-complete no for in-coming call
    By Diwakar Bhargav in forum BlackBerry KEYone Support
    Replies: 0
    Last Post: 01-31-18, 06:09 AM