1. JuiciPatties's Avatar
    After upgrading to 10.3.1, I seemed to have lost voicemail notifications. I used to get notifications in the HUB and of course that would be visible on the lock screen. However, I no longer get notification. I see the missed calls, but no indication that they left a message. I just assumed they didn't leave a message until someone emailed me and asked if I got it. I then checked and realized I had quite a few voicemails that I wasn't aware of.

    Is there a setting somewhere? I went into phone settings and didn't see anything. I also went into "notifications" within the menu and didn't see anything that was suppressing the notification.

    If someone can let me know, it would be appreciated.
    Thanks.
    03-05-15 08:19 AM
  2. tjarkmentos's Avatar
    I experienced the same problem after picking up my new ATT Passport. After a missed call, I was receiving a pop up prompt asking for my Visual Voicemail password, which I have never used.

    A call to ATT deactivated visual voicemail and reset my regular voicemail, but I still do not get notifications. I can call and check voicemail ok, just no notifications.

    Anyone have a fix?

    Passport (Round), 10.3.1.2480 on AT&T
    03-12-15 03:09 PM
  3. LordCrankypants's Avatar
    Have you checked in the hub settings to make sure that voice-mail is still selected to show up in the Hub? Also, check in your notification settings for each sound profile to ensure that it's still set up to give notifications.

    JB

    Posted internationally thanks to my Passport
    03-12-15 04:03 PM
  4. dpw09's Avatar
    And possibly reset the active profile to default settings(button at bottom in profile)

    Z30STA100-5/10.3.2.179
    03-12-15 06:09 PM
  5. JuiciPatties's Avatar
    I'm still not able to get the voicemail notifications. I have no idea why though.

    I checked the Hub settings and like everything else, it is set to show in both the Hub and Separate Account Only (i.e. set to "show in both"). I've also reset the active profile to default settings. I have seen no change. I also rebooted the phone after resetting to default and still no notifications. I wish I could figure this out.
    03-12-15 08:10 PM
  6. doo3bie's Avatar
    Had the same problem. Spent about 2 hours on the phone with Att. Finally a supervisor said they have to reset voice mail and then they have to call me and leave a message. It worked.

    Posted via CB10
    03-12-15 08:42 PM
  7. QWKSNKE's Avatar
    Like mentioned above, this is a carrier problem. Not BB

    STL-4. 10.3.1.2267
    03-12-15 11:50 PM

Similar Threads

  1. Bedside Mode Notifications....
    By wnyjackson in forum BlackBerry Classic
    Replies: 7
    Last Post: 03-05-15, 08:24 AM
  2. How do I install Google Play store on my BB Z10 with latest os 10.3?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-05-15, 08:03 AM
  3. How do I get my Facebook contacts back?
    By Josiah Eleazar Regencia in forum BlackBerry Z3
    Replies: 1
    Last Post: 03-05-15, 07:34 AM
  4. How do you delete a device's PIN from your BlackBerry ID profile??
    By gffdss in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 03-05-15, 07:23 AM
  5. Is there a way to use a pinch to get my text messages only?
    By No Quarter in forum BlackBerry Passport
    Replies: 1
    Last Post: 03-05-15, 06:25 AM
LINK TO POST COPIED TO CLIPBOARD