1. keegan_carneiro's Avatar
    i connect the phone to the computer and on blackberry link, a message says ' disconnect your device and complete the setup app on your device "

    i have blackberry 10.3.1.841 installed
    what do i do!?
    02-19-15 01:13 PM
  2. diegonei's Avatar
    First, try different USB ports and cables.

    If that fails, uninstall Link and all other BlackBerry software, run cleaning software like CCleaner and reboot both devices. hen plug the device to a USB 2.0 port and let it install drivers.

    PS: .841?! That's freaking old! SR .1565 (OS 2243) has been released today. I suggest updating the OS before doing the install.
    02-19-15 01:19 PM
  3. jaydee5799's Avatar
    Setup on your device means to swipe left and right. Open the accounts in setup and do a few other voodooo things. It thinks you haven't finished setup on your phone. It happened to me as well and all i did was to open setup and open a few icons. Hope this works for you!
    02-19-15 01:20 PM
  4. keegan_carneiro's Avatar
    i did that. but it doesnt wrok!!
    02-19-15 01:23 PM
  5. keegan_carneiro's Avatar
    i know the new os came. ill get that later.
    but currently i want to load by device data from a backup from this z10 having 10.2.1 to this one with 10.3.1
    HELPP
    02-19-15 01:24 PM

Similar Threads

  1. Sound Level after 10.30.1 update
    By alex001001 in forum BlackBerry Passport
    Replies: 50
    Last Post: 03-16-15, 04:23 PM
  2. Advanced interactions not working on my Z10STL100-1/10.3.1.2243
    By varun wasan in forum General BlackBerry Discussion
    Replies: 23
    Last Post: 02-20-15, 06:00 PM
  3. Do I need security wipe after update
    By Seamuzzaman Nahid in forum BlackBerry Z10
    Replies: 4
    Last Post: 02-20-15, 12:30 AM
  4. New face after 10.3.1 update
    By amtrix01 in forum BlackBerry Z10
    Replies: 15
    Last Post: 02-19-15, 06:30 PM
  5. Who hasn't got the 10.3.1 update on their Passport
    By Cortizo5 in forum BlackBerry Passport
    Replies: 1
    Last Post: 02-19-15, 01:06 PM
LINK TO POST COPIED TO CLIPBOARD