1. Bence Szilvasy's Avatar
    I'm using my computer with XP. Before 10.3.1, I could connect to the phone, but with the new OS, I'm unable.

    There is no memory card in my Z10. As I can not keep BBLink on my computer (slows it down to the point of uselessness), a simple USB connection was nice enough. Click on Connect to Windows and voila, I could use it, transfering files, etc.

    With 10.3.1 my Z10 is like a numb piece of nothing. The computer indicates that the drivers are there, yet nothing happens. No matter what I choose on the phone, I can't establish a connection.

    What are the possibilities? And no, I won't change a perfectly functioning XP environment just because of one phone. TIA
    03-10-15 03:33 PM
  2. Carl Estes's Avatar
    Did you try to plug into another usb port, forcing the drivers to "reload" for the new buss address?
    03-10-15 04:11 PM
  3. conite's Avatar
    Funny this is coming up a lot today, I'm starting to sound like a broken record.

    You must get the latest drivers which are ONLY available when you download Blend.

    You can deselect both Link and Blend when installing.

    www.blackberry.com/blend

    See if that works.

    Z30STA100-5/10.3.1.2267
    Thorsten Heinsight and Nayalm like this.
    03-10-15 04:19 PM
  4. Bence Szilvasy's Avatar
    Carl, of course, I tried. conite, I'd be glad to report that your idea was working, but nope.

    Yep, I installed the new drivers alone. BlackBerry Device Manager opens as always, signing that the initialization is in progress. But after that, nothing happens.

    I even tried to install BBLink for the umpteenth time, just to see... Nope, BBLink is unable to communicate with my phone. It can see the previous synced data, but the phone is taboo. Both BBDM and BBLink identifies the phone, PIN and all, they show that it is connected, but there is no communication.

    Of course, I had to remove the BBLink instantly, otherwise I wouldn't be able to use my computer, as it kills (mainly) my browsers.

    So, no luck. Phone works flawlessly. Computer works flawlessly. Together - NO. And there wasn't a single moment of comfort in this regard since I'm the owner of this Z10...

    BTW, the computer does everything perfectly through Samsung Kies with my other phone... What the hell can be this prohibitive in the whole BB environment???
    03-10-15 09:13 PM
  5. conite's Avatar
    Carl, of course, I tried. conite, I'd be glad to report that your idea was working, but nope.

    Yep, I installed the new drivers alone. BlackBerry Device Manager opens as always, signing that the initialization is in progress. But after that, nothing happens.

    I even tried to install BBLink for the umpteenth time, just to see... Nope, BBLink is unable to communicate with my phone. It can see the previous synced data, but the phone is taboo. Both BBDM and BBLink identifies the phone, PIN and all, they show that it is connected, but there is no communication.

    Of course, I had to remove the BBLink instantly, otherwise I wouldn't be able to use my computer, as it kills (mainly) my browsers.

    So, no luck. Phone works flawlessly. Computer works flawlessly. Together - NO. And there wasn't a single moment of comfort in this regard since I'm the owner of this Z10...

    BTW, the computer does everything perfectly through Samsung Kies with my other phone... What the hell can be this prohibitive in the whole BB environment???
    Nasty. You have a gremlin deep in the bowels of the Windows registry. Not the first time that has happened to me.

    Erase everything BlackBerry, reboot, run ccleaner, reboot. Try installing Link/drivers again. Reboot. Reboot phone too, then plug in. Pray.

    Z30STA100-5/10.3.1.2267
    03-10-15 09:32 PM
  6. Prem WatsApp's Avatar
    Nasty. You have a gremlin deep in the bowels of the Windows registry. Not the first time that has happened to me.

    Erase everything BlackBerry, reboot, run ccleaner, reboot. Try installing Link/drivers again. Reboot. Reboot phone too, then plug in. Pray.

    Z30STA100-5/10.3.1.2267
    For a "clean" uninstall, get iobit.com Uninstaller, and use the Powerful Scan option to remove all traces. Hope that helps... :-)

      Passposted while waiting for the Zzzzzlider....  
    03-10-15 11:01 PM
  7. Bence Szilvasy's Avatar
    I did. I uninstall my programs with Revo Uninstaller Pro, so it does a deep search in order to remove every single remnant of a given software. I run CCleaner regularly too. Exception rules were added to Eset SS...

    And of course I rebooted the computer three times (install drivers, install BBLink, uninstall BBLink), the phone two times (once because of a wifi issue, once after BBLink)...



    Posted via CB10
    03-10-15 11:07 PM
  8. conite's Avatar
    I did. I uninstall my programs with Revo Uninstaller Pro, so it does a deep search in order to remove every single remnant of a given software. I run CCleaner regularly too. Exception rules were added to Eset SS...

    And of course I rebooted the computer three times (install drivers, install BBLink, uninstall BBLink), the phone two times (once because of a wifi issue, once after BBLink)...



    Posted via CB10
    I'm at a loss.

    In the interim, maybe you should use Dropbox so you can at least transfer files if you need to.

    Ultimate Backup will backup many things on your device to your choice of cloud storage providers too.

    Z30STA100-5/10.3.1.2267
    03-10-15 11:23 PM
  9. BSar's Avatar
    Hey, I'm sorry to ask this stupid question, and I hope you don't take it the wrong way, but sometimes we all make mistakes so... I can assume you have this little thing settled "ON"?

    How to connect to computer with 10.3.1?-img_20150311_002253_edit.png

    I hope this is the case, and you don't have to deal with an apocalyptic case scenario. If you think this comment is irrelevant feel free to ignore it.
    03-10-15 11:27 PM
  10. joeldf's Avatar
    You could always try the previous Link version 1.2.3.56, still available on the BlackBerry site by looking up software and just Link.

    BTW, that one does work with 10.3.1.xxxx.

    I have to use that one on my home PC because the newer one with Blend simply can't log into my BBID, and Blend just won't start. The older Link does connect even after the new one won't.

    Something about the installer on the new Link/Blend has caused problems for some people. There is a running thread over at the BlackBerry support forums about it, and even with the logs submitted, the development team can't figure it out.

    While this may not be the same as your issue. It could be the installer is not doing what it needs to on your machine. Trying the previous Link version may work better.

    Just a thought.

    Posted via CB10
    03-10-15 11:35 PM
  11. Bence Szilvasy's Avatar
    I have the mentioned BBLink version. I need to try it...

    And yup, the device connections switch is on. :-)



    Posted via CB10
    03-11-15 10:14 PM
  12. Prem WatsApp's Avatar
    Hey, I'm sorry to ask this stupid question, and I hope you don't take it the wrong way, but sometimes we all make mistakes so... I can assume you have this little thing settled "ON"?

    Click image for larger version. 

Name:	IMG_20150311_002253_edit.png 
Views:	195 
Size:	54.7 KB 
ID:	340319

    I hope this is the case, and you don't have to deal with an apocalyptic case scenario. If you think this comment is irrelevant feel free to ignore it.
    There's another (silly) one: if you happen to have USB Mass Storage Mode set to "on". If this is turned on, Link / Blend will not be usable via USB.

    Toggle in Settings menu. :-)

      Passposted while waiting for the Zzzzzlider....  
    03-12-15 02:47 AM

Similar Threads

  1. Roam Mobility on Z30 with 10.3.1?
    By budsfan1970 in forum BlackBerry Z30
    Replies: 28
    Last Post: 03-30-15, 07:23 PM
  2. Since the update to 10.3, Z10, why ca't I connect to Blackberry Link?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 8
    Last Post: 03-17-15, 08:44 AM
  3. Replies: 4
    Last Post: 03-11-15, 11:23 AM
  4. why do I have to rerboot each time I want to bbm video
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-10-15, 02:46 PM
  5. Replies: 4
    Last Post: 03-10-15, 01:54 PM
LINK TO POST COPIED TO CLIPBOARD