1. KMorganBbry's Avatar
    Has anyone figured out how to turn off or disable those damn notification pop-ups that appear at the top of your screen when you get new emails/texts?

    I have checked all of my settings but the damn things still pop up and when you are doing something, it messes it up.

    Posted via my Z10 running 10.3.1.2072 quite seamlessly on AT&T
    04-07-15 08:40 AM
  2. mjq101's Avatar
    Go to Settings > Notifications - select a profile then disable instant previews

    Posted via CB10
    04-07-15 08:50 AM
  3. KMorganBbry's Avatar
    Thanks. Had a brain fart.
    I had checked every other place except that one.

    Posted via my Z10 running 10.3.1.2072 quite seamlessly on AT&T
    04-07-15 09:51 AM

Similar Threads

  1. Notification chirp going off every minute???
    By Oscar Jimenez in forum BlackBerry Z10
    Replies: 8
    Last Post: 06-20-15, 05:27 PM
  2. Data charges with data turned off
    By mzconsulting in forum BlackBerry Z10
    Replies: 4
    Last Post: 04-08-15, 06:46 PM
  3. why can I not save my wifi netwoking?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-07-15, 04:59 PM
  4. Gmail Exchange emails won't Delete... Sigh.
    By themattroberts in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 04-07-15, 03:52 PM
  5. Can I use a microsd card rated 45mb/s or 60mb/s for my Q10?
    By Ashwin Suppiah in forum BlackBerry Q10
    Replies: 2
    Last Post: 04-07-15, 03:49 PM
LINK TO POST COPIED TO CLIPBOARD