1. jly.public's Avatar
    Couldn't figure this out and my brain's hurting. Does anyone know where I can go find this setting and turn it on?

    I added my Hotmail account, set up to sync Calendar, among other things. I have scheduled a few test appointments and those aren't showing up on the home screen. I can see them just fine in Hotmail (browser).
    10-21-14 09:08 PM
  2. dlvg's Avatar
    It's my experience that calendar notices show in the HUB not the home screen.

    Posted from my fabulous Q10
    10-21-14 09:27 PM
  3. KevinInCanada's Avatar
    I don't know what you mean by home screen if you mean on the lock screen you go to Settings >Notifications > Lock Screen Settings and make sure the Lock Screen Notifications are turned on. You may also want to turn on the "Turn on screen for New Notifications" also . I hope this helps.

    Posted from my Crackberry 10 App on Blackberry Passport
    10-21-14 10:59 PM
  4. KevinInCanada's Avatar
    Also this only shows your next upcoming event not all of them and only if your next event is in less then 24 hours.

    Posted from my Crackberry 10 App on Blackberry Passport
    10-21-14 11:00 PM

Similar Threads

  1. Replies: 1
    Last Post: 10-25-14, 07:39 PM
  2. How to upgrade to 10.3 step by step?
    By BBMan1121 in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 10-24-14, 01:25 AM
  3. Replies: 1
    Last Post: 10-23-14, 05:04 PM
  4. How do I move Passport apps to main home screen?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-22-14, 12:20 PM
  5. How can I exclude Sent items in my mailbox?
    By jly.public in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 10-21-14, 09:09 PM
LINK TO POST COPIED TO CLIPBOARD