1. CrackBerry Question's Avatar
    Hello,my z10 STL100-1 got wiped and keeps blinking red....i tried autoloaders and cannot get trough 100% keeps telling "this OS blocked from the phone" and BBLink also gives me error when performing reload OS! i tried even Sachesi but no chance of connecting with the device....what can i do in this case??please help
    01-31-16 10:18 AM
  2. conite's Avatar
    You have to use a 10.3.2 autoloader. It sounds like you were on this OS previously, and you are now trying to install an OS prior to that - which is blacklisted by BlackBerry anti-theft.

    Use the 10.3.2.2813 autoloader.
  3. conite's Avatar
    You have to use a 10.3.2 autoloader. It sounds like you were on this OS previously, and you are now trying to install an OS prior to that - which is blacklisted by BlackBerry anti-theft.

    Use the 10.3.2.2813 autoloader.
    01-31-16 10:23 AM

Similar Threads

  1. Very Happy With My New Secondhand Playbook!
    By bhoqeem in forum BlackBerry PlayBook
    Replies: 21
    Last Post: 12-28-16, 08:50 AM
  2. Can I delete BlackBerry Hub from Priv?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 13
    Last Post: 02-03-16, 04:40 PM
  3. How can delete 2 nos video from device memory?
    By sanjayadi in forum Ask a Question
    Replies: 0
    Last Post: 01-31-16, 08:19 AM
  4. Can backed up Text be restore after factory wipe?
    By mawil1013 in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 01-31-16, 08:13 AM
  5. Why can't I turn on my BBZ10 after the battery has gone flat?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 3
    Last Post: 01-31-16, 08:02 AM
LINK TO POST COPIED TO CLIPBOARD