04-26-15 07:11 PM
29 12
tools
  1. trey_schultz's Avatar
    Hello, my Q10 is synced with a hotmail account and this morning I went to file a spam email in junk and after I did all of my junk emails are showing up in the HUB. Does anyone know how I can reverse whatever it was I did so I'm not seeing the junk mail in the HUB? Thanks.

    Posted via CB10 from my Q10
    hockeymom5 likes this.
    07-29-13 09:36 AM
  2. Richard Buckley's Avatar
    Go into the options for the account and turn off syncing of the spam folder, or go into HUB options and turn off display of filed messages.
    pkcable likes this.
    07-29-13 11:39 AM
  3. trey_schultz's Avatar
    Okay thanks. So if I turn off syncing of the junk folder does that mean that if I file an email to the junk it won't actually make it there? I also went ahead and disabled the display of filed messages so that might help but as of now the 70 something junk messages that came throught are still showing up in my hotmail.

    Thanks for the reply.

    Posted via CB10 from my Q10
    07-29-13 01:34 PM
  4. creowano's Avatar
    Subscribed. I'm curious, too.

    via my amazing Z10
    hockeymom5 likes this.
    07-29-13 01:48 PM
  5. m1kr0's Avatar
    Hmmm... Interesting question. Also waiting.
    07-29-13 01:57 PM
  6. Richard Buckley's Avatar
    A good question. I don't have a Hotmail account, exactly. I have an Outlook.Com account with which I use EAS. I'll have to wait till I get a message I don't want to keep to test that.

    I have tested it, just now, on an IMAP account. I moved two messages to the account Trash folder (which is not synced). When I looked on my PC seconds later both were in the 'Deleted' folder of my Thunderbird client. So clearly the Z10 tries to do the right thing. How that pans out on Hotmail you may have to login to find out. I will post what I find out with my Outlook account as well.

    Edit:

    When I move a message into a folder on Outlook that isn't synced it turns syncing on. Assuming Hotmail does the same thing your best bet might be to leave syncing on and turn of "Show Filed Messages" in Hub Settings Display and Actions. With this configuration only messages in the inbox of each account will be displayed in the Hub in the normal view. You can still look into the folder for the message and it will still be found by searches. This is how I have mine set up.
    Last edited by Richard Buckley; 07-29-13 at 06:03 PM.
    m1kr0 likes this.
    07-29-13 05:53 PM
  7. trey_schultz's Avatar
    A good question. I don't have a Hotmail account, exactly. I have an Outlook.Com account with which I use EAS. I'll have to wait till I get a message I don't want to keep to test that.

    I have tested it, just now, on an IMAP account. I moved two messages to the account Trash folder (which is not synced). When I looked on my PC seconds later both were in the 'Deleted' folder of my Thunderbird client. So clearly the Z10 tries to do the right thing. How that pans out on Hotmail you may have to login to find out. I will post what I find out with my Outlook account as well.

    Edit:

    When I move a message into a folder on Outlook that isn't synced it turns syncing on. Assuming Hotmail does the same thing your best bet might be to leave syncing on and turn of "Show Filed Messages" in Hub Settings Display and Actions. With this configuration only messages in the inbox of each account will be displayed in the Hub in the normal view. You can still look into the folder for the message and it will still be found by searches. This is how I have mine set up.
    Well I guess I techinaclly have an outlook account as well since hotmail is now dead but out of habit I still use the @hotmail.com address. Thanks for the help I will set mine up the same way and see how it goes.

    Posted via CB10 from my Q10
    07-29-13 07:38 PM
  8. trey_schultz's Avatar
    Well with the hub set up to not show filed messages I just received another junk email in the hub. Confusing.

    Posted via CB10 from my Q10
    07-29-13 09:03 PM
  9. Richard Buckley's Avatar
    Well with the hub set up to not show filed messages I just received another junk email in the hub. Confusing.

    Posted via CB10 from my Q10
    Where was it put on the Outlook folder tree. I've never, as far as I know, even received a spam message on mine. It is very new thought.

    Posted via CB10
    07-29-13 09:25 PM
  10. trey_schultz's Avatar
    Where was it put on the Outlook folder tree. I've never, as far as I know, even received a spam message on mine. It is very new thought.

    Posted via CB10
    I woke up this morning with 7 new junk mails in my hub so I immediately logged into my outlook account to see if they were there. I found they were in my outlook BUT!, they were in the correct Junk folder where they were supposed to be. I just can't figure out why they are showing up in my HUB? This happened to me early on when I got the phone and I just ended up backing my phone up and wiping it and starting over again. It worked, but I don't really feel like doing that again. The cause of all of this seems to be whenever I get a new spam mail that I want to file as junk, as soon as I file it my HUB suddenly wants to start showing me every junk email that comes through for some reason. I thought turning off display filed emails would work in the settings but apparently it has not.

    Sorry for the long post.

    Posted via CB10 from my Q10
    Last edited by trey_schultz; 07-30-13 at 11:31 AM.
    07-30-13 10:48 AM
  11. geogejost's Avatar
    Wsnted to report spam.

    Posted via CB10
    07-30-13 08:55 PM
  12. theprawn's Avatar
    Yup, filing a message set the destination to persistently sync. It's annoying, but you don't have to wipe your phone to fix it, just go into the account settings and edit the folder sync settings to disable it for that folder.

    I've just been leaving my spam in the hub until I can use another device to file it. Annoying but not as inconvenient as diving into the sync settings daily.

    Posted via CB10
    07-30-13 09:08 PM
  13. trey_schultz's Avatar
    Yup, filing a message set the destination to persistently sync. It's annoying, but you don't have to wipe your phone to fix it, just go into the account settings and edit the folder sync settings to disable it for that folder.

    I've just been leaving my spam in the hub until I can use another device to file it. Annoying but not as inconvenient as diving into the sync settings daily.

    Posted via CB10
    Thanks. I actually just figured out that it was automatically turning on the sync when I would try to add an email to the junk folder. Hopefully there will be a fix for this at somepoint. Thanks for all of the help everyone.

    Posted via CB10 from my Q10
    07-30-13 10:02 PM
  14. Richard Buckley's Avatar
    I woke up this morning with 7 new junk mails in my hub so I immediately logged into my outlook account to see if they were there. I found they were in my outlook BUT!, they were in the correct Junk folder where they were supposed to be. I just can't figure out why they are showing up in my HUB? This happened to me early on when I got the phone and I just ended up backing my phone up and wiping it and starting over again. It worked, but I don't really feel like doing that again. The cause of all of this seems to be whenever I get a new spam mail that I want to file as junk, as soon as I file it my HUB suddenly wants to start showing me every junk email that comes through for some reason. I thought turning off display filed emails would work in the settings but apparently it has not.

    Sorry for the long post.

    Posted via CB10 from my Q10
    That is odd. I had a look at my Junk folder on my Z10 and Outlook.com. The folder is set to be synced and has messages in it but they don't show up in my Hub. (I'm set to hide filed messages.) There shouldn't be different behavior between the Z10 and Q10 on this function, unless it is a issue on the version you're running that was fixed in the version I'm running. I was running 10.1.0.4xxx leak (can't remember which one) and I just upgraded to the 10.1 MR.

    If this continues to misbehave for you after the 10.1 MR update let me know and I will get the information needed to file a bug report with BlackBerry. Or you can call your carrier support and try to escalate to BlackBerry support but that can be a frustrating and time consuming task.
    07-31-13 09:05 AM
  15. trey_schultz's Avatar
    That is odd. I had a look at my Junk folder on my Z10 and Outlook.com. The folder is set to be synced and has messages in it but they don't show up in my Hub. (I'm set to hide filed messages.) There shouldn't be different behavior between the Z10 and Q10 on this function, unless it is a issue on the version you're running that was fixed in the version I'm running. I was running 10.1.0.4xxx leak (can't remember which one) and I just upgraded to the 10.1 MR.

    If this continues to misbehave for you after the 10.1 MR update let me know and I will get the information needed to file a bug report with BlackBerry. Or you can call your carrier support and try to escalate to BlackBerry support but that can be a frustrating and time consuming task.
    Okay thanks I'll keep you updated once I get on 10.1MR. I'm in the States and am still on the official 10.1 from AT&t. Like I said now that I've had the junk mailbox set not to sync no more junk in the hub. But before I also had my settings not to show filed messages and they still came through.

    Posted via CB10 from my Q10
    08-01-13 01:07 PM
  16. offyoutoddle's Avatar
    waking up an old thread that might be of interest to the OP - 10.1 MR did not fix this, I found this bug today. I filed a message to junk, and it set it to sync forever more. Show filed messages can be set to on or off, it doesn't matter, they still show up. The solution here does work still though i.e. edit the folders that sync in the account settings and unset the junk folder.

    Should never have been set in the first place. Very poor.
    08-26-13 04:40 PM
  17. theprawn's Avatar
    It's still the same in 10.2, too.

    Posted via CB10
    08-26-13 10:51 PM
  18. offyoutoddle's Avatar
    Lol. Can't say I'm surprised but at least it's not a showstopper I guess!

    Posted via CB10
    08-27-13 03:52 AM
  19. hockeymom5's Avatar
    Not only am I having THIS problem, but now my regular emails are disappearing into the junk folder of my msn (hotmail) account on the computer. In other words, if an email comes in from a known, approved sender and I open it on my phone, it will automatically go into the junk folder of my email account and NO LONGER be seen on my phone unless I search the sender. Not all emails, it seems to be random. I'm having problems with my text messages disappearing too...
    01-09-14 09:20 PM
  20. Kocoman1's Avatar
    Is there a fix for this? I get this problem with icloud too, I have a mac that is setup for mail filter, the junk mail is deleted on the mac, but the BlackBerry hub still manages to catch it in the inbox. Thx
    10-05-14 06:24 AM
  21. johnarmy's Avatar
    i am very frustrated with getting continual ***** ads, and mating site ads. hollow yellow folder every time.
    04-26-15 10:03 AM
  22. BerryRipe's Avatar
    This has probably been my most missed feature coming from a 9930.

    I'm sure someone is going to say that feature wasn't there. Oh yes it was...called "REPORT AS SPAM".

    Posted via CB10
    04-26-15 10:28 AM
  23. ZeroBarrier's Avatar
    Have not seen a single spam email in years. Are your filters set up properly on your email provider?

    Posted via CB10
    04-26-15 06:44 PM
  24. johnarmy's Avatar
    only get spam on my BB, not on my computer.
    04-26-15 06:57 PM
  25. habs_fan's Avatar
    It's easy, whatever spam you get, just long press on the spam and click file then click it to junk folder and you will never get spam from that same email address again

    Posted via CB10
    04-26-15 07:04 PM
29 12

Similar Threads

  1. Long music file cannot be played from microSD Card ?
    By n0tnull in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-18-13, 05:50 PM
  2. Help in my Q10 home screen
    By wagnerescanio in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-30-13, 07:21 AM
  3. Z10, .2039, can't email outside of contact list
    By BlackBerry USA in forum BlackBerry Z10
    Replies: 3
    Last Post: 07-29-13, 09:46 AM
  4. Replies: 2
    Last Post: 07-29-13, 08:27 AM
  5. Poor BlackBerry Wifi - Where can i get a Wifi Analyzer App to My BB
    By alexanderthevigh in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 07-29-13, 07:49 AM
LINK TO POST COPIED TO CLIPBOARD