1. CrackBerry Question's Avatar
    Hi, so I had a Q10 for awhile, and the browser used to work fine, but all of a sudden it stopped working, as in when I opened it, whenever I typed anything in the address bar, it would not work once I clicked enter. I could not open the 3 dot panel on the left, or the new tab page. I could kind of bypass this issue if I click on a link that opens in the browser, that allowed me to use the address bar and new tab panel, but no 3 dot panel, and I couldn't access the history or bookmarks page on the new tab panel. I went to private browsing and deleted the cookies and cache, but no difference. Now I've bought a Passport, and the browser was completely fine, until I transffered everything to the Passport from the Q10. The browser again developed the problem. Can anyone help?
    01-30-16 10:10 PM
  2. Fret Madden's Avatar
    Make a backup, then restore everything but the browser by using Selective Restore in Link. If you have a trouble free browser after that, it's fair to say there was one or two corrupted settings in the browser that carried over from your Q10.
    01-30-16 11:06 PM

Similar Threads

  1. BlackBerry OS on non BlackBerry phone
    By Yass85 in forum BB10 Leaked/Beta OS
    Replies: 30
    Last Post: 02-12-16, 05:45 PM
  2. Why isn't e-mail setup available on my 9790?
    By CrackBerry Question in forum BlackBerry Bold 9790
    Replies: 1
    Last Post: 01-30-16, 07:51 PM
  3. Replies: 0
    Last Post: 01-30-16, 05:31 PM
  4. Problme de mise jour de mon BlackBerry 9000?
    By CrackBerry Question in forum BlackBerry Bold 9000
    Replies: 1
    Last Post: 01-30-16, 03:58 PM
  5. Android CB app: Opening links in app doesn't work
    By IEatBlackBerries in forum CrackBerry Apps
    Replies: 0
    Last Post: 01-30-16, 03:12 PM
LINK TO POST COPIED TO CLIPBOARD