1. shubham puri's Avatar
    An error has occurred while updating your device's software.
    Unspecified error encountered [A:0x000000A2] through downloading BB LINK AND FROM WEB TOO ...PLEASE HELP I WANT TO YOU USE MY Z30
    HOW CAN I DOWNLOAD BACK THE PREVIOUS OS
    Last edited by shubham puri; 08-02-15 at 07:48 AM.
    08-02-15 06:01 AM
  2. hazary's Avatar
    drink a glass cold water


    just kiddin try reload with another autoloader or try sic
    bit.ly/autoloaders if im correct
    08-02-15 06:28 AM
  3. shubham puri's Avatar
    i have tried another autoloader n downloaded from BLACKBERrY SITE but it show ERROR:IMAGE IS NOT LOAD !!! and I WILL DOWNLOAD from bitcasa ...
    08-02-15 07:51 AM
  4. fmhcom's Avatar
    My Z10 started the flashing red light and not booting today. I tried resetting the phone via Blackberry Link and here's how it goes.

    Connect to Z10 to the PC and Link does not see the device
    Select Reload Device and then the Z10 connects to Link
    Z10 light stops flashing red and is solid green
    Downloads software
    Extracts software
    Starts Completing Installation and immediately fails with the generic 0x000000a2 error
    Starts flashing red again

    I have tried numerous times rebooting the PC and pulling the battery, SIM, and SD on the phone but still all do the same thing.

    The 0x000000a2 error from what I gather is a corrupted OS file.

    I tried running Sachesi but it does not see the Z10.

    Any suggestions or do I now own a Bricked Z10?

    Thanks
    12-21-16 08:46 PM
  5. fmhcom's Avatar
    Well I did end up getting the phone to run again. I never used an Autoloader before but since the phone was bricked why not. I went to Updating the BlackBerry 10 Dev Alpha Device Software - Download for Windows - BlackBerry Developer and researched what my Model was and chose STL100-3 and it worked!

    Strange behavior after it was done though. I have some codes watermarked on the display and takes forever to connect to BB Link on my main Windows 10 64-bit PC. The Passport connects just fine and behaves normal. So I fired up an old PC running Windows XP and copied my backup there and am running a Restore from BB Link to the Z10.

    Hopefully all is well after that.
    12-22-16 11:52 AM
  6. Bozita's Avatar
    I have the Z10, same as you, and had the Unspecified error encountered [A:0x000000A2], and just before that I had the bb error message 10-0020 (battery fault apparently). With the later, I think that there was something wrong with the battery as it had just overheated and drained just before my phone started stalling at the initializing device set-up, although I was able to use BB link and download the original (I lost all my pics/videos)...this time (a week later), the phone froze at the "blackberry" logo...this time it wouldn't download completely despite it got about 1/2 way through it and the phone was bridged exactly the same as you described it to a tee.
    Using the OS autoloader for windows STL100-3 as you suggested took about 5 minutes and my phone is back working. Even BB link is working better now. I can't thank you enough!
    02-24-17 12:14 AM
  7. Bozita's Avatar
    I have the Z10, same as you, and had the Unspecified error encountered [A:0x000000A2], and just before that I had the bb error message 10-0020 (battery fault apparently). With the later, I think that there was something wrong with the battery as it had just overheated and drained just before my phone started stalling at the initializing device set-up, although I was able to use BB link and download the original (I lost all my pics/videos)...this time (a week later), the phone froze at the "blackberry" logo...this time it wouldn't download completely despite it got about 1/2 way through it and the phone was bridged exactly the same as you described it to a tee.
    Using the OS autoloader for windows STL100-3 as you suggested took about 5 minutes and my phone is back working. Even BB link is working better now. I can't thank you enough FMHcom!
    02-24-17 12:19 AM
  8. Bozita's Avatar
    I have the Z10, and had the Unspecified error encountered [A:0x000000A2], and just before that I had the bb error message 10-0020 (battery fault apparently). With the later, I think that there was something wrong with the battery as it had just overheated and drained just before my phone started stalling at the initializing device set-up, although I was able to use BB link and download the original (I lost all my pics/videos)...this time (a week later), the phone froze at the "blackberry" logo and BB link gave the message[A:0x000000A2...this time it wouldn't download completely despite it got about 1/2 way through it and the phone was bridged exactly the same as you described it to a tee.
    Using the OS autoloader for windows STL100-3 as you suggested took about 5 minutes and my phone is back working. Even BB link is working better now. I can't thank you enough FMHcom!
    02-24-17 12:22 AM
  9. fmhcom's Avatar
    You're Welcome.

    The link above that I post there was an older release of 10.3.3. Some Application Icon were missing but were on the OS Build. I had to use the File Manager to run them. It was not worth the hassle and when newer builds of 10.3.3 came out I ran the Autoloader for one of the newer builds and am running that right now on the Z10. I believe the newest build of 10.3.3 can be found here BlackBerry OS 10.3.3.2205 autoloader files now available! | CrackBerry.com
    02-24-17 07:47 AM
  10. Bozita's Avatar
    Yes missing lots of icons and can't figure out how to reset the "alarm function"...it sits at 6am (I can turnit on/off but not change it) which was what I had set prior to the autoloader application.
    Other than that, my phone is working normally for the moment, and I'm happy. My father passed away and lawyer, accountant, banks all had my cell # and I needed my phone back ASAP so didn't want to do anything other than you did as our situations were exact...I had no time for any further research. When I have a bit more time I'll autoload the newer version...just afraid of something going wrong, and right now I'm in contact with the world...thanks again!!!
    Last edited by Bozita; 02-26-17 at 01:35 PM.
    02-26-17 01:09 PM
  11. sudharshanmm's Avatar
    An error has occurred while updating your device's software.
    Unspecified error encountered [A:0x000000A2] through downloading BB LINK AND FROM WEB TOO ...PLEASE HELP I WANT TO YOU USE MY Z30
    HOW CAN I DOWNLOAD BACK THE PREVIOUS OS
    08-04-17 07:57 AM
  12. fmhcom's Avatar
    On the prior post on this thread dated 02-24-17 try an Autoloader from https://redirect.viglink.com/?format...CrackBerry.com

    and see if that will solve your problem or not.
    08-04-17 12:11 PM
  13. Bozita's Avatar
    fmhcom, BBZ10 crashed again so I used the STL 100-3, 10.3.3.498 autoloader and my phone says that I actually have the 10.3.3.746 version after installation. Everything is working, except a few important things. My time is 5 hours ahead (may have been my installation mistake). My alarm is back to the 6am time only without ability to change. My phone battery seems to be overheating when I'm opening mails. Think I've got the wrong autoloader? What and where is the most updated correct autoloader for the STL 100-3 and can this be reversed?
    12-02-17 02:33 AM
  14. Bozita's Avatar
    And other important things is the very slow phone charging....says won't be fully charged for "4 hours" at the rate of charge when it's at 80% (and it's proving to be so). OMG really?
    12-02-17 02:53 AM
  15. Bozita's Avatar
    I just don't know if my phone is on it's last legs. I've loved Blackberry Z10, but this is just so confusing to me. I was at Freedom mobile today and they were trying to sell me a google phone and I almost bought it but then said I'm going to head home and check out the autoloaders and see if I can't get my phone back. So this is where I am after autoloader...Can anyone help me save my BB?
    12-02-17 03:03 AM
  16. Bozita's Avatar
    I did the update and manually fixed my time. Phone now says I've got the 10.3.3 .1463. Phone is working like it was the day I bought it. I'm impressed and thank everyone at Crack berry for this site.
    12-04-17 02:39 AM
  17. Dler Wafaye's Avatar
    An error has occurred while updating your device's software.
    Unspecified error encountered [A:0x000000A2] through downloading BB LINK AND FROM WEB TOO ...PLEASE HELP I WANT TO YOU USE MY passport
    HOW CAN I DOWNLOAD BACK THE PREVIOUS OS
    01-20-18 06:33 AM
  18. fmhcom's Avatar
    Try going here : https://redirect.viglink.com/?format...CrackBerry.com

    Make sure you get the proper one for your Passport. This should fix it.
    01-20-18 02:35 PM
  19. Jekjnr Johnson's Avatar
    Please am using Q10 SQN 100-3 and I install OS 10.3.3.746 to which I cnt find my Videos, Pictures, Music and File manager. Pls what's the solution
    02-18-18 12:27 PM
  20. conite's Avatar
    Please am using Q10 SQN 100-3 and I install OS 10.3.3.746 to which I cnt find my Videos, Pictures, Music and File manager. Pls what's the solution
    You installed a developer OS.

    Use a proper, full build:

    https://mega.nz/#!YNJ1HYgT!WXoPDmuti...ZFKaaDpHw8sNSM
    02-18-18 01:14 PM
  21. KROTHAPALLI VENKATA SAI's Avatar
    I have the Z10, same as you, and had the Unspecified error encountered [A:0x000000A2], and just before that I had the bb error message 10-0020 (battery fault apparently). With the later, I think that there was something wrong with the battery as it had just overheated and drained just before my phone started stalling at the initializing device set-up, although I was able to use BB link and download the original (I lost all my pics/videos)...this time (a week later), the phone froze at the "blackberry" logo...this time it wouldn't download completely despite it got about 1/2 way through it and the phone was bridged exactly the same as you described it to a tee.
    Using the OS autoloader for windows STL100-3 as you suggested took about 5 minutes and my phone is back working. Even BB link is working better now. I can't thank you enough FMHcom!
    07-04-18 04:51 AM
  22. GeEeKk X2's Avatar
    Hi, I have a small problem with my z10 and it is that I had that error 0x000000a2. but I managed to start it although it was something strange because I did it with an autoloader of model STL100-3 when in the label that it has under the battery it was an STL100-2 and I tested many autoloaders with the model STL100-2 and it worked with this model ST100 -3 good in the beginning, but my account asks for my blackberry protec ID but that account I do not remember anything at all how I do to eliminate it already? HELP
    07-20-18 10:33 PM

Similar Threads

  1. Software Update Encountered an Error
    By dfudge in forum BlackBerry 10 OS
    Replies: 15
    Last Post: 01-28-18, 08:36 AM
  2. Error on cobalt's google play services
    By earloi in forum BlackBerry Q10
    Replies: 6
    Last Post: 09-10-15, 01:04 AM
  3. Native linkedin error
    By mmarksx19 in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 08-05-15, 11:21 AM
  4. Music not playing due to an unexpected error
    By initforthelutz in forum Ask a Question
    Replies: 1
    Last Post: 07-31-15, 09:55 AM
  5. Whatsapp error
    By Akshay kumar22 in forum Ask a Question
    Replies: 1
    Last Post: 07-30-15, 01:33 AM
LINK TO POST COPIED TO CLIPBOARD