1. kshehab's Avatar
    I have been experiencing a problem with Hotmail account on my Z10.

    No more emails show up on the device instead I get "No entries in the view"

    Can anyone help.

    Posted via CB10
    09-28-13 04:16 AM
  2. cdnynot's Avatar
    I have not experienced this issue, but maybe try erasing all Hotmail information and then reboot the phone.
    Once the Z10 is running try to re-add the hotmail account back on to your phone.

    It sounds like the application is frozen somewhere in the program.
    09-28-13 04:33 AM
  3. maximect's Avatar
    Same here for 5 days now running Q10 on telus

    Posted via CB10
    09-28-13 01:47 PM
  4. maximect's Avatar
    When deleting and re-adding it works for 5 min then e-mails disappear...tried being 30 days in the box instead of forever... still doesn't work

    Posted via CB10
    09-28-13 01:48 PM

Similar Threads

  1. problem in installing apps
    By jupiter136 in forum BlackBerry Q5
    Replies: 7
    Last Post: 10-04-13, 03:07 PM
  2. Help needed! For browser problems
    By k2kiss in forum BlackBerry Q10
    Replies: 5
    Last Post: 10-03-13, 01:39 PM
  3. Screen going dark after OS update, please advise!
    By fll in forum BlackBerry Bold Series
    Replies: 6
    Last Post: 09-29-13, 02:47 AM
  4. im sorry im new need help fast
    By brandan gorasso in forum General BlackBerry News, Discussion & Rumors
    Replies: 13
    Last Post: 09-28-13, 01:05 AM
  5. Help! Can't download any apps :(
    By KhatruSullivan in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 09-27-13, 11:23 PM
LINK TO POST COPIED TO CLIPBOARD