02-05-16 06:03 PM
61 123
tools
  1. LaMach's Avatar
    Stingray operating in your neighborhood.

    Yep. A PassPort.
    01-20-16 09:04 PM
  2. cbvinh's Avatar
    Stingray operating in your neighborhood.
    What, again? I thought they could get whatever they wanted from the data cable split at the AT&T network hub a few blocks away.
    01-21-16 01:59 AM
  3. mas_quemex's Avatar
    Switch to Airplane mode.

    Posted via CB10
    01-21-16 05:00 AM
  4. cbvinh's Avatar
    This morning the high CPU was happening again, however I was able to go to Accounts to see that everything was still connected. (Perhaps it's not an Accounts/Calendar issue after all?) The high CPU started ramping up around midnight and follows the up/down zig-zag pattern as we've seen, where System CPU Usage maxed at 68% and minimum at 30-45%. The phone had both cell and wi-fi connectivity at the time.
    01-21-16 11:28 AM
  5. cbvinh's Avatar
    This is usage over 48 hours.

    Notice the Battery Usage progressively going up, which corresponds to the System CPU Usage? The drop back down to 0 is due to restarting the device; otherwise, the System CPU Usage usually remains high. The Mobile Data spikes and Battery Usage spikes are due to me using the device. The System CPU usage should be very low overnight!

    High System CPU Usage, 9 PM to 9 AM-img_20160122_083041.png
    01-22-16 07:25 PM
  6. cbvinh's Avatar
    I'm still trying to figure out a pattern for this...

    Lately, the massive System CPU Usage and battery drain seems to start after I take the device off charging at work. While at work, the phone is on wi-fi only. After removing from charging, it's on wi-fi only until I leave the office, at which time I turn on mobile network. The graphs show the steady growth in CPU Usage and as a consequence, battery drain and slow interface response (i.e. I can see the screen slowly being drawn).

    48 hour view:

    High System CPU Usage, 9 PM to 9 AM-img_20160127_074111.png

    Close-up on the overnight portion where I'm asleep so there absolutely should be no activity, yet instead, CPU Usage goes to 100%!

    High System CPU Usage, 9 PM to 9 AM-img_20160127_074202.png

    The phone was dead by morning, which you can see by the drop in CPU Usage and battery.

    All the CPU Usage was in System, which has no further breakdown as to what task/process caused the problem.

    Z30 OS Version 10.3.2.2876
    01-27-16 01:28 PM
  7. elfabio80's Avatar
    I'm still trying to figure out a pattern for this...

    Lately, the massive System CPU Usage and battery drain seems to start after I take the device off charging at work. While at work, the phone is on wi-fi only. After removing from charging, it's on wi-fi only until I leave the office, at which time I turn on mobile network. The graphs show the steady growth in CPU Usage and as a consequence, battery drain and slow interface response (i.e. I can see the screen slowly being drawn).

    48 hour view:

    Click image for larger version. 

Name:	IMG_20160127_074111.png 
Views:	185 
Size:	128.8 KB 
ID:	389267

    Close-up on the overnight portion where I'm asleep so there absolutely should be no activity, yet instead, CPU Usage goes to 100%!

    Click image for larger version. 

Name:	IMG_20160127_074202.png 
Views:	184 
Size:	115.7 KB 
ID:	389268

    The phone was dead by morning, which you can see by the drop in CPU Usage and battery.

    All the CPU Usage was in System, which has no further breakdown as to what task/process caused the problem.

    Z30 OS Version 10.3.2.2876
    I am in your same situation....

    Posted via CB10
    01-28-16 01:15 AM
  8. cbvinh's Avatar
    I am in your same situation....
    The only advice I can offer is to Restart as soon as you figure out the problem is happening. For example, if by midnight I notice that things are slow, I Restart the Z30 and the battery makes it through the night.
    01-28-16 05:57 PM
  9. cbvinh's Avatar
    I'm on T-Mobile USA and I was wondering whether it's the Wi-Fi Calling feature that might be causing the drain since it's most likely a System feature. Well, I turned Wi-Fi Calling OFF and I still had the massive battery drain and high System CPU Usage overnight.

    Wi-Fi Calling, not the problem.
    01-31-16 01:17 AM
  10. elfabio80's Avatar
    No solution on this matter?

    I hope the new update will solve this problem. I had to put my q10 (second device) in the draw. I cannot use it, it shut down from 100% to 0 on 12 hrs, only on WiFi and without any phone call. Of course synchronization of email is manual.

    Posted via CB10
    02-01-16 01:25 PM
  11. cbvinh's Avatar
    Yet another snapshot...

    High System CPU Usage, 9 PM to 9 AM-img_20160205_071640.png

    The only "consistent" thing I've noticed is that charging at work and being on/off wi-fi all day starts this progressive System CPU Usage drain, whereas charging overnight with mobile and wi-fi on doesn't seem to cause this problem.
    02-05-16 06:03 PM
61 123

Similar Threads

  1. Replies: 6
    Last Post: 10-22-17, 07:36 AM
  2. Where to get technical support?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 11-01-15, 10:27 AM
  3. Replies: 6
    Last Post: 11-01-15, 06:55 AM
  4. How do you add birthdays to your calendar?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 11-01-15, 04:04 AM
  5. Why didn't they add force touch to Priv?
    By bap3221 in forum BlackBerry Priv
    Replies: 15
    Last Post: 10-31-15, 01:41 PM
LINK TO POST COPIED TO CLIPBOARD