1. anon(8080272)'s Avatar
    How does yours compare? I've never noticed such heavy RAM use before:

    High RAM use: Hub.-img_20150623_073514.png

    Z30 / STA100-5 /10.3.1.1784 (no more double-typing Q10).
    ch64 likes this.
    06-23-15 09:41 AM
  2. Kris Simundson's Avatar
    Doesnt' matter, unused RAM is wasted RAM
    06-23-15 10:38 AM
  3. Dr J39's Avatar
    Interesting: my phone, a Z10, seems to be using about 30% less memory, in every category, but the Hub. My Hub is only using 71.5 MB. You probably have more items in your Hub than I do (obviously, I can't see what you have, in yours.)

    I agree with Kris.
    06-23-15 10:48 AM
  4. BoyTanggol's Avatar
    Restart your phone.

    Posted via CB10 using BlackBerry Passport
    06-23-15 10:52 AM
  5. ChrisLeNeve's Avatar
    Restart the hub

    Sorry, I'd like to typo but my Q10 doesn't support it.
    06-23-15 11:23 AM
  6. anon(8080272)'s Avatar
    It's only recently. I only noticed because the OS has been foece-closing the browser anf apps like Crackberry which were running minimized.

    Z30 / STA100-5 /10.3.1.1784 (no more double-typing Q10).
    06-23-15 05:56 PM
  7. BeetrootJulip's Avatar
    Doesnt' matter, unused RAM is wasted RAM
    I'd say it matters. Phone slows down as RAM use approaches 100%.

    Posted via CB10
    06-23-15 08:03 PM
  8. johnnyuk's Avatar
    The Hub shouldn't be using that much RAM, but it occasionally does start to leak out and consume more and more RAM until your phone is barely usable.

    I've had that happen a few times on my Z30 on 10.2.1 and 10.3.1 but not 10.3.2 so far.

    It's restart time.

    Posted from the CB10 app on my BlackBerry Z30 STA100-2/10.3.1.2576 on O2 UK - Activated on BES10.2.5.6
    anon(8080272) likes this.
    06-23-15 08:10 PM
  9. sibeans's Avatar
    High RAM use: Hub.-img_20150623_222632.png

    A HUB reset will bring the counter down before it adds throughout the day, and a device reset at least once a day should keep the RAM usage for System, PIM Services, and HUB in check. Also for me being on official Z10STL100-3/10.3.2.680 the android runtime RAM usage is more reasonable when Android apps are used and when they are closed.

    I notice the reduced app load speed (that pause and flash the active frame does when clicked) and/or closing when almost all free RAM is used, having about 300/400mb free is the sweet spot to avoid those from my experience.

    Posted via CB10 via the Internets
    anon(8080272) likes this.
    06-24-15 12:32 AM
  10. anon(8080272)'s Avatar
    The Hub shouldn't be using that much RAM, but it occasionally does start to leak out and consume more and more RAM until your phone is barely usable.

    I've had that happen a few times on my Z30 on 10.2.1 and 10.3.1 but not 10.3.2 so far.

    It's restart time.

    Posted from the CB10 app on my BlackBerry Z30 STA100-2/10.3.1.2576 on O2 UK - Activated on BES10.2.5.6
    Thanks foe that. So a somewhat known memory leak issue wirh the hub. Good to know. I am so used to not having to restart my BlackBerry phones. Lol.

    Z30 / STA100-5 /10.3.1.1784 (no more double-typing Q10).
    06-24-15 09:48 AM
  11. anon(8080272)'s Avatar
    Click image for larger version. 

Name:	IMG_20150623_222632.png 
Views:	266 
Size:	72.6 KB 
ID:	359200

    A HUB reset will bring the counter down before it adds throughout the day, and a device reset at least once a day should keep the RAM usage for System, PIM Services, and HUB in check. Also for me being on official Z10STL100-3/10.3.2.680 the android runtime RAM usage is more reasonable when Android apps are used and when they are closed.

    I notice the reduced app load speed (that pause and flash the active frame does when clicked) and/or closing when almost all free RAM is used, having about 300/400mb free is the sweet spot to avoid those from my experience.

    Posted via CB10 via the Internets
    Hub reset was the ticket. And you're right on with the slowdowns and sluggishness. That was the first thing I noticed. Then the browser would spontaneously shut down and minimize.

    Back to norman now. Thanks!

    Z30 / STA100-5 /10.3.1.1784 (no more double-typing Q10).
    06-24-15 09:51 AM

Similar Threads

  1. Can't use picture apps anymore on z10
    By omega supreme in forum BlackBerry Z10
    Replies: 8
    Last Post: 07-27-15, 02:55 PM
  2. Graphics in updated hub unsuitable for Q10
    By dbq10 in forum BlackBerry 10 OS
    Replies: 57
    Last Post: 07-09-15, 02:05 PM
  3. 10.3 delete prior in hub, not deleting text messages
    By jmoskowitz in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-02-15, 03:00 PM
  4. Replies: 2
    Last Post: 06-23-15, 12:19 PM
  5. Different looking envelope on hub
    By dawnjc79 in forum BlackBerry Q10
    Replies: 1
    Last Post: 06-22-15, 07:07 AM
LINK TO POST COPIED TO CLIPBOARD