1. vidyanandnille's Avatar
    Hi Did factory reset of my Z10 through Link. After factory reset was complete, Z10 got restarted, it even showed boot screen.. but when boot was completed its showing blank screen. Nothing is coming on screen.
    If i press power button it shows "turn-off the device" pop up, after cancelling that again it shows blank screen.

    I tried to install downloaded 10.2 also through sachesi but its throwing "Authentication" error.
    Please help me in resolving this.

    Regards,
    Vidyanand
    11-04-13 05:59 AM
  2. vidyanandnille's Avatar
    I even tried to install 10.2 using Sachesi after factory reset, but it throws "Error-Authentication" pop up. After factory reset the device password also gets wiped right? I even tried giving my password but still it throws same error.
    11-04-13 06:08 AM
  3. rimaddicted's Avatar
    Take off the battery, load Link on your computer. Connect the phone via USB to your computer. It should load the original OS to your phone.

    Posted via CB10
    11-04-13 06:48 AM
  4. vidyanandnille's Avatar
    Thanks for reply. I tried removing battery and connecting through link but still its showing black screen after booting up.
    I have downloaded 10.2 OS. Is there any way i can flash it in my phone now?? I tried with Sachesi but it gives "Error-Authentication".
    11-04-13 08:14 AM
  5. oakvillerelopro's Avatar
    I had same problem last night. Take battery out and connect to link. Ignore reconnect/reload screen you see initially if you do see one. Put battery back in while connected to link. You should see you are connected to link on left side bar. Top right corner of link click PREFERENCES. Go to RELOAD DEVICE SOFTWARE and click to start reloading. Should get reload status on link screen and green light on phone corner. This is probably your last shot at it. Good luck. Mine came back only when I did this after a failed factory reset from 10.2.
    Yudy Amylee likes this.
    11-04-13 08:22 AM
  6. vidyanandnille's Avatar
    Thanks for reply. I tried above steps. It shows 10.1.4181 update available and when i select it does show green light, but again it throws some error as check your internet connection . Any idea why it shows this error?

    And is there any way i can flash 10.2 directly now as i have already downloaded all the bar files.
    11-04-13 08:31 AM
  7. Yudy Amylee's Avatar
    tanx oakvillerelopro

    "I had same problem last night. Take battery out and connect to link. Ignore reconnect/reload screen you see initially if you do see one. Put battery back in while connected to link. You should see you are connected to link on left side bar. Top right corner of link click PREFERENCES. Go to RELOAD DEVICE SOFTWARE and click to start reloading. Should get reload status on link screen and green light on phone corner. This is probably your last shot at it. Good luck. Mine came back only when I did this after a failed factory reset from 10.2."

    mine also facing a same prob like yours. I did exactly what your mentioned and now my Z10 is loading the Device Software via BB Link ...
    hope its okay and perform as it supposed


    yudy
    11-26-13 11:14 PM
  8. Yudy Amylee's Avatar
    seriously mine faced the same thing too .. its alrdy half way man then suddenly shown internet connection error .. damn !!! have to redo it again .. wasting my time !!!
    11-27-13 12:37 AM

Similar Threads

  1. Is there any feature to lock HUB in z10?
    By BBsheerish in forum BlackBerry Z10
    Replies: 37
    Last Post: 11-05-13, 11:53 PM
  2. After 10.2.0 leak, problem with microphone?
    By Andy Wijaya in forum BlackBerry Z10
    Replies: 2
    Last Post: 11-05-13, 10:27 PM
  3. Screen Cleaning/General Maintainence?
    By RealRichLRead in forum BlackBerry Q10
    Replies: 4
    Last Post: 11-04-13, 02:21 PM
  4. New leak updates after 10.2.0.1791
    By aatali_2001 in forum BlackBerry Z10
    Replies: 2
    Last Post: 11-04-13, 05:42 AM
  5. Z10 stl100-3 help?
    By Rahul1234 in forum BlackBerry Z10
    Replies: 2
    Last Post: 11-04-13, 04:44 AM
LINK TO POST COPIED TO CLIPBOARD