1. Jennifer Stevens1's Avatar
    Hey everyone.

    So I upgraded yesterday morning to the new software on my Q10, and since then, it has been a nightmare. Originally my hub was a black screen. That got solved after doing a battery pull. Now however it's been almost 24 hours and I have 0 contacts (previous texts show as just their numbers) and if someone calls me, I will not have a received call/missed call. Their call goes through but it is not recorded in the call log so I have zero clue if anyone calls me if I miss it. If I actually receive the call, it does not show up in the call log either. The same if I send a call.

    I tried restoring a backup that I did right after the update yesterday on blackberry link, no dice. I then tried to restore a blackberry backup that I did in December 2013 that I know went fine that has my contacts and they still won't load. So for now I am on the backup of what I did after I did this upgrade. Please let me know what to do, I need my contacts and I need a call log!

    I take it I may have to restore the phone to factory settings? This phone is such a nightmare.
    04-18-14 06:47 AM
  2. loslwm's Avatar
    Hi Jennifer!

    If you're running a current back up, that's completely fine. When you upgrade to 10.2.1, let the operating system "settle in" for a few days. At first, my contacts and text messages were crazy like yours (not being able to see their names, only numbers) , but give it a few days, perhaps maybe just a few hours and everything should be back to normal (running the latest 10.2.1 by your carrier that is) .

    Good luck!

    Posted via CB10
    04-18-14 06:54 AM
  3. Jennifer Stevens1's Avatar
    It's been a day already, but really what I need to do is see if I missed calls etc which the phone doesn't even log.
    04-18-14 07:09 AM
  4. loslwm's Avatar
    That's weird. What is your OS?

    Posted via CB10
    04-18-14 07:11 AM
  5. Jennifer Stevens1's Avatar
    If you are talking about the Software release: 10.2.1.2179, a Q10 on AT&T

    That's weird. What is your OS?

    Posted via CB10
    04-18-14 07:18 AM
  6. cyblitz's Avatar
    Try removing your sim card and put it back in.
    04-18-14 07:25 AM
  7. Jennifer Stevens1's Avatar
    Just tried. Didn't work.

    Try removing your sim card and put it back in.
    04-18-14 07:29 AM
  8. cyblitz's Avatar
    Sorry to hear that, I hope somebody can chime in and help you. Maybe get the auto loader and start over?
    04-18-14 07:37 AM
  9. MobileMadness002's Avatar
    Which email account is your contact list stored in? May need to remove it and add back to get it syncing properly.
    04-18-14 07:39 AM
  10. Jennifer Stevens1's Avatar
    Yeah I am going to an AT&T in 20 minutes or so where hopefully they can help me. I just can't believe this phone. It really may be time to switch to an iPhone.

    Sorry to hear that, I hope somebody can chime in and help you. Maybe get the auto loader and start over?
    04-18-14 07:39 AM
  11. igotaq's Avatar
    If you have your contacts linked to an email account, just edit the account and enter the password again and hit save.
    04-18-14 07:45 AM
  12. loslwm's Avatar
    Yeah I am going to an AT&T in 20 minutes or so where hopefully they can help me. I just can't believe this phone. It really may be time to switch to an iPhone.
    Sometimes it's the carrier releasing the OS and not necessarily the phone itself. As we all know, AT&T is the tortoise here. I'd stick with the Q.

    Posted via CB10
    04-18-14 07:46 AM
  13. Jennifer Stevens1's Avatar
    My Google emails do and I did that and they STILL won't load.

    If you have your contacts linked to an email account, just edit the account and enter the password again and hit save.
    04-18-14 07:47 AM
  14. Dave79's Avatar
    It looks like you need to do a factory reset and possible an OS realod, something went wrong somewhere.

    But dont worry you're not alone, I had a 10.2.1 leak and upgraded to the official vodafone os when released a few months ago and the other day for some reason all the contacts were gone! Luckily I synch with Outlook through BlackBerry Link but I assure you both the Contacts app and the Blackberry Link are a complete MESS.
    04-18-14 07:49 AM
  15. igotaq's Avatar
    My Google emails do and I did that and they STILL won't load.
    Can you check your gmail (on pc) if the contacts are there?
    04-18-14 07:49 AM
  16. Jennifer Stevens1's Avatar
    Yes they are. I am currently in a warranty center and we did a system wipe. Backed it up now where my contacts synced from my emails and going to try to reload the new OS now as we speak through Blackberry Link. Praying this works!
    04-18-14 08:49 AM
  17. Jennifer Stevens1's Avatar
    It just seems that they are so behind on software and can't seem to get an update right.

    It looks like you need to do a factory reset and possible an OS realod, something went wrong somewhere.

    But dont worry you're not alone, I had a 10.2.1 leak and upgraded to the official vodafone os when released a few months ago and the other day for some reason all the contacts were gone! Luckily I synch with Outlook through BlackBerry Link but I assure you both the Contacts app and the Blackberry Link are a complete MESS.
    04-18-14 09:00 AM
  18. Sridhara syama dasa's Avatar
    I had the same issue about a month ago when upgrading from 1925 to 2228 OS. I was using sachesi for the first time - hoping to do a non-destructive install. Seemed to go fine but my phone refused to boot up afterwards - staying stuck at 100%.

    So, anyway I ended up using the autoloader and had the same problem with my contacts not syncing with my Gmail. Tried to remove and add my Gmail account from the hub several times - but to no avail. Finally my son happened to go to the system settings Accounts screen and there it showed that contacts were not really linked to my Gmail account. Made the updates on this page and within 15 minutes all of my 300+ contacts synced up fine.

    Also had that trouble where for some reason the phone stops showing the contact name on incoming calls etc. Couldn't figure out the exact cause for this but decided to update all my contacts to the international standard like having US numbers as +1 xxx xxx xxx and India numbers as +91 xxx xxx xxxx.

    Since I have done that I haven't had this issue again. But then my issue with the call log was nowhere as severe as yours.

    Am going to apply the AT&T update today and keep my fingers crossed - and not run into any issues. I don't want to update but don't seem to have a choice in the matter. Have already delayed for a couple of days by keeping the wifi on my phone switched off.

    Let us know how it goes for you. Hope things work out for you - and for me too

    Hare Krishna
    Sridhara-syama dasa

    Posted via CB10
    04-18-14 09:43 AM
  19. JAS0NB0URNE's Avatar
    Yes they are. I am currently in a warranty center and we did a system wipe. Backed it up now where my contacts synced from my emails and going to try to reload the new OS now as we speak through Blackberry Link. Praying this works!
    Let us know how you make out.

    Posted with my BlackBerry Q10.
    04-18-14 09:49 AM
  20. mathprof08's Avatar
    I updated to the new AT&T OS and now my text messages will only show in the Hub and not the Text Messages area. Has anyone else experienced this?
    04-18-14 10:17 AM
  21. TrueKulcha's Avatar
    90% of the time a simple hard reset with the volume up /down keys works miracles and I didn't see any suggestions in that direction. Please do that after an update.

    Posted via CB10
    dikku11 likes this.
    04-18-14 10:49 AM
  22. dlbrow10's Avatar
    i'm also on att i didn't down;load the official as the leak i installed was listed with a higher build number so the backup would have been incompatible, but i've experienced similar issues like this before. i would grab the autoloader that was provided in the forums for the att build that was released ensure you download the q10 autoloader and the radio file as when i first loaded it on my q10 it gave me an error message saying the radio file was incompatible (which was fixed by simply flashing with the radio provided in the forum) and then try restoring your backup, give it a hard reset after an hour or so this sometimes clears up issues that you're experiencing now as it is indexing and be aware it will take a day or two before the battery drain is slowed to a normal rate and then go on living! if this still leaves issues or if you want to ensure a clean start before reflashing i would suggest a security wipe ahead of time just helps if you're already having issues the security wipe does take a while. try this and let me know if you need any more help my bbm pin is 2B8DAFCB message me if needed.

    -David

    P.S.
    here are the two links from the forumn directly to the files you need. in order to use the autoloaders just download the files extract using winrar or winzip and connect up your q10 to your pc via usb and then double click the .exe file it will open up a command prompt and look for your bb then it will restart it and if you have a password on your device it will prompt you type it in to the command prompt when it is finished it will restart and go thru the setup. if you get an error message keep device connected and double click on the radio autoloader which is the smaller file (about 30 mb.) and do the same as you did for the os. ie password etc. you don't usually have to do this as the radio is included in the os autoloader but as i said mine gave me this error and it stumped/scared me for a moment til i looked up the error and tried flashing the radio seperately and i was back up and running.

    full autoloader for your device from forum- https://my.bitcasa.com/send/0b631145...7f28d5de140aa0

    q10 radio file from forum-https://my.bitcasa.com/send/2b0ec31b07e21c1d988ab92ed181c45b2bc4b2be2128ef8223 e17a17c2f97961/f93039883880e5c94314e05738a13f48f82153bce148df4701 3ee3b54afc9bf6

    link to forum for files (if needed)- http://forums.crackberry.com/bb10-le...evices-924010/
    04-18-14 01:02 PM

Similar Threads

  1. Why don't apps auto update like they do in iOS?
    By Acvdm in forum BlackBerry 10 OS
    Replies: 85
    Last Post: 04-24-14, 12:45 PM
  2. Call Of Duty Strike Team
    By Dalwyn in forum More for your BlackBerry 10 Phone!
    Replies: 7
    Last Post: 04-24-14, 09:20 AM
  3. Tmob z10 can at least sniff Verizon LTE
    By gariac in forum General Carrier Discussion
    Replies: 13
    Last Post: 04-23-14, 03:55 AM
  4. Find and add BBM contacts with phone number
    By menshawy in forum General BBM Chat
    Replies: 6
    Last Post: 04-18-14, 06:58 PM
  5. Two new awesome games hit BlackBerry 10 - Total Conquest and Where's my Mickey?
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 04-18-14, 04:40 AM
LINK TO POST COPIED TO CLIPBOARD