1. tjsmiley's Avatar
    Short version: Z30 has restarted, apps visible, contacts not restored. Link stuck at "Waiting for device to restart" for about 30 mins.

    Longer:

    My Z10 died a few weeks ago for unknown reasons. My phone insurance people sent me a Z30 to replace it. When 10.3.1 came out, I dutifully updated. All was fine for a week or two, then I got the dreaded "black screen" problem. Called insurance people, they send me another Z30.

    This one has 10.3.1.747 pre-installed (aw crap).

    Inserted SIM and memory, did basic setup (did not add accounts), then did a restore from backup from my last Z30. First time, it sat at 0% for about 30 mins, so I closed Link. Restarted, then did restore again.

    All went well it seems. Z30 restarted. App icons all got resorted into folders like I had on old Z30. However, contacts have not updated, nor have old e-mails or texts.

    I have a lot of contacts, mostly because of a few thousand twitter followers. Could this be the delay? If so, why has Z30 restarted even though Link still thinks it hasn't?

    Going to leave it for a couple of hours while I go out, but if I come back and it's still stuck, then what?

    Bonus question: It came with devicename "Blackberry-6235". What would that number mean?
    03-10-15 08:17 PM
  2. anon(9208252)'s Avatar
    Your probably trying to restore a lower os, you will have to upgrade to at least what was on the other phone before you can do a full restore.
    03-10-15 08:34 PM
  3. Prem WatsApp's Avatar
    Short version: Z30 has restarted, apps visible, contacts not restored. Link stuck at "Waiting for device to restart" for about 30 mins.

    Longer:

    My Z10 died a few weeks ago for unknown reasons. My phone insurance people sent me a Z30 to replace it. When 10.3.1 came out, I dutifully updated. All was fine for a week or two, then I got the dreaded "black screen" problem. Called insurance people, they send me another Z30.

    This one has 10.3.1.747 pre-installed (aw crap).

    Inserted SIM and memory, did basic setup (did not add accounts), then did a restore from backup from my last Z30. First time, it sat at 0% for about 30 mins, so I closed Link. Restarted, then did restore again.

    All went well it seems. Z30 restarted. App icons all got resorted into folders like I had on old Z30. However, contacts have not updated, nor have old e-mails or texts.

    I have a lot of contacts, mostly because of a few thousand twitter followers. Could this be the delay? If so, why has Z30 restarted even though Link still thinks it hasn't?

    Going to leave it for a couple of hours while I go out, but if I come back and it's still stuck, then what?

    Bonus question: It came with devicename "Blackberry-6235". What would that number mean?
    That device name is random, afaik. Your device just assigns one to itself apparently.

      Passposted while waiting for the Zzzzzlider....  
    03-10-15 08:53 PM
  4. tjsmiley's Avatar
    Your probably trying to restore a lower os, you will have to upgrade to at least what was on the other phone before you can do a full restore.
    Does restoring from one of my Z10 backups restore the OS? I thought there were no rollbacks to prior operating systems.

    ETA: Just saw the thread about downgrading. So I guess that's a thing. Also, Link is still "waiting for device to restart". It sounds like a factory settings restoration and starting anew might be my best choice.
    03-10-15 10:58 PM
  5. anon(9208252)'s Avatar
    Does restoring from one of my Z10 backups restore the OS? I thought there were no rollbacks to prior operating systems.

    ETA: Just saw the thread about downgrading. So I guess that's a thing. Also, Link is still "waiting for device to restart". It sounds like a factory settings restoration and starting anew might be my best choice.
    as long as the z10 is the same or lower OS it will restore, if higher it will not,

    yes do do a hard reset and get both devices on the same.
    03-11-15 07:11 AM

Similar Threads

  1. Replies: 31
    Last Post: 03-13-15, 11:20 AM
  2. how's this for a picture taken with my z30
    By Skidoo583 in forum General BlackBerry Discussion
    Replies: 18
    Last Post: 03-11-15, 02:56 PM
  3. Is there a app like Siri for the Z10?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-10-15, 07:16 PM
  4. Looking for a Passport User to test my Apps Small Active Frame
    By paulwallace1234 in forum App Beta Testers
    Replies: 4
    Last Post: 03-10-15, 05:04 PM
LINK TO POST COPIED TO CLIPBOARD