1. DrRobertino's Avatar
    I'm on a z10 stl-1 running newest update 10.2.1.3175, live in Jakarta and on Telkomsel chip, I've never installed leaks. After this update from a few weeks ago my phone has been a little glitchy but Ok overall. But today skype, and all my android apps will NOT open. Done restarts, deleted and reinstalled apps included Snap and they still will not open. I have searched the forum but nothing comes up. When i try to open the apps I get the security permissions window, I hit accept and then the apps all say "initializing " then immediately shutdown!
    Anyone else having this issue and any advice on what to do from here?
    Thanks

    Robertino BB-Z10
    06-04-14 11:34 PM
  2. Uzi's Avatar
    Try volume reset? Try to run Skype from BlackBerry World first
    If still can't you have to sideload android runtime
    Or you can re install os

    Posted via CB10
    06-04-14 11:42 PM
  3. DrRobertino's Avatar
    Tried resets, no luck. Can't figure out how to reload OS using mac???

    Robertino BB-Z10
    06-05-14 01:25 AM
  4. Wigley458's Avatar
    U can sideload the runtime again using a mac with sachesi. There are many tutorials on her in how to do that.

    Hello, I'm me
    06-05-14 01:36 AM
  5. m1kr0's Avatar
    Happened to me as well and I side loaded a new runtime but still nothing. Guess it was user error on my side. I reinstalled the OS in the end. There was another thread where somebody claimed to have been able to restart the runtime with Ghost Commander, however I can't seem to find the thread. Any idea if this will or can work?

    Z10 STL100-1, OS 10.2.1.3175
    06-05-14 01:53 AM
  6. DrRobertino's Avatar
    Thanks for the suggestions, the only thing that finally worked was Reload the entire OS to factory settings. Took all night but then I restored from back up and I'm good to go now.
    Appreciate the help!

    Robertino BB-Z10
    06-06-14 12:50 AM
  7. jacksonking112's Avatar
    Thanks for the suggestions, the only thing that finally worked was Reload the entire OS to factory settings. Took all night but then I restored from back up and I'm good to go now.
    07-14-14 09:49 AM

Similar Threads

  1. Does anyone know if Hitman Go works on Z10?
    By FlagshipFighter in forum BB10 Android App Sideloading
    Replies: 10
    Last Post: 08-29-14, 08:23 PM
  2. Should Blackberry make a keyboard app for iOS?
    By meansweans in forum General BlackBerry Discussion
    Replies: 24
    Last Post: 06-12-14, 04:29 PM
  3. Anyone have a working version of BitTorrent?
    By XamiDami in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 06-08-14, 05:51 PM
  4. Not Able to Make my z10 Work
    By Nukul Goyal in forum BlackBerry Z10
    Replies: 11
    Last Post: 06-05-14, 10:01 AM
  5. Replies: 3
    Last Post: 06-04-14, 11:53 PM
LINK TO POST COPIED TO CLIPBOARD