1. DCCK's Avatar
    This morning I updated to 10.3.3. However, after that my Hub keep flashing so usually. And it cost more battery draining and cpu running. Can someone please help me solved it?
    Help! Hub is something wrong-img_20161201_171647.png
    Help! Hub is something wrong-img_20161201_171640.png

    Posted via BlackBerry Passport
    12-01-16 04:20 AM
  2. Bla1ze's Avatar
    Probably gonna take a day or two to track down the issue and see if even a reinstall will fix it. Did you download OTA or did you install the files manually?
    12-01-16 04:30 AM
  3. DCCK's Avatar
    I sideloded some app myself. But they are as fine as before. Just Hub go wrong.
    Help! Hub is something wrong-img_20161201_173125.png

    Posted via BlackBerry Passport
    12-01-16 04:32 AM
  4. farmwersteve's Avatar
    Sorry, I am in the Wrong thread
    12-01-16 06:33 AM
  5. joelskelman's Avatar
    Bla1ze I'm having the same issue with the Hub flashing when I go to it to look at a new message. I downloaded 10.3.3 OTA.

    Posted via CB10
    12-01-16 11:25 AM
  6. conite's Avatar
    Delete Face10. It causes problems with HUB in 10.3.3.
    12-01-16 11:29 AM
  7. tmurphx5's Avatar
    Delete Face10. It causes problems with HUB in 10.3.3.
    On another thread someone suggested turning of notifications in Face10, I did that and the hub jitter stopped.

    I guess we will see a few app updates coming along soon to fix issues like this, that's if the developer is still around to fix them.
    12-01-16 11:44 AM
  8. joelskelman's Avatar
    Deleted Face10. Just checked 2 new emails in the Hub, flashing has stopped. Thanks all!

    Posted via CB10
    12-01-16 11:55 AM
  9. DCCK's Avatar
    On another thread someone suggested turning of notifications in Face10, I did that and the hub jitter stopped.

    I guess we will see a few app updates coming along soon to fix issues like this, that's if the developer is still around to fix them.
    That is my comment LOL~
    Glad we can solve the problem and waiting for face10 update.


    Posted via BlackBerry Passport
    tmurphx5 likes this.
    12-01-16 12:55 PM
  10. gugomat's Avatar
    I had the same problem with the Hub. And I finally has got the solution. The best solution to fix this is to switch to another phone. Apple, Android, Jolla, no matter what, but as far from Blackberry as it is possible. These Blackberry guys just failed.
    Last edited by gugomat; 12-02-16 at 08:35 AM.
    12-02-16 06:02 AM
  11. Jamaa's Avatar
    I had the same problem with the Hub. And I finally has got the solution. The best solution to fix this is to switch to another phone. Apple, Android, Jolla, no matter what, but as far from Blackberry as it is possible. These Blackberry guys just failed.
    This is proof we have idiots on this site.

    Read the solution above dude. It is the garbage app by Nemory that is causing your issues.

    Sheesh!

     Q10 SQN100-5/10.3.2.2789 T-Mobile with Wi-Fi calling
    Chris Chin and MeerMusik like this.
    12-02-16 09:23 AM
  12. Robert Drinovac's Avatar
    I deleted Face10 and it still happening.

    Posted via CB10
    12-02-16 11:41 AM

Similar Threads

  1. 10.3.3 hub flickering
    By Keng Ng in forum BlackBerry Passport
    Replies: 26
    Last Post: 05-10-17, 06:12 AM
  2. Auto rotate should be disabled automatically when PKB is out
    By heading4tomorrow in forum BlackBerry Priv
    Replies: 3
    Last Post: 12-01-16, 06:09 PM
  3. Replies: 5
    Last Post: 12-01-16, 01:01 PM
  4. HELP: Not able to do constant streaming of video
    By DanServeride in forum BlackBerry DTEK60
    Replies: 1
    Last Post: 12-01-16, 12:00 PM
  5. hi my black berryz30 is not supporting jio4g
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-01-16, 02:35 AM
LINK TO POST COPIED TO CLIPBOARD