08-19-15 10:46 AM
56 123
tools
  1. Nienier's Avatar
    I've been having the same issue since the new software update.... my SIM card is less than a year old... I got this one in March so I'm not sure why mine is doing this... I have the Blackberry Q5
    12-07-14 07:06 PM
  2. dalej88's Avatar
    ***** I found a solution that worked for me *****

    After this very update you mentioned, that I applied yesterday, I started having the same problem as you. I never had this problem before. Interesting how this update resolved the problem for you, and caused it for me.

    Anyway. I seemed to have resolved it today. Hopefully it won't come back. If it does, I'll come back here and re-post.

    Now, here's how I have solved the problem:

    - I called my BB from a land-line, and left a message, about 5s. long.
    - I turned off (completely) the BB
    - I checked my BB voice mail from the land-line. If you don't know the steps for this, find out from your carrier (or Google). BTW, I'm on Speakout (uses Rogers network)
    - I played the message I left for myself. (BTW, there was only one message in the Inbox, the one I just left for myself)
    - At the end of the message, I chose the option to save it (not sure if this step is needed), and went back to the main menu
    - I then deleted the message, made sure the Inbox is empty, and hung up
    - I booted up the BB. The ghost Voice Mail notification was gone.

    I rebooted the BB since then to see if the problem would reoccur, it didn't.

    cheers
    Just wanted to add this worked for me! I didn't save the voicemail, just deleted it and it still worked. Thanks!
    12-11-14 02:01 PM
  3. pomidor's Avatar
    Just wanted to add this worked for me! I didn't save the voicemail, just deleted it and it still worked. Thanks!
    Glad to be of some use.

    Thanks for the confirmation that the intermediate steps of "saving the voice mail" isn't needed. I'll edit my original instructions
    12-15-14 10:47 AM
  4. Alain_A's Avatar
    I had that once. I had to send myself another vm then deleted it and it worked

    Posted via CB10
    12-15-14 11:17 AM
  5. Wilson Pearce's Avatar
    Have had the same issue.
    Spoke to Rogers and the tech support desk sent me an voicemail, which I then deleted, and exited using the "*" key. All is resolved. Not sure if you can now send yourself a voicemail to correct this when it occurs.
    12-16-14 12:49 PM
  6. Boight's Avatar
    Along the same vein for anyone in a similar situation..
    With Shaw's call forwarding and Telus voicemail being active I don't receive the Shaw calls, they go straight to Telus mobility voicemail. That's not acceptable and not needed as I always carry the phone.
    So.
    I called Telus to have them remove voicemail from my account. No problem it was done right away. Unfortunately I had a voicemai messagel on the system and the Z30 had a notification of such. Silly me thought it would disappear when voicemail was dropped. Nope.. hung on for about a week. Today I called Telus, had them reactivate voicemail, had my wife call and leave me a message, logged into voicemail heard the message and deleted it.
    The notification disappeared from the hub. YEAH! Telus deactivated voicemail again.
    Fixed.
    08-19-15 10:46 AM
56 123

Similar Threads

  1. I'm getting frustrated with my Z10. Please help.
    By Drake Photography HD in forum General BlackBerry Discussion
    Replies: 15
    Last Post: 12-03-13, 02:21 PM
  2. Facebook notifications
    By Del Wright in forum BlackBerry 10 Apps
    Replies: 7
    Last Post: 11-25-13, 05:45 PM
  3. Deleted apps restoring
    By DJ_C0 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 11-25-13, 09:44 AM
  4. Replies: 1
    Last Post: 11-25-13, 12:33 AM
  5. From 10.2.1 i restored back to 10.2.0 (Z10 STL100-1)
    By pjsacmar in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 11-24-13, 05:10 PM
LINK TO POST COPIED TO CLIPBOARD