1. JG_Agustin's Avatar
    I'm asking for support here, please read thoroughly. I'm not here looking for the same obvious "suggestions" BlackBerry gives in its webpage, thank you.

    Issue 1: BlackBerry Link

    I have three computers: A Dell Optiflex 755 Desktop PC with XP, a Compaq Presario M2000 also with XP and since the weekend, a new HP Pavilion 14-v003la notebook with Windows 8.1. The Dell and the new HP have McAfee Internet Security, while the older Presario has Norton Internet Security.

    I have a Z30 with 10.2.1.537 (the latest OS version my carrier currently offers OTA for this device).

    In general, all of Link's features have worked fine with the XP devices. The only exception is when I try to access the Dell's files, nothing appears when I open it from the Z30s File Manager. I attribute this to the Dell being plugged through an ethernet cable instead of Wi-Fi or perhaps due to the McAfee Antivirus. My older Presario is the only computer that I can say works FULLY with Link. It can access my Z30s files wirelessly and also allows the Z30 to access its own.

    Unfortunately, my new HP Notebook with Windows 8.1 has me struggling to work along my Z30. Link works or apparently works fine. I can actually access my Z30's files through the Notebook (both plugged and wirelessly), backup and generally use all of Link's features... Except having access to my Notebook's files through my Z30s File Manager or even PlayCloud. This is really making me pull my hair and annoying me, as it is a feature I enjoy for its practicity. All I get on File Manager is "The name of my notebook (and Offline)".

    I'm even beggining to wonder if I made the right choice in buying this new laptop...

    Issue 2: Print To Go

    At first I was going to post a longer description of the problem, but have found antoher thread dealing with the exact same problem and even a "solution"... Which is there is currently NO solution!!!

    On the Dell and Presario, both running XP, Print To Go works great, I love it!

    On the HP, running 8.1, it doesn't. From what I've searched, Print To Go is not supported for Windows 8.1. I know, ridiculous, right? See for yourself:

    http://forums.crackberry.com/blackbe.../#post10768817

    KB28668-System Requirements for Print To Go

    http://btsc.webapps.blackberry.com/b...ListHelperImpl

    In summary, for issue 1 I cannot figure out how to get my Z30 to view my new laptop's files. For issue 2, there is NO solution, but hope and wait for an update from BlackBerry.

    I'm currently having my Z30 wiped to factory settings and will try to upgrade to a higher OS through Sachesi, let's see if this helps with the Link issue. Any other suggestion is welcome and please, avoid the obvious "advice" (Are you on the same Wi-Fi network? Are you using the same BB Id?, etc.)

    So at the moment, I've come to the conclusion that BlackBerry's PC software is not fully compatible with Windows 8.1. This has to be fixed by BB ASAP, it's truly ridiculous to think that I would need to limit my choice of computers depending on the phone I have.

    For the record, I love BlackBerry and my Z30, so I truly want it to work along with my new laptop.
    Last edited by Sir_Augie; 08-27-14 at 05:04 PM. Reason: Punctuation.
    4justis likes this.
    08-27-14 04:57 PM
  2. blueyestm's Avatar
    I finally got Link to work on my Win 8.1 and can use the file manager as well. I had to connect the device to the pc for it to set up and have had no issues. I don't use it via the network carrier either though and only on wifi. Are you trying to connect via carrier? Has the laptop gone dormant by chance when you try to connect?

    Also, is your Notebook on the main C: and not a separate drive? Like I have mine partitioned for other stuff and it will only recognize files on the C:

    Not sure on the Print to go as I haven't used that feature yet.
    08-28-14 08:06 AM
  3. JG_Agustin's Avatar
    I finally got Link to work on my Win 8.1 and can use the file manager as well. I had to connect the device to the pc for it to set up and have had no issues. I don't use it via the network carrier either though and only on wifi. Are you trying to connect via carrier? Has the laptop gone dormant by chance when you try to connect?

    Also, is your Notebook on the main C: and not a separate drive? Like I have mine partitioned for other stuff and it will only recognize files on the C:

    Not sure on the Print to go as I haven't used that feature yet.
    Hi, I have tried by plugging the Z30 directly and the HP Notebook ended up installing Link, but again came up with the same result, no access to the files through the phone. I'm actually only trying it out for the moment with Wi-Fi, so the computer is always on and I'm in front of it.

    I've actually only tried rfa through mobile connection once with Presario, it did work, a bit slow, but generally fine.

    The main memory is identified as C, it does have a smaller D drive for "Recovery", but in reality I'm only looking for the Z30 to access C.

    I've used this feature before, so know well how it works, but it was with computers running XP.

    Regarding Print To Go, I'm afraid there's no solution at the moment. There are a couple of threads confirming it's incompatibility with Windows 8.1.

    Feeling quite frustrated, after being so happy for buying my new Notebook...


    Loved the Q10 but now it's Z30 power time!!!
    08-29-14 09:57 PM
  4. russworman's Avatar
    Hi, I have tried by plugging the Z30 directly and the HP Notebook ended up installing Link, but again came up with the same result, no access to the files through the phone. I'm actually only trying it out for the moment with Wi-Fi, so the computer is always on and I'm in front of it.

    I've actually only tried rfa through mobile connection once with Presario, it did work, a bit slow, but generally fine.

    The main memory is identified as C, it does have a smaller D drive for "Recovery", but in reality I'm only looking for the Z30 to access C.

    I've used this feature before, so know well how it works, but it was with computers running XP.

    Regarding Print To Go, I'm afraid there's no solution at the moment. There are a couple of threads confirming it's incompatibility with Windows 8.1.

    Feeling quite frustrated, after being so happy for buying my new Notebook...


    Loved the Q10 but now it's Z30 power time!!!
    I had the same problem and even had an issue using wifi hot spot and it turned out to be hardware settings in the control panel... I can't remember which I switched, but, I think I went through all the blackberry device settings in the control panel and I disabled the ethernet tethering because that seemed to effect both

    Posted via CB10
    JG_Agustin likes this.
    08-29-14 11:45 PM
  5. JG_Agustin's Avatar
    I had the same problem and even had an issue using wifi hot spot and it turned out to be hardware settings in the control panel... I can't remember which I switched, but, I think I went through all the blackberry device settings in the control panel and I disabled the ethernet tethering because that seemed to effect both

    Posted via CB10
    I'll try to "fiddle around" with control panel and see if something works. Thanks, I'll report back!

    Loved the Q10 but now it's Z30 power time!!!
    08-30-14 08:25 AM
  6. russworman's Avatar
    I'll try to "fiddle around" with control panel and see if something works. Thanks, I'll report back!

    Loved the Q10 but now it's Z30 power time!!!
    Windows 8.1 has been a real pain...

    Posted via CB10
    08-30-14 10:01 AM
  7. vptsff's Avatar
    I got Z30, Blackberry Link (newest version) and Windows 8.1 and it was not be able to recognized my Z30 via USB cable.
    What should I do?
    12-01-14 03:37 AM
  8. rthonpm's Avatar
    OP: it sounds like you've got a firewall issue of some kind. Does your McAfee have a firewall component or are you just using the Windows firewall? Either way you should be able to add an exception for Link. Also make sure that the virtual network adapter that Link uses has unrestricted access as well.

    Posted via CB10
    12-02-14 06:23 AM
  9. PatrickMJS's Avatar
    I got Z30, Blackberry Link (newest version) and Windows 8.1 and it was not be able to recognized my Z30 via USB cable.
    What should I do?
    On my W8.1 laptop, there are 4 USB ports. 3 of the USB ports work fine with Link. But one of them is a "powered" port which will charge a device via USB when the laptop is powered off. That one will not work with Link - don't know why but it won't.

    I assume you've tried the other ports on your laptop. If not, give it a go.

    Posted via CB10
    vptsff likes this.
    12-02-14 12:34 PM
  10. vptsff's Avatar
    So, the problem was with the USB port with powershare or empowered port.
    All ports on my laptop come with "powered", so, none of them works with Link!
    12-10-14 06:55 AM

Similar Threads

  1. Replies: 5
    Last Post: 12-30-14, 06:45 PM
  2. BlackBerry Music Gateway Bluetooth Version?
    By ruhban in forum BlackBerry Z10
    Replies: 13
    Last Post: 08-31-14, 03:07 AM
  3. Why we buy BlackBerry: we don't buy what we need, we buy what we believe
    By aha in forum General BlackBerry Discussion
    Replies: 20
    Last Post: 08-28-14, 02:50 PM
  4. Video chat with san francisco bay area people
    By bumpy510 in forum Discover BBM Friends
    Replies: 1
    Last Post: 08-27-14, 10:03 PM
  5. BlackBerry Q10 Keyboard Backlit issue
    By billymambo in forum BlackBerry Q10
    Replies: 1
    Last Post: 08-27-14, 06:14 PM
LINK TO POST COPIED TO CLIPBOARD