1. Mudinho's Avatar
    I don't want to sound paranoia but I don't seem to understand what's going on. I'm on 10.3.0.1154 OS on my Z10. I've not done another upgrade since. It's been stable. But I noticed a very large sum of uploaded data (PIM Services) to a server I don't know and this has been the case this past 7days. I've not done any these uploads and I've no idea what's going on. Can someone please be kind enough to explain to me what I'm passing through? Am I experiencing a virus attack or what? Please I need to know what's going on and what to do about it. You could see from the screen shots what I've been experiencing.
    Help! Am I Under Attack?-img_20141129_112050.png

    Help! Am I Under Attack?-img_20141129_114950.png

    Posted via CB10
    11-29-14 05:50 AM
  2. Nick Spagnolo's Avatar
    Do you have your device synced to a cloud account. It may be uploading your photos and videos and music automatically. It's a data killer

    Z10
    11-29-14 06:38 AM
  3. potatoguy's Avatar
    are you signed up with Box or something similar?
    11-29-14 06:40 AM
  4. Joshu42's Avatar
    And take a screenshot of the Settings > Security and Privacy > Application Permissions panel with the "Contacts" and then the "Calendar" view
    11-29-14 11:28 AM
  5. uber_geek's Avatar
    did you enable diagnostics?

    Posted via CB10
    11-29-14 02:03 PM

Similar Threads

  1. How to close all apps? Any Shortcut or apps to help on?
    By adrianlimsk in forum BlackBerry Q10
    Replies: 5
    Last Post: 12-02-14, 12:36 PM
  2. Text Messages won't open in the hub - help requested
    By BillyBreathes in forum BlackBerry Z30
    Replies: 9
    Last Post: 12-01-14, 04:27 AM
  3. Why has BBM stopped working?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-28-14, 07:47 PM
  4. Help! Kik not working!
    By Zaynotmalik in forum Ask a Question
    Replies: 4
    Last Post: 11-28-14, 08:58 AM
LINK TO POST COPIED TO CLIPBOARD