09-20-13 03:37 AM
102 1234 ...
tools
  1. MaxFresh's Avatar
    I have been patiently waiting 4-5 hours for my texts to show up, years worth of texts..

    Still nothing

    I don't drink anymore........ or any less, double scotch please
    07-30-13 05:57 AM
  2. Andrew4life's Avatar
    I have been patiently waiting 4-5 hours for my texts to show up, years worth of texts..

    Still nothing

    I don't drink anymore........ or any less, double scotch please
    Maybe that's why it's taking so long.
    Wait a day and see if they come back. A lot of indexing has to be done.

    Posted via CB10
    07-30-13 06:01 AM
  3. MaxFresh's Avatar
    That's the hope I've been holding on to, yeah I'll see tomorrow

    I don't drink anymore........ or any less, double scotch please
    07-30-13 06:10 AM
  4. Amit Oberoi's Avatar
    All texts gone, but able to compose texts from hub. Not able to compose WhatsApp messages from hub, any ideas...

    Posted via CB10
    07-30-13 07:20 AM
  5. rockivy's Avatar
    I have been patiently waiting 4-5 hours for my texts to show up, years worth of texts..

    Still nothing

    I don't drink anymore........ or any less, double scotch please
    Try that backup app SMS backup, I mentioned earlier, with too many texts it's been found. At least in previous builds that texting gets really laggy, get the app save your texts and start fresh. Not you specifically but if texts are so important to keep then I'm not sure why people don't protect them? Or export to a separate system?

    Once you back in all your texts delete every conversation and the phone gets way snappier when texting


    From the Zed of Rockivy
    07-30-13 08:00 AM
  6. rockivy's Avatar
    I didn't lose my texts exactly, but I can't text and I can't even delete a text to see if that would help. I can open a text and it shows the contact at the top, and the keyboard, but can't see what I type, unless I hide the keyboard, no messages, and I can't send. No matter which text message I open, it's always the same person showing (as in wrong contact). I've tried restarts, hard reboot, and hub resets. No luck yet. I also tried to send myself a message using the search feature, but it still pulls up that one text message from that same person. Weird.

    Posted via CB10
    Try backing up by our phone then do a security wipe, reload your backup, wait patiently and then see what happens



    From the Zed of Rockivy
    07-30-13 08:01 AM
  7. rockivy's Avatar
    Sounds to me that people need patience, an OS update takes time to bed in, seems people here are saying that the texts are coming back after a while.
    Yup, takes time to reload years worth of texts, patience people

    From the Zed of Rockivy
    07-30-13 08:02 AM
  8. Nugzie's Avatar
    Well it's been a full 19 hours now. Still nothing..

    Posted via CB10
    07-30-13 08:09 AM
  9. rockivy's Avatar
    Well it's been a full 19 hours now. Still nothing..

    Posted via CB10
    Before buy updated did buy backup your phone?

    If you did, which is very wise, then do a security wipe of the phone then restore your backup. If you have a huge number of texts it will take a while, once you get it back get yourself a backup utilities for your texts so you can back up to some other place like the cloud in box or to your SD card. So on the next release you can back up your texts the backup your phone load the release then restore

    From the Zed of Rockivy
    07-30-13 08:18 AM
  10. mirage22's Avatar
    hi, i knew the latest leaks had sms issues. So before installing the OTA, i backed up the phone using link.

    Then performed the OTA update. Which went smooth. No battery pulls or random restarts. As expected, i had none of my SMS (which have been saved for years in my phone and passed from blackberry phone to phone).

    About 6 hours after this operation and still not finding any SMS re-populating, I tried restoring the backup.

    Its been a day since all the updates and the SMS' don't look like they wanna come back. A re-start has also not helped. (when i transferred data from my 9800 to the z10, sms messages populated instantly. So this waiting idea is not at all logical)

    So my question is... which of the latest leaks can I install so that a restore function will bring back my SMS'. Would appreciate your input on this. I have an STL-100.
    sonic_reducer likes this.
    07-30-13 08:30 AM
  11. anon(1858973)'s Avatar
    Sounds to me that people need patience, an OS update takes time to bed in, seems people here are saying that the texts are coming back after a while.
    Well it's been seven hours now and they're not back. While I agree there are times when patience is required this shouldn't be one. At the end of the install and restart the phone should be fully functional.

    I strongly doubt the texts are ever coming back. And to all those who say we should have backed up first, in many cases - mine included - the backup function on Link does not work.
    gregerz10 and sonic_reducer like this.
    07-30-13 09:01 AM
  12. SkaterGuy2k's Avatar
    Same thing happened here on Rogers
    07-30-13 09:33 AM
  13. whositwhatnow's Avatar
    Try backing up by our phone then do a security wipe, reload your backup, wait patiently and then see what happens
    From the Zed of Rockivy
    whats the point of an update if you have to security wipe it in order to get it working. Security wipe should not be the answer. This should be resolved before updates sent out. Maybe they shouldn't have fired there R and D guys so early, no one to test it.
    07-30-13 09:44 AM
  14. habs_fan's Avatar
    whats the point of an update if you have to security wipe it in order to get it working. Security wipe should not be the answer. This should be resolved before updates sent out. Maybe they shouldn't have fired there R and D guys so early, no one to test it.
    Weird since it work for maj of people.. so a small amount it doesn't, that's pretty decent

    Posted from my Z10STL100-3/10.2.0.810
    07-30-13 09:48 AM
  15. scrapmetal58's Avatar
    Mine just started working, about 18 hours later. I had to restart the hub yet again, but they work again.

    Posted via CB10
    danielrivers likes this.
    07-30-13 10:55 AM
  16. askarian's Avatar
    Backup is a good idea before any upgrade lol

    Posted via CB10
    07-30-13 10:56 AM
  17. masterscarhead1's Avatar
    Try to backup and restore
    It also takes some time to repopulate. I'm used to it because I reinstall almost every 2 weeks
    If it doesn't come back, your backup should contain the old texts that aren't showing. So when you restore it, everything should repopulate back
    07-30-13 11:15 AM
  18. whositwhatnow's Avatar
    Try to backup and restore
    It also takes some time to repopulate. I'm used to it because I reinstall almost every 2 weeks
    If it doesn't come back, your backup should contain the old texts that aren't showing. So when you restore it, everything should repopulate back
    every 2 weeks?!? wtf
    07-30-13 01:11 PM
  19. danielrivers's Avatar
    I just upgraded, nothing lost, I upgraded and restarted, left for about hour to reboot and sort it self out. Those who lost texts did you interfear with the update at all?

    Posted via CB10
    07-30-13 03:35 PM
  20. scrapmetal58's Avatar
    Mine just stopped working again... can't see the messages, only the contact. What the heck haha

    Posted via CB10
    07-30-13 04:48 PM
  21. Dirtymike14's Avatar
    Same thing happened to me after I updated it, and I'm with Rogers as well. None of my previous texts that were in the hub were able to load

    My z10 is a Leafs fan
    07-30-13 05:28 PM
  22. Denny_Crane's Avatar
    Very angry camper here. Just lost years worth of texts that I've migrated from a number of devices. I cannot believe BlackBerry would push out an update like this. 3 hard resets and 5 hub resets, and still nothing. Way to go BlackBerry...
    07-30-13 10:44 PM
  23. ad19's Avatar
    Very angry camper here. Just lost years worth of texts that I've migrated from a number of devices. I cannot believe BlackBerry would push out an update like this. 3 hard resets and 5 hub resets, and still nothing. Way to go BlackBerry...
    I'm disappointed as well. Also, looks like we are out of luck. Michael Clewly has been tweeting another user having the same problem and he said unless we have backed them up they may be lost. Although, I tried to restore SMS from a back up and they were still missing.
    07-30-13 10:48 PM
  24. SharonRD's Avatar
    My 1gb update went smooth as butter, never lost any texts, nor had any other problems whatsoever. As a matter of fact, the update fixed an aggravating mms problem I was having, where I couldn't send attachments via text. I'm a very happy camper.

    On Virgin Mobile in Canada with a Q10.

    Posted via CB10 on my sexy Q10
    07-30-13 11:45 PM
  25. clipskid's Avatar
    Try to backup and restore
    It also takes some time to repopulate. I'm used to it because I reinstall almost every 2 weeks
    If it doesn't come back, your backup should contain the old texts that aren't showing. So when you restore it, everything should repopulate back
    Unfortunately this is not true. I had backed up before I installed th MR and even after a restore the sms still won't populate to its previous state
    07-31-13 01:02 AM
102 1234 ...

Similar Threads

  1. Cant delete my pictures! Help?
    By curzy in forum General BlackBerry News, Discussion & Rumors
    Replies: 5
    Last Post: 08-08-13, 10:55 PM
  2. Are leaks safe
    By Vics111 in forum BlackBerry 10 OS
    Replies: 29
    Last Post: 07-31-13, 01:35 PM
  3. Help with a WhatsApp issue..
    By DarioBB92 in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 07-30-13, 12:20 AM
  4. Help! Forgot password for Parental Control
    By JaniceJingJing in forum BlackBerry Z10
    Replies: 1
    Last Post: 07-29-13, 04:32 PM
  5. Email and Messages are to the left
    By johnts in forum BlackBerry Z10
    Replies: 8
    Last Post: 07-29-13, 01:32 PM
LINK TO POST COPIED TO CLIPBOARD