09-20-13 03:37 AM
102 123 ...
tools
  1. intoToday's Avatar
    Just updated to the latest official Rogers 10.1.0.4181, but all of my text messages GONE! Anyone else experiencing this?

    Posted via CB10
    07-29-13 05:03 PM
  2. GT_Rich_24's Avatar
    Also having the same problem on 4181 on EE UK, although my update actually failed altogether and I thought at one point I had a bricked phone. Managed to finally get the phone to boot and attempting the update for a second time now, although I doubt it'll restore the texts even if successful

    Posted via CB10 on my awesome Z10
    07-29-13 06:18 PM
  3. Bla1ze's Avatar
    The update kinda.. wipes them. They should come back when the person texts you again.
    07-29-13 06:21 PM
  4. intoToday's Avatar
    Nope. Previous text messages not back after receiving new text message...

    Posted via CB10
    SubmarinerOne likes this.
    07-29-13 06:25 PM
  5. Nugzie's Avatar
    Same here. I received a TXT and no population of the former history. Oh BTW.......ANGRY!
    07-29-13 06:53 PM
  6. BurninatorX's Avatar
    I can't even text after the update! Any thoughts? I tried resetting the hub, battery pull and a couple software restarts...
    07-29-13 06:56 PM
  7. intoToday's Avatar
    Which OS did you all update from?

    Rogers Z10 from 10.1.0.273.

    Posted via CB10
    07-29-13 06:59 PM
  8. Nugzie's Avatar
    I'm with Bell
    07-29-13 07:02 PM
  9. BurninatorX's Avatar
    I'm with Bell too. Just reset my Hub for the fourth time and for some reason all is well now. Texting history is back and I can text again. That's a relief. I hope everyone else's issues sort themselves out.
    07-29-13 07:04 PM
  10. habs_fan's Avatar
    Why didn't you do a backup?

    Posted from my Z10STL100-3/10.2.0.483
    07-29-13 07:04 PM
  11. jatb0y's Avatar
    Yup mine gone too. Can't restore from BB Protect. Can't restore when composing a text, or receiving a text....ANGRY TOO.

    I had some important details from a person who texted me. Can't recover that..

    Vodafone, New Zealand STL100-2/10.1.0.4181

    Seems to me it's just the .4181 version which is causing the problems
    07-29-13 07:41 PM
  12. muker1515's Avatar
    Same here. In telus. Just updated to new os10.1 MR. I had two new texts I didn't read and I don't even know who sent one if them cuz I restarted to finalize the software


    Posted via CB10
    07-29-13 07:46 PM
  13. intoToday's Avatar
    I'm told by Michael Clewley on Twitter that teams are looking into the problem. But not sure if we might be able to recover those lost messages though.

    Posted via CB10
    07-29-13 07:48 PM
  14. LamarStarr's Avatar
    Wow!! That Is the stupidest thing ever! Blackberry shouldn't allow these types of bugs to stem from an update.

    Posted via CB10
    Wandering_Sumo and gregerz10 like this.
    07-29-13 07:49 PM
  15. habs_fan's Avatar
    Give it time, there's a couple of threads on this, and there's some people that said after an hour or two they started to come back

    Posted from my Z10STL100-3/10.2.0.483
    07-29-13 07:50 PM
  16. rockivy's Avatar
    Um as someone said did you backup before the upgrade?


    Also there is an app called SMS backup that's like $0.99 in BlackBerry world, maybe if you have important stuff you should back it up, I have the app and it works well

    Check out SMS Backup in BlackBerry World! You can find it at http://appworld.blackberry.com/webst...ntent/27686935



    From the Zed of Rockivy
    07-29-13 07:59 PM
  17. omarha's Avatar
    I'm having the same problem did anyone find a way to fix this? Praying it comes back by the time I wake up

    Posted via CB10
    07-29-13 08:58 PM
  18. sanjk1's Avatar
    The last official OTA update did not encounter this problem. Even if people didn't back up their device the texts shouldn't disappear. You may not have access to Link at the time. I'll give it a few hours and hopefully they come back.

    Posted via Vader10
    07-29-13 09:36 PM
  19. aminrajabi's Avatar
    Hmm..wonder why it's affecting some and not others. My text messages weren't deleted.

    Posted via CB10
    07-29-13 09:55 PM
  20. rjk123's Avatar
    Needed hard battery pull and 3 hub restarts to get my text capabilities back with history - on bell 4181

    Posted via CB10
    07-30-13 12:23 AM
  21. kw9700's Avatar
    My texts didn't disappear, but I lost the ability to compose texts. I used the search function to text myself, and everything came back upon receiving my own text. Perhaps try that and it may help your issue too. Worth a shot anyhow. I'm an SQN100-1 Q10 on Telus with release 10.1.0.4181
    07-30-13 02:08 AM
  22. scrapmetal58's Avatar
    I didn't lose my texts exactly, but I can't text and I can't even delete a text to see if that would help. I can open a text and it shows the contact at the top, and the keyboard, but can't see what I type, unless I hide the keyboard, no messages, and I can't send. No matter which text message I open, it's always the same person showing (as in wrong contact). I've tried restarts, hard reboot, and hub resets. No luck yet. I also tried to send myself a message using the search feature, but it still pulls up that one text message from that same person. Weird.

    Posted via CB10
    07-30-13 03:00 AM
  23. anon(1858973)'s Avatar
    T-Mobile UK. Updated OTA several hours ago. Text messages gone and do not return when a new text to a contact is created and sent.
    07-30-13 04:45 AM
  24. danielrivers's Avatar
    Sounds to me that people need patience, an OS update takes time to bed in, seems people here are saying that the texts are coming back after a while.
    habs_fan likes this.
    07-30-13 05:32 AM
  25. greenberry666's Avatar
    T mobile UK. Texts gone, do not return on receiving text. No biggy to me but I know it will be to some.

    Posted via CB10
    07-30-13 05:44 AM
102 123 ...

Similar Threads

  1. Cant delete my pictures! Help?
    By curzy in forum General BlackBerry News, Discussion & Rumors
    Replies: 5
    Last Post: 08-08-13, 10:55 PM
  2. Are leaks safe
    By Vics111 in forum BlackBerry 10 OS
    Replies: 29
    Last Post: 07-31-13, 01:35 PM
  3. Help with a WhatsApp issue..
    By DarioBB92 in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 07-30-13, 12:20 AM
  4. Help! Forgot password for Parental Control
    By JaniceJingJing in forum BlackBerry Z10
    Replies: 1
    Last Post: 07-29-13, 04:32 PM
  5. Email and Messages are to the left
    By johnts in forum BlackBerry Z10
    Replies: 8
    Last Post: 07-29-13, 01:32 PM
LINK TO POST COPIED TO CLIPBOARD