10-02-16 11:04 AM
359 12345 ...
tools
  1. pttptppt's Avatar
    I made the log but now I have a new folder and I want to get rid of it but I can't
    Having sensor issues on your device? Post your log file and help us sort it out!-img_00000100.png

    Posted via CB10
    12-03-13 11:07 AM
  2. FakhriNZ_031's Avatar
    Here's my log files for Q5 running on 10.2.0.424/10.2.0.1791
    Attached Files
    12-03-13 11:08 AM
  3. superstix's Avatar
    Same problems since yesterday; screen sensor doesn't work, no screen rotation. Hard boot provided a temporary fix.
    I'm running 10.2.0.429 STL100-3 on Telus

    Posted via CB10
    12-03-13 11:09 AM
  4. IMMCracked's Avatar
    How do you attach the zip file to the reply thread??

    Posted via CB10
    Ron Swanson likes this.
    12-03-13 11:10 AM
  5. TioPepe78's Avatar
    My moms Q10 light sensor not working.
    My wifes Z10 STL100-1 rotation not working.

    Restart fix it for a few minutes then back again.

    Don't think is any update or free app because I have downloaded free angry birds seasons an no problems until now in my Z30, my mom has her phone as it was from the factory not one app downloaded except for whatsapp, my wife has all the games mentioned in this forum but no issues until last night.

    Is a weird thing, is a global thing, fortunately it seems to be software issue so a patch can be sent but how long will it take. Let's hope is not a hacker attack to Blackberry, the most probable cause for me is the BBM Channels update, is the only thing globaly new to my opinion that may have, somehow spread a bug, why yesterday and not before? Computers and networks works in mysterious ways sometimes.
    12-03-13 11:10 AM
  6. nselbak's Avatar
    Just bought a new z30. Love this phone but am having an issue already with my proximity sensor after the update. 10.2.0.429

    Posted via CB10
    12-03-13 11:11 AM
  7. Pete The Penguin's Avatar
    We're trying to get to the bottom of the failed sensor issue, so if you're having problems, please take a few minutes and post your log file here so we can see what's going on.

    To find your log file:

    • Open Help application
    • Tap the icon in the lower left
    • Select Support
    • Select create report
    • Enter 12345678 under Incident # field (leave the inc 0s as they appear) Enter your email address Select Create Report
    • Click Cancel (not submit) or click back


    Then using the File Manager application, Select device (not SD Card) -- Browse to /documents/log - ZIP the file and attach to your reply here
    Why do CrackBerry want the logs?
    Have BlackBerry asked for them?
    Surely it's better just to submit to BlackBerry when they ask?
    12-03-13 11:11 AM
  8. drrobert_Taco's Avatar
    I am running Rogers' stock 429 on an stl-3 with no issues whatsoever and have downloaded all the freebie apps so far, including seasons which I played a little bit of. I've even done the minion rush update(although have not played it). So the relationship is more complicated than people are thinking.
    12-03-13 11:12 AM
  9. jusaread's Avatar
    Found a temporary fix for the issue, it seems that the problem is occuring while connected to a network. I'll copy paste the temporary fix from my other thread:

    It worked on mine so I'm not sure if it will work for everybody.

    1. Disable the Data Services in mobile network and the Wi-Fi on your phone.
    2. Shut down your phone then turn it on.

    Yes, you can't go to the internet while everything is off but the problem is temporary fixed. I would suggest to try another device if you really want to connect to the internet. We just need to wait for Blackberry support team to fix the issue.


    Reminder: Don't lose your faith in the company, it's just some low life apple/android drone who has nothing better to do to try and alienate Blackberry users to another cellphone device. We here to stay! #teamblackberry #blackberrymasterrace
    Icarus3000 likes this.
    12-03-13 11:13 AM
  10. Rootbrian's Avatar
    Going to attach mine too. The following won't work on my Q10:
    Proximity sensor, keypad lights, light sensor, sleep magnet. Rebooting only does it temporarily and then it stops working again.

    Posted via my BlackBerry Q10
    12-03-13 11:13 AM
  11. Icarus3000's Avatar
    .

    1. Disable the Data Services in mobile network and the Wi-Fi on your phone.
    2. Shut down your phone then turn it on.

    Yes, you can't go to the internet while everything is off but the problem is temporary fixed. I would suggest to try another device if you really want to connect to the internet. We just need to wait for Blackberry support team to fix the issue.
    This works for me. Good work tracking down the problem!
    12-03-13 11:15 AM
  12. anon(5906760)'s Avatar
    Running 10.2.1 leak and haven't had any issues. Installed minion rush, real racing, angry birds (all of em), and all other holiday apps.

    Posted via CB10
    12-03-13 11:15 AM
  13. kbz1960's Avatar
    Found a temporary fix for the issue, it seems that the problem is occuring while connected to a network. I'll copy paste the temporary fix from my other thread:

    It worked on mine so I'm not sure if it will work for everybody.

    1. Disable the Data Services in mobile network and the Wi-Fi on your phone.
    2. Shut down your phone then turn it on.

    Yes, you can't go to the internet while everything is off but the problem is temporary fixed. I would suggest to try another device if you really want to connect to the internet. We just need to wait for Blackberry support team to fix the issue.


    Reminder: Don't lose your faith in the company, it's just some low life apple/android drone who has nothing better to do to try and alienate Blackberry users to another cellphone device. We here to stay! #teamblackberry #blackberrymasterrace
    Are you still stating its a virus like in your thread? If so how do you know?
    12-03-13 11:16 AM
  14. anon(5906760)'s Avatar
    Are you still stating its a virus like in your thread? If so how do you know?
    Wouldn't be a virus. If his fix does work, it's a problem with the BlackBerry servers.

    Posted via CB10
    12-03-13 11:19 AM
  15. BBZ10wannabe's Avatar
    Same issue. Compass does not support sensors or something like that then it shuts down the compass . No new aps downloaded for quite some time and running the latest 429 software on my Z10

    Posted via CB10
    Interesting. you mentioned Compass and it got me thinking that I had my Gadget box updated yesterday. To test my sensor, I turned on "flip shush" and it no longer works. I'm on 10.2.0.429 on Rogers Z10. I deleted Gadget box and rebooted (no battery pull). I also updated speed test. I have not tried deleting it yet. I didn't download any of the December free apps yet. The turn off wifi and cell data reboot seemed to work but as others reported the problem has returned.
    Attached Files
    Last edited by BBZ10wannabe; 12-03-13 at 11:55 AM. Reason: Attach log file
    12-03-13 11:19 AM
  16. Neromanceres's Avatar
    All sensors not working on my phone. Restart will get things working for a minute or so before reverting. I have not installed any games in the last few weeks including angry birds or minion rush. Updated to 10.2.0.429 ~two weeks ago with no issues. I have not downloaded any movies or music from BB World and have not added any new files to my Z10 in the last few weeks. I have had my Z10 since April with zero issues till now. The last application I installed was the PCplus application a few days ago with no issues. I am running the unlocked android runtime with some side loaded applications. I have not added any new side loaded applications in the last few weeks.

    Rogers Z10 STL100-3 OS SR 10.2.0.429 Version 10.2.0.1803

    Attached is my log file.
    Attached Files
    12-03-13 11:19 AM
  17. Sinnaz0790's Avatar
    i've attached my log file i also have this issue.
    Attached Files
    12-03-13 11:24 AM
  18. ticfever's Avatar
    My rotation did not work. Restarted and worked. But stopped working again 2 days later. Restarted and works again. Seems to happen during the night.

    Posted via CB10
    12-03-13 11:26 AM
  19. Superfly_FR's Avatar
    How do I attach my zip? I only have the option to attach a picture when commenting on this thread.

    Posted via CB10
    Click on "Go advanced" under the quick reply form. then, under the text edition box you'll find a button to "Manage attachements".
    P.S: You have to zip your logs before.

    P.S: had some random troubles with Z30 10.2.1.1055 but I believe not related to this. Let's stick to the official OS problem anyways.
    12-03-13 11:26 AM
  20. jusaread's Avatar
    Are you still stating its a virus like in your thread? If so how do you know?
    Show me where in what you quoted I stated it was a virus.

    Please read carefully.
    12-03-13 11:27 AM
  21. Kyle Andrei's Avatar
    Rotation does not work for me on Z10. Stuck in vertical mode.

    Posted via CB10
    12-03-13 11:28 AM
  22. adycoke2's Avatar
    indeed ..problems
    Q5 under 10.2.0
    BlackBerry Virtual Expert sensors failed and have been notified that the sensors are not supported on the device. ((((((
    Attached Files
    Last edited by adycoke2; 12-03-13 at 11:59 AM.
    12-03-13 11:28 AM
  23. ticfever's Avatar
    Yep. Rotation not working again.

    Posted via CB10
    12-03-13 11:29 AM
  24. realest_king's Avatar
    Posted via CB10
    12-03-13 11:35 AM
  25. rashidJkhan69's Avatar
    Here the log for my Z10STL100-1/10.2.1.1055
    Attached Files
    12-03-13 11:37 AM
359 12345 ...

Similar Threads

  1. 10.2.0.429 on EE / T-Mobile UK
    By Wongsky in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-07-13, 12:26 AM
  2. Need help
    By kamlesh712 in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 12-05-13, 07:44 AM
  3. 10.2.1 and BES 10
    By roadrunner95 in forum BES 10
    Replies: 4
    Last Post: 12-03-13, 12:58 PM
  4. Replies: 2
    Last Post: 12-03-13, 11:48 AM
  5. Question on replacing digitizer/screen
    By flyernut in forum BlackBerry Z10
    Replies: 1
    Last Post: 12-03-13, 09:57 AM
LINK TO POST COPIED TO CLIPBOARD