04-01-17 09:57 AM
44 12
tools
  1. Babaganush_Spcl's Avatar
    Hey wingnut I see now what you meant by read the forums. Your issue sounds exactly like mine but how did you do a "security wipe"? I can't even open my settings app to do this. I mean I guess an auto loader sounds the best way but I just don't like doing it. I shouldn't have to auto load the damn OS if I'm not doing anything outside of what it was supposed to be able to do! I don't want Cobalts apps. Just my BB world and maybe an Amazon app or two.
    03-03-17 03:41 PM
  2. Babaganush_Spcl's Avatar
    I know you lost everything wingnut but I just reallllllly don't want to lose my photos. never backed me up. Ugh. But if I have to I guess I'll do it. So I'm faced with two options. Should I just auto load? Or should I try putting in the wrong password 10 times and wipin it that way? Would that work as an effective "security wipe"? Sorry if I sound like such a noob. I've been crackberrying for years but I never understood all the auto loading and sachesi and cobalt all too well.
    03-03-17 03:49 PM
  3. wingnut666's Avatar
    that would wipe the phone, yes, but whats the difference since you lose all your data either way. i've always kept most of my photos & data on an sd card so I only lost what was in the internal memory. good thing my card wasn't encrypted or i'dve lost that too!
    the security wipe did not solve my issues..an autoloader puts everything in place as bb intended, I think its your only option. sorry!

    Posted via CBX
    03-03-17 07:22 PM
  4. brookie229's Avatar
    I know you lost everything wingnut but I just reallllllly don't want to lose my photos. never backed me up.
    Does your device show up as a drive on a PC? If it does, take the photos off using Windows File Explorer. You have probably tried this no doubt.
    03-03-17 09:05 PM
  5. valer466's Avatar
    Back again. After my last reinstall, phone worked fine until today. Bbm icon disappeared, no wifi, bluetooth and no internet connection. Camera started to fail. I am now wiping the device and trying to reinstall via autoloader...
    I have the same issue. Settings is blank and i cannot wipe. Comms - wifi/nw is down.

    Can't believe bb released something without stress testing it enough.

    I used the latest stable Autoloader.
    03-10-17 11:40 AM
  6. palabratoda's Avatar
    Yeah, seems that the only way I could restore my phone the last time, was to install blackberry link and restore from there because this time, the autoloader did not even recognize my phone being plugged in and would not start. The command prompt window flashed for a second and I could see a brief error message. After restoring using lynk, I loaded a previous version of a 10.3.3 autoloader (10.3.3.1359) and everything is ok for now. As far as saving your files, the only way for me was to insert a micro sd card and to copy everything using the built-in file manager.

    Posted via CB10
    03-11-17 01:51 AM
  7. Eugene Comiskey's Avatar
    I had the same experience with my SE PP. I had a ton of apps on the phone and all kinds of android apps.

    After security swipe, I reloaded a backup of all my contacts. The phone has been perfect for months. No big deal.

    I have a brand new samsung for work. The latest Android OS and phone can't compare to the BB10 ease of operation. When I use the Android, I feel like I'm using a kids clunky little toy. Everything takes more time, and then add in the crappy virtual keyboard... in a man's hands, it's a crappy experience.


    Posted via CB10
    03-11-17 04:11 AM
  8. Eugene Comiskey's Avatar
    I did use link to reload, if I remember right, after security swipe. It was a hacking experience. But all is well after several months, no problems at all.

    One of the symptoms I remember was the phone getting real hot, then slowing down and crashing. It never runs hot now. I guess the processor was on a rip with some old program.

    Posted via CB10
    03-11-17 04:22 AM
  9. nrns's Avatar
    BlackBerry is not to blame.
    I disagree with you. It's obvious Blackberry fault, an closed OS with so much problems.
    First time I picked up my z30, the screen died in 1 week, accidentally my battery gone to 0% and after charged screen didn't turn on (tested over hdmi), replaced the screen and everything fine, never again I let my battery below 5%. Now I have tha MAJOR problem that "palabratoda" described.
    I tried to go into settings to log in with my bb id but there is no settings menu anymore. Everything is black. I will try another wipe as soon as I can.
    If every problem that happens the only solution is wipe everything and use autoloaders, them is a major BB OS problem, and we can blame BB. If we can't do that, better move to android of any brand and refresh the software time to time.
    03-23-17 04:48 PM
  10. EFats's Avatar
    I disagree with you. It's obvious Blackberry fault, an closed OS with so much problems.
    First time I picked up my z30, the screen died in 1 week, accidentally my battery gone to 0% and after charged screen didn't turn on (tested over hdmi), replaced the screen and everything fine, never again I let my battery below 5%. Now I have tha MAJOR problem that "palabratoda" described.

    If every problem that happens the only solution is wipe everything and use autoloaders, them is a major BB OS problem, and we can blame BB. If we can't do that, better move to android of any brand and refresh the software time to time.
    If you used an autoloader, don't blame BlackBerry. The production OS upgrades don't come from BlackBerry on autoloaders, the autoloaders are pieced together by the community. They try their best, but I don't think they have the inside knowledge & checks to make sure nothing goes wrong in the process

    I'm not against autoloaders, I've used them myself, but when s**t happens, you just accept it. Don't lay the blame on BlackBerry for YOU using an upgrade method which has not been supported or recommended by the manufacturer. It's the same in any industry, you pop open that TV and try to upgrade it yourself & all warranties are off.

    None of the enterprise users download autoloaders from Crackberry links. Some of them have many thousands of devices, if they had the same issues as many here have complained about, it would be a giant mess for BB and you'd hear about it. Look at the slowdown issue...

    I've got 5 BB10 devices , 4 different models. All got the upgrades strictly OTA and there have been ZERO issues all these years from .1 right on up to the latest .3 updates. Many have upgraded successfully as well.



    Sent from my BlackBerry 9900 using Tapatalk
    03-23-17 05:11 PM
  11. wingnut666's Avatar
    actually, if you used an autoloader, you likely have not experienced the issues blackberry has described with the latest os release. only ota updaters have had these particular issues to my knowledge. the autoloader puts the official blackberry software onto the phone as if it it were issued that way from the factory.

    Posted via CBX
    03-23-17 06:33 PM
  12. leeiling's Avatar
    We can always blame BlackBerry ; we did pay for the phone, didn't we? I think autoloader will fix your problem immediately but you will lose the data which you may not have backed up yet since you do know how to do it.
    As for BlackBerry, I really have no loyalty left. First time was OS7 being abandoned, and then the Plyabook, and then BlackBerry 10. They did try, but never have I believed they got on the right track since even now, few people understand the advantages about BlackBerry 10, but people do know about the shortcomings about BlackBerry 10, which is weird, isn't it?


    Posted via CB10
    03-23-17 08:17 PM
  13. wingnut666's Avatar
    world's most mismanaged company.

    Posted via CBX
    03-24-17 09:48 AM
  14. sir mictol's Avatar
    We can always blame BlackBerry ; we did pay for the phone, didn't we? I think autoloader will fix your problem immediately but you will lose the data which you may not have backed up yet since you do know how to do it.
    As for BlackBerry, I really have no loyalty left. First time was OS7 being abandoned, and then the Plyabook, and then BlackBerry 10. They did try, but never have I believed they got on the right track since even now, few people understand the advantages about BlackBerry 10, but people do know about the shortcomings about BlackBerry 10, which is weird, isn't it?


    Posted via CB10
    So true, my loyalty is to the company that gets the job done for me and not to any brand or OS. Still love bb10 but BlackBerry is a s**t head imo.

    Posted via CB10
    03-24-17 10:47 AM
  15. sir mictol's Avatar
    actually, if you used an autoloader, you likely have not experienced the issues blackberry has described with the latest os release. only ota updaters have had these particular issues to my knowledge. the autoloader puts the official blackberry software onto the phone as if it it were issued that way from the factory.

    Posted via CBX
    Am running ota 10.3.3 since ending of january, no problem does far.

    Posted via CB10
    03-24-17 10:48 AM
  16. muindor's Avatar
    Happened now three times to me. Twice after I ran out of battery (which only happened three times in almost three years I had my Z30). Nothing worked anymore, booted right away and settings were completely black. Nothing but a brick. Couldn't receive calls nor texts.

    The only option was reload OS. I'm just about to reload my ID again as the phone is getting really slow (only 4 weeks ago I reinstalled the OS) and battery drain in idle is around 10% now. Phone is never cold, always hand warm or warmer even after 8 hours of Not touching it whilst sleeping.

    Posted via CB10
    03-24-17 11:56 AM
  17. joeragan's Avatar
    Happened now three times to me. Twice after I ran out of battery (which only happened three times in almost three years I had my Z30). Nothing worked anymore, booted right away and settings were completely black. Nothing but a brick. Couldn't receive calls nor texts.

    The only option was reload OS. I'm just about to reload my ID again as the phone is getting really slow (only 4 weeks ago I reinstalled the OS) and battery drain in idle is around 10% now. Phone is never cold, always hand warm or warmer even after 8 hours of Not touching it whilst sleeping.

    Posted via CB10
    It happened to me two times, I have Z30 too. I don't remember whether it happened after my battery was drained, but it's possible.

    I don't have any spare phone at the moment, otherwise I would do a test to drain the battery and see if the problem returns.

    Posted via CB10
    03-24-17 12:06 PM
  18. Makaveli@Beta's Avatar
    I never have issues with my phone and I was hit by this like a week after install.

    Luckily I did a data backup in link before upgrading.

    So had to use an autoloader then restored my data and I was back up and running.



     Z30 STA100-5/10.3.3.1463
    03-30-17 10:28 PM
  19. djsvet's Avatar
    So far I only notice Z30 and Passport affected by this. Any reports of Q10 or Classic affected?

    Posted via CB10
    04-01-17 09:57 AM
44 12

Similar Threads

  1. My hubby is stalking me. How can I hide icons from lockscreen?
    By CrackBerry Question in forum Ask a Question
    Replies: 9
    Last Post: 01-07-17, 05:59 AM
  2. This is why I'm not as hyped for the Merc as I wanted to be.
    By IvanTheTolerable in forum BlackBerry KEYone
    Replies: 7
    Last Post: 01-05-17, 03:01 PM
  3. Can't upload music to UConnect HDD
    By gebco in forum BlackBerry Priv
    Replies: 2
    Last Post: 01-05-17, 12:26 PM
  4. Replies: 2
    Last Post: 01-05-17, 09:18 AM
  5. How do you silence keyboard on Blackberry Classic with OS 10.3
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-04-17, 09:46 PM
LINK TO POST COPIED TO CLIPBOARD