04-01-17 08:57 AM
44 12
tools
  1. wingnut666's Avatar
    a while back I read some posts about various troubles people were having after the 10.3.3 update. I didnt pay close attention because after using an auto-loader, and the subsequent 811MB OTA update, my experience was smooth sailing.

    well, then it happened.

    the first symptom was a flickering txt message screen, and the inability to switch between txt/sms contacts...I had seen this before, seems like way back, and I was disappointed to see its return. after a reboot, that issue was gone.

    it was after my battery died (at the end of day 3) that things went catastrophic on me. I remember when I plugged the phone in, it basically came on right away, like it wasn't dead but suspended....no boot process.

    now the phone was asking for my device password instead of using the picture password I had set up...I found that odd. once unlocked it I realized that no apps would open, the hub showed summaries but would not open messages, the network would connect but not give me the bb symbol, in fact, the only thing that worked at all, and barely, was the phone app.

    numerous resets, power-offs, reboots, and even letting the battery die again, didnt help. connecting to a pc would show the device connection but no files, no backups were possible...no options left but a security wipe.
    I lost my data, but the phone is running smoothly again after the wipe.
    upon reconnecting, I was notified of a 156MB update to bb apps...odd.

    I cant help but feel short-changed by bb and chen as either this is a deliberate ploy to get people off of bb10 (i'm staying because this is my os, and I love it but believe me the brand loyalty is gone) or it is pure negligence, also inexcusable from the former leader of the smartphone world.

    still love my passport. still hate 'the chen'

    Posted via CBX
    Last edited by wingnut666; 01-05-17 at 08:18 AM.
    01-05-17 08:00 AM
  2. dangerousfen's Avatar
    Would you like to expand this post?

    "Z30 STA100-2 UK" 10.3.2.2876
    The_Passporter likes this.
    01-05-17 08:05 AM
  3. wingnut666's Avatar
    [QUOTE=dangerousfen;12720593]Would you like to expand this post?

    sorry...hit 'post' too early by accident.

    Posted via CBX
    01-05-17 08:15 AM
  4. dangerousfen's Avatar
    It seems very hit and miss. Many have reported problems such as yourself and others have had a trouble free upgrade.

    I hope that now you've wiped, things will be ok.

    Personally, I'm sticking with 3.2

    "Z30 STA100-2 UK" 10.3.2.2876
    01-05-17 09:24 AM
  5. shorski's Avatar
    It's funny sometimes the manner by which folks blame BlackBerry for issues on their phones and then make "unlikely" assertions like "is this a way to get people off bb10?"
    This could have or might be true if the problem was general(as in everyone is having it) but "hello" it's not.

    Once you have a problem with your device and you ask people and some of them tell you they don't have the problem, why blame blackberry? It's obviously an error somewhere. You will have to ask those that have those issues as yours how they manage it or resolve it. And if all is not working and you can't cope, then you change the device. Every device obviously has a time of failure depending on usage.

    For instance, on 10.3.3 dev os, my yahoo mails were setup without issues on my device but once I upgraded to 2049, I could not set them up anymore. I upgraded again to 2163, still the same issue. Went back to the dev os and the same issue appears. I asked people and they are not having this issue. Then I decided to change my yahoo passwords and everything was fine again. Same thing with my twitter account.

    Currently I'm having camera issues, I can't use the camera on my device and I have done all I could except change or repair the camera hardware. My position with this now is to get a new phone rather than repairing or changing the camera hardware. This, also because there some other people are not having this issue.

    What I'm trying to say is you don't have to blame BlackBerry for every issue you are facing with your device even though you may have been experiencing it for a long time. As long as some folks out there are not having the same issue, BlackBerry is not to blame.
    01-05-17 09:59 AM
  6. wingnut666's Avatar
    the phone is brand new from shopblackberry.. this is clearly a software issue. blackberry developed, or _under-developed_ the software. do you suggest I blame some metaphysical entity? I blame the company that fired the developers that should have been ontop of this and numerous other software isses. ...a "software company" hahah.. yeah right.

    Posted via CBX
    The_Passporter likes this.
    01-05-17 10:32 AM
  7. dangerousfen's Avatar
    I have to agree with you wingnut66. It can ONLY be a BlackBerry issue. It's their hardware and their software, the two should work together with out all these problems.

    "Z30 STA100-2 UK" 10.3.2.2876
    01-05-17 10:43 AM
  8. shorski's Avatar
    Have you tried the same software on another similar device and you experience the same thing for you to conclude it's the software?
    01-05-17 10:46 AM
  9. wingnut666's Avatar
    others have had the same issue on similar devices. I dont get your angle.

    Posted via CBX
    01-05-17 11:00 AM
  10. shorski's Avatar
    others have had the same issue on similar devices. I dont get your angle.

    Posted via CBX
    How many others?
    I have friends with passport and they never reported this issue.
    I don't have a passport but a Z30 and I don't the issue you described. So on my part, nothing is wrong with the software.
    01-05-17 11:05 AM
  11. brookie229's Avatar
    I have 3 devices in my household that had absolutely no problems on 10.3.3 or for that matter on the installation. Two were OTA and one was blitzed by myself with no problems. All are running perfectly. My friend next door had a problem with bluetooth on his Classic and asked me for help. I deleted all bluetooth devices from his device then re-paired and everything has been working fine since. I also have a colleague with a Passport who has had no problems with his updated OS which was also OTA. So, respectfully, I disagree with those who say there is a major software problem here.
    shorski likes this.
    01-05-17 11:09 AM
  12. wingnut666's Avatar
    who said it was common? it is major to those who experience it. my updated phone worked fine for a month. the other accounts of this error are scattered in the two or three long threads about the 10.3.3 update. this is why I started a new thread.

    Posted via CBX
    01-05-17 11:12 AM
  13. brookie229's Avatar
    who said it was common
    Precisely!
    01-05-17 11:15 AM
  14. wingnut666's Avatar
    i'll tell you one thing...i'm now scared to let my battery die.

    I forgot to mention too, that while the phone was in its error state, it got really hot and the battery drained quickly, while reporting a false charge percentage...another symptom i've seen mentioned elsewhere.

    Posted via CBX
    01-05-17 11:26 AM
  15. wingnut666's Avatar
    happy to say..10.3.3.2205 flawless since last autoloader.

    Posted via CBX
    02-13-17 06:19 PM
  16. Mattster723's Avatar
    I'm so glad we all are software engineers and beta testers! Wait, we're not? Wow! You mean we have the temerity to actually want something to work correctly! Egad! How self righteous!
    The truth is that the release was not perfect and will cause issues regardless of which model, but it's really not that much to ask that the stuff we use work right from the get go. The problem is our tech is not all Star Trek perfect and like most things half assed profit motivated and rushed.
    Engineers change things for the sale of change -- look at the idiotic way one sends text messages now on iOS. Was it awesome to make a tiny little green arrow or just a big button that says send? Well some ***** thought the arrow was better or neato.
    Same with BlackBerry. And as to ANY of their products all of us have had to deal with ridiculous issues and upgrades. And our tech support is this fan run board.
    Just pointing out the obvious. The answer is simple:
    A) string and 2 cans
    B) nuclear anihilation and the roaches take over. No one would notice mainly cause most are playing subway surfer.
    C) Venting here.

    Posted via CB10
    02-14-17 06:27 AM
  17. palabratoda's Avatar
    Hi guys,

    I am facing the same problem as of two days ago when the bb icon started to disappear. I own an unlocked Blackberry Z30 and I have used the autoloader for 10.3.3.1463 to upgrade about a month ago. It worked perfectly fine and smooth. Two weeks after the update, I received a small update, about 8 mb, probably from the Vodafone carrier in Romania. Last update I did was for bb world. Two days ago, it started to loose connection with my carrier and with bb servers. Just now I received a notification about some application that needs me to sign in with my blackberry ID. I tried to go into settings to log in with my bb id but there is no settings menu anymore. Everything is black. I will try another wipe as soon as I can.
    Last edited by palabratoda; 02-15-17 at 09:14 AM.
    johnny_bravo72 likes this.
    02-15-17 08:18 AM
  18. palabratoda's Avatar
    Problem was solved by installing the latest autoloader. The only option I had to recover all the data was to insert a micro sd card and move everything to the card using blackberry's built-in File manager.

    Posted via CB10
    02-17-17 07:25 AM
  19. wingnut666's Avatar
    you were lucky, I was unable to do that. or connect via usb. good now though.

    Posted via CBX
    02-17-17 09:49 AM
  20. kbalaz's Avatar
    There are things I always do, first, never let your phone die, ever. Second, when doing any updates, I turn off mobile network or put in airplane mode, plug it in if doing over the air, if updating using my laptop, I turn off any antivirus program, make sure any power saving features on pc are off, run updates and leave it alone. I have done the latest update on 2 Passports, a Z30 and a Z10 and all 4 are working flawlessly. Maybe I'm just lucky.
    02-17-17 10:04 AM
  21. qmishery's Avatar
    It's funny sometimes the manner by which folks blame BlackBerry for issues on their phones and then make "unlikely" assertions like "is this a way to get people off bb10?"
    Well, maybe people afraid that more and more companies follow Apple's tradition of making latest compatible OS for older device buggy and laggy to inspire customer just go and buy new one (example: ipod touch 2g started on ios 2.x.x., latest supported is 4.2.1. with bad perfomance; ipad 3 started with ios 5.1.1, latest supported is 9.x.x. with bad performance).
    02-17-17 01:37 PM
  22. Kryngle's Avatar
    Well I'm having the same issue on my Z30 straight from BlackBerry. This is the second time this has happen. Last time I was lucky enough to be able to get the autoloader to work but that's not the case now. All the autoloader does for me is reboot the device over and over again. It's am now using my old Z10 cause the phone just won't work. It's running the exact same OS as the op. Dunno what to do and Android or Apple devices ain't an option over here

    Not down with anything Android. BB10 is the ish!
    02-17-17 03:12 PM
  23. wingnut666's Avatar
    that doesnt sound like the same issue...autoloader has always worked for me.

    Posted via CBX
    02-17-17 03:19 PM
  24. Kryngle's Avatar
    Finally got it to connect and reloaded it. Hopefully it sticks or bb releases a fix and fast.

    Posted via CB10
    02-17-17 04:08 PM
  25. palabratoda's Avatar
    Back again. After my last reinstall, phone worked fine until today. Bbm icon disappeared, no wifi, bluetooth and no internet connection. Camera started to fail. I am now wiping the device and trying to reinstall via autoloader...
    02-28-17 02:34 PM
44 12

Similar Threads

  1. My hubby is stalking me. How can I hide icons from lockscreen?
    By CrackBerry Question in forum Ask a Question
    Replies: 9
    Last Post: 01-07-17, 04:59 AM
  2. This is why I'm not as hyped for the Merc as I wanted to be.
    By IvanTheTolerable in forum BlackBerry KEYone
    Replies: 7
    Last Post: 01-05-17, 02:01 PM
  3. Can't upload music to UConnect HDD
    By gebco in forum BlackBerry Priv
    Replies: 2
    Last Post: 01-05-17, 11:26 AM
  4. Replies: 2
    Last Post: 01-05-17, 08:18 AM
  5. How do you silence keyboard on Blackberry Classic with OS 10.3
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-04-17, 08:46 PM
LINK TO POST COPIED TO CLIPBOARD