1. october88's Avatar
    I have a Q5 and a Q10, this happens on both devices, been using both phone for a little over 6 month now.
    Just trying to figure out is it a device issue or OS issue.

    For Maps, I always get this message "Your GPS location can't be found. move to a location with a clear view of the sky and try again"
    To get maps or any other GPS app to work, i have to open this app called HelloGPS and let it sit for 5-10 min. This is the only way.

    Proximity sensor gets stuck on everytime after 5-10 calls. Only way to resolve this issue is to restart the phone.

    Tried reinstalling OS, didn't work. Don't really want to send the phone to repair, knowing it'll take these idiots weeks to do it.
    Last time i did, the phone came back with scratches on it when i sent it in mint condition.
    08-31-14 04:15 PM
  2. Gearheadaddy's Avatar
    Use BBVE to run tests on your phone...Free download from BlackBerry World

    CrackBerry Genius on Verizon 10.3.0.1130/1154 bars
    09-01-14 01:25 AM
  3. Richard Buckley's Avatar
    Can you see the BlackBerry logo in the top right next to the signal meter? What are you doing to the phone between using the GPS. What you are describing indicates that the ephemeris is not available when you start the GPS. It also sounds like the calibration of your proximity sensor is off. Both of these come from BlackBerry servers. Who is your wireless provider? Does the same thing happen on a good Wi-Fi connection?

    The ephemeris will be downloaded by the GPS chip eventually and should be stored on the device for next time. This is why HelloGPS can give you a fix eventually. But for some reason it isn't being stored for next time.

    Posted via CB10
    09-01-14 08:09 AM
  4. october88's Avatar
    This is the result of BBVE, after running bbve, gps works. Similar to running hellogps. Otherwise gps apps dont.

    I do see the blackberry logo near the signal.

    Proximity sensor also is pass from bbve, it's after 5-10 calls that it gets stuck on all the time.

    GPS not working/Proximity sensor stuck on-img_20140901_123539.png

    Posted via CB10
    09-01-14 11:39 AM
  5. CDM76's Avatar
    I having gps issue on Z30 with latest official 10.2 from Telus. Won't detect any satellites. Using BBVE it still says zero satellites detected after a full minute. Is causing issues as I use BlackBerry Maps fairly often. Yes I tried Google Maps and same issue with it.

    No proximity sensor problems that I'm aware of.

    Posted via CB10
    09-01-14 06:02 PM

Similar Threads

  1. Using a Rogers locked phone on petro canada mobility ?
    By stego in forum Other Canadian Carriers
    Replies: 4
    Last Post: 11-04-14, 01:35 AM
  2. Adverts appearing recently on website
    By GooseberryFool in forum BlackBerry PlayBook
    Replies: 13
    Last Post: 09-05-14, 11:34 AM
  3. Replies: 1
    Last Post: 09-01-14, 08:31 PM
  4. Forwarding not working when in airplane mode
    By october88 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 08-31-14, 08:33 PM
  5. Sms bar from 10.2 on 10.3
    By PEDRONUFC in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 08-31-14, 02:36 PM
LINK TO POST COPIED TO CLIPBOARD