1. timboalogo's Avatar
    I've updated to 10.2 on my Z10 on Rogers and items generally been pain free. Only glitch seems to be the GPS icon is always on at the top left of the screen. Prior to the update it was only on when an app requiring the gps was running. I thought it might be just taking awhile to update things, but it's been about four hours now. Not a big deal, but it will suck the battery dry more quickly. Anyone else having this issue?

    Posted via CB10
    10-23-13 02:51 PM
  2. wazdat's Avatar
    I believe you're referring to the "Location Services" icon.

    Mine only shows there when I'm running an app that uses LS.
    10-23-13 03:01 PM
  3. timboalogo's Avatar
    Now working as it's supposed to. Seemed like it was possibly associated with the Skype app. I just had to open Skype and go into settings and then back out of it a.d the LS icon disappeared.

    Posted via CB10
    10-24-13 09:57 AM

Similar Threads

  1. Problems with some apps after update 10.2. xx
    By MarsanP01 in forum BlackBerry Z10
    Replies: 19
    Last Post: 11-01-13, 03:18 PM
  2. how cani change input method to handwriting?
    By xenax in forum BlackBerry Q10
    Replies: 9
    Last Post: 10-27-13, 11:10 AM
  3. Rogers 10.2 update issue
    By stefman722 in forum BlackBerry Z10
    Replies: 14
    Last Post: 10-24-13, 04:28 AM
  4. Advise: Where to buy unlocked Z10?
    By MDN131 in forum BlackBerry Z10
    Replies: 8
    Last Post: 10-24-13, 12:26 AM
  5. App icon
    By degsi123 in forum BlackBerry Z10
    Replies: 4
    Last Post: 10-23-13, 02:58 PM
LINK TO POST COPIED TO CLIPBOARD