07-01-15 02:03 PM
36 12
tools
  1. der_mit's Avatar
    I see it like this,
    Google is in such trouble with their "suggestive searches" and bias that if there was any whiff of them blocking a brand of phone they would be in even deeper doodaa, glad it's working again for ya,
    I haven't had any issues with image search on Google.

    Posted via CB10
    06-30-15 06:26 PM
  2. The_Passporter's Avatar
    Never thought I would but I switched to Bing and the image search is way better. The google image problem resides in the web not the phone or OS. Give Bing a try and you may be surprised.

    Posted via CB10
    drfever likes this.
    06-30-15 08:09 PM
  3. nottydread's Avatar
    +1000!
    06-30-15 08:43 PM
  4. Pcmx's Avatar
    It's working now. Thanks for bringing it up as it wasn't working on 10.3.1 or 2 but now is fixed

    Sent from my Hot Pink BlackBerry 8520 using Tapatalk
    07-01-15 01:04 AM
  5. skstrials's Avatar
    Yes, I have the same issue as the OP.

    I had to switch to Bing. And it is working fine now.

    Posted via CB10
    07-01-15 01:16 AM
  6. The_Stranger's Avatar
    Aye, the issue seems to have been fixed.

    Since it affected all of us it may have been a Google issue.

    Posted via CB10
    07-01-15 02:13 AM
  7. b_wood00's Avatar
    Go into settings in your browser under privacy and security and enable popups. Worked for me. Before doing so I had the same problem.
    07-01-15 02:16 AM
  8. jestergargoyle's Avatar
    I had this problem all of yesterday, first the layout changed and then after I searched but wouldn't load any images.
    It's working perfectly this morning and with a new layout. Must be google tweaking things at their end

    Z10 STL-100-2 OS 10.3.1.2576
    07-01-15 02:30 AM
  9. BeetrootJulip's Avatar
    Go into settings in your browser under privacy and security and enable popups. Worked for me. Before doing so I had the same problem.
    No, that's not it at all.

    But it's fixed.

    Posted via CB10
    07-01-15 04:39 AM
  10. Billy Bob Jimmy Joe's Avatar
    Now we can all ask for Google services. They seem to be listening. =)

    BlackBerry Classic
    07-01-15 01:02 PM
  11. The_Passporter's Avatar
    Lmao!!! Keep wishing!!

    Posted via CB10
    07-01-15 02:03 PM
36 12

Similar Threads

  1. Does Telus charge for data usage when mobile data = off?
    By stalbertsam in forum BlackBerry Q5
    Replies: 6
    Last Post: 08-15-15, 08:21 AM
  2. Blackberry world purchasing issue!!!
    By webbywebb in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 06-27-15, 03:58 PM
  3. Wind Mobile SOS
    By FAHAD ISLAM in forum Service Outages
    Replies: 1
    Last Post: 06-26-15, 11:04 PM
  4. Bell Mobility
    By MLD4 in forum Ask a Question
    Replies: 1
    Last Post: 06-26-15, 07:58 PM
  5. When will T-Mobile UK get 10.3.2 update?
    By nigelstorm3110 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 06-26-15, 11:42 AM
LINK TO POST COPIED TO CLIPBOARD