1. Liddo's Avatar
    Hi Folks,

    first of all: I used the search and didnt find anything concerning my problems, so I hope someone here can help me

    I got my Q10 yesterday and Im syncing it with my gmail account. Contacts work fine in both ways: from gmail to phone and from phone to gmail. But when it comes to the calendar, it seems to only sync from the gmail to the phone and not vice versa. i tried different sync timings 5 to 30 minutes, but it didnt change anything...
    In my gmail config on the BB, i found the option to sync manually instead of using the specific timings, but i didnt find any options in the calendar app to do so...

    Hope you can help me..

    Cheers,
    Liddo
    hakdaddy1 likes this.
    06-13-13 04:45 AM
  2. hakdaddy1's Avatar
    I had to wipe my Z10 that Ive had since UK launch date of Jan 31st. Unfortunately im having a simular problem to you in that I add events to my calendar but it wont sync to Google calendars or across devices anymore. Has to be a google issue as I have a 9900, Z10 and Playbook I have tried adding events to my calendar on all devices and I get no updates on the other devices.
    Last edited by hakdaddy1; 06-17-13 at 02:06 PM. Reason: clarity
    06-17-13 02:04 PM
  3. Gearheadaddy's Avatar
    Have you guys tried turning off the phone and doing a battery pull?

    Posted via CB10
    06-17-13 04:04 PM
  4. m1a1mg's Avatar
    Not sure this will help, but even Android had this issue. The fix for Android is insuring you are saving to the Google calendar and not the device calendar.
    06-17-13 09:35 PM
  5. century0's Avatar
    Not sure this will help, but even Android had this issue. The fix for Android is insuring you are saving to the Google calendar and not the device calendar.
    I would make sure you're doing as he said. A lot of people post to their device calendar, not the Google calendar. The device calendar is local and does not sync.



    Posted via CB10
    06-17-13 11:05 PM
  6. hakdaddy1's Avatar
    Yep I was definitely saving to Google calendar, the problem ended up rectifying itself hours later. I also tried using Google calendar on my Ipod and that worked on Google calendar immediately but didn't push through to my phones/PlayBook until hours later.

    Posted via CB10
    06-18-13 04:21 AM
  7. gnirkatto's Avatar
    If not done already, and if possible for you (carrier?), I would recommend to upgrade to .2309, as I believe that they did something around Google sync. I had sync issues before, and since .2309 it works like a charm.
    06-18-13 04:45 AM
  8. hakdaddy1's Avatar
    I had the issues on z10, 9900 and PlayBook so unfortunately it's not OS related for me.

    Posted via CB10
    06-18-13 06:46 AM
  9. gnirkatto's Avatar
    I had the issues on z10, 9900 and PlayBook so unfortunately it's not OS related for me.

    Posted via CB10
    I think there is a corresponding update out for the Z10.
    I had issues with Google contacts sync on the 9900 - moved on some 6 months ago, so I don't know if there is a newer - better - OS out now.
    I also still have Google sync issues on the PB, unfortunately no new OS out yet.
    All I can say is the Q10 update from 2 days ago did wonders.
    So I wouldn't conclude that it's NOT OS related, and give it a try.
    06-18-13 07:17 AM
  10. theclipart's Avatar
    just tested from my Z : os 10.0.10.822 -- works and adds immediately to my google cal.

    just tested from my Q : os 10.1.0.1720 -- works and adds immediately to my google cal.


    not sure why its not working for you.
    06-18-13 07:38 AM
  11. hakdaddy1's Avatar
    I already have Z10STL100-2/10.1.0.2354 on my Z10. Like I said earlier it managed to rectify itself eventually. But I'm looking at outlook as another option if issues persist. There have been a couple of Google calendars and contacts issue for me across my z10, PlayBook and 9900 in last 6 months.

    Posted via CB10
    06-18-13 12:59 PM
  12. bert2002's Avatar
    Hi,
    any news on this problem? I got the same problem with OS 10.1.0.4181 and its really annoying

    UPDATE: I think I found a solution. It really depends if you have a googlemail.com or gmail.com account to use the correct domain...
    Last edited by bert2002; 08-09-13 at 01:51 PM.
    08-09-13 01:37 PM
  13. LROBLES46's Avatar
    Trying installing latest 10.2, I have no problems with my Q10
    08-09-13 02:49 PM

Similar Threads

  1. BES10 - Contacts not Syncing from Device to Server
    By Damed in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 6
    Last Post: 12-12-13, 03:35 PM
  2. Google Calendar not syncing with .358?
    By weaselnoze in forum BlackBerry Bold Series
    Replies: 3
    Last Post: 11-30-10, 04:38 AM
  3. Items not Syncing from Device to Outlook
    By rachelleyb14 in forum BlackBerry Curve Series
    Replies: 3
    Last Post: 10-21-10, 11:35 AM
  4. Google sync won't sync from BB to Google.
    By Jerg in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 10-05-09, 09:24 PM
  5. Sync FROM iCal TO Google?
    By tam5070 in forum BlackBerry OS Apps
    Replies: 0
    Last Post: 12-04-08, 02:22 PM
LINK TO POST COPIED TO CLIPBOARD