1. biznessninja's Avatar
    About 2 weeks ago my Google apps account that runs thru Microsoft active sync just stopped working. It worked great on my Z10 forever and then on my Z30 (running 10.2.1.3 and have been for awhile), then, it just says "account invalid, not responding"out of nowhere. I have tried everything. Deleted it a hundred times and re added. Gone thru my Google apps admin account to no avail. Had Google tech support working on it for 4 days with no luck. I went back to my old Z10 as Google suggested and it now does the same thing as my Z30. I add the account. It downloads all emails etc. Then within about 3 minutes it says. Account not synchronized, not responding. Anyone experience this? It's a blackberry thing as I tried my old iPhone 3G and it syncs perfect. So does my android tablet. Help!

    Posted via CB10
    03-02-15 11:01 PM
  2. biznessninja's Avatar
    Anyone?

    Posted via CB10
    03-14-15 10:03 AM
  3. Pierre Arsenault's Avatar
    Hi there,

    I had the exact same issue happen for me on Z10 and Z30. Got the version 10.3.1.1767 upgrade, and all is working again.
    03-16-15 10:01 AM

Similar Threads

  1. What's the #1 app still missing/not up-to-par?
    By STV0726 in forum BlackBerry 10 Apps
    Replies: 11
    Last Post: 03-17-15, 07:46 PM
  2. Newest BBM and Passport issue
    By Method_Man in forum General BBM Chat
    Replies: 7
    Last Post: 03-07-15, 05:42 PM
  3. Why are all my phone's apps refusing to open?
    By Lifa in forum BlackBerry Z10
    Replies: 3
    Last Post: 03-06-15, 06:24 PM
  4. Finance App
    By blkbryaddicted in forum Ask a Question
    Replies: 1
    Last Post: 03-02-15, 10:02 PM
  5. Camera issue on q10
    By mycj7 in forum Ask a Question
    Replies: 0
    Last Post: 03-02-15, 09:29 PM
LINK TO POST COPIED TO CLIPBOARD