1. PatrickMJS's Avatar
    I would like to set up Gmail on my phone so that it handles email and calendar but not contacts.

    When I go through the setup process, it doesn't seem possible to "unselect" the contact sync.

    Does anyone here know how to do this?

    Z30 on 10.3.1.1154 (soon to be 2072)
    Last edited by PatrickMJS; 01-20-15 at 02:44 PM.
    01-20-15 02:32 PM
  2. H4zN's Avatar
    Gmail settings-img_20150120_203548.png

    You don't get this screen?

    Posted via my 'Classy' Classic
    01-20-15 02:36 PM
  3. PatrickMJS's Avatar
    I go to Settings / Accounts and enter my gmail address, then it goes to a screen where I type in my password, then it goes to this:
    .

    Gmail settings-img_20150120_124521.png
    .
    And FYI: this same screen appears if I go through the "Advanced" setup screens.
    01-20-15 02:46 PM
  4. Bash_Man's Avatar
    I go to Settings / Accounts and enter my gmail address, then it goes to a screen where I type in my password, then it goes to this:


    Click image for larger version. 

Name:	IMG_20150120_124521.png 
Views:	407 
Size:	96.1 KB 
ID:	328548

    Posted via CB10
    Click on Accept and then next page if I recall should prompt you for Items Sync Page like the screen cap by H4zN.
    PatrickMJS likes this.
    01-20-15 02:48 PM
  5. H4zN's Avatar
    Indeed, select 'accept' and you'll get the screen that I posted.
    PatrickMJS likes this.
    01-20-15 02:50 PM
  6. PatrickMJS's Avatar
    OK thanks. I'll do that. I just didn't want all my contacts to suddenly start syncing.
    01-20-15 02:51 PM
  7. PatrickMJS's Avatar
    OK guys. That's all it took.

    Thanks!

    Posted via CB10
    01-20-15 02:58 PM
  8. The Big Picture's Avatar
    Quite strangely, if you go to settings > accounts > add accounts > advanced > gmail and try to create the account from there you dont get that page where you can toggle sync for email, contacts and calendar.

    If I add outlook the same way it DOES let me toggle sync.

    Posted via CB10
    01-20-15 03:38 PM
  9. killianb's Avatar
    Quite strangely, if you go to settings > accounts > add accounts > advanced > gmail and try to create the account from there you dont get that page where you can toggle sync for email, contacts and calendar.

    If I add outlook the same way it DOES let me toggle sync.

    Posted via CB10
    That's because when you're setting it up using the advanced method, you're setting up the email side of Gmail only; you have to select CalDav and CardDav to manually setup contacts and calendars.

    I followed this CrackBerry article to setup my Gmail services manually: How to set up Gmail on your BlackBerry 10 device using IMAP, CalDav and CardDav | CrackBerry.com

    I had all kinds of issues using the automatic setup process for some reason.
    01-21-15 04:19 AM

Similar Threads

  1. Can't send email from Gmail due to smtp error
    By popengchan in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 05-14-16, 03:49 PM
  2. Replies: 1
    Last Post: 01-20-15, 01:08 PM
  3. Gmail emails delay
    By walidhaid in forum BlackBerry Bold 9790
    Replies: 3
    Last Post: 01-19-15, 02:05 PM
  4. Why am I unable to get my Hotmail email set up on my phone?
    By Heidi Swanepoel Coetzee in forum BlackBerry 9720
    Replies: 3
    Last Post: 01-19-15, 09:30 AM
  5. Accounts: can't get it to take Gmail
    By mawil1013 in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 01-19-15, 06:32 AM
LINK TO POST COPIED TO CLIPBOARD