1. jamescarruthers's Avatar
    I delete my work Gmail account when I am off shift and add it back the day I go back on shift.

    Yesterday, I added it back and the Passport retrieved the emails perfectly. Then... nothing.

    Any ideas? I'm going to autoloader the phone and start again when I have a spare day next week. Anyone else having this issue?

    Posted via CB10
    10-10-18 03:41 AM
  2. TrumpetTiger's Avatar
    I delete my work Gmail account when I am off shift and add it back the day I go back on shift.

    Yesterday, I added it back and the Passport retrieved the emails perfectly. Then... nothing.

    Any ideas? I'm going to autoloader the phone and start again when I have a spare day next week. Anyone else having this issue?

    Posted via CB10
    I have a Gmail account and am having no trouble. E-mail is flowing normally.

    Did the sync settings somehow get set to a long interval?
    10-10-18 04:06 AM
  3. jamescarruthers's Avatar
    I set sync settings to 30 days (default is 7 but I have to look back 1 month) which seemed okay and it continued to work.

    I also set Roaming Data control to off (default is 10KB). I think this where it went wrong. I'll try a recreate this and report back.

    I can live with not changing the roaming thing (small PITA) but not without a longer sync interval



    Posted via CB10
    10-10-18 04:17 AM

Similar Threads

  1. Keyone - Oreo Bug - Invisible Text in WhatsApp, not getting text input
    By Moon_Man in forum BlackBerry Mobile Support
    Replies: 4
    Last Post: 11-27-18, 02:16 PM
  2. Replies: 123
    Last Post: 11-11-18, 01:07 PM
  3. BlackBerry Passport will not start up.
    By Tudor Williams in forum BlackBerry Passport
    Replies: 3
    Last Post: 10-11-18, 09:40 PM
  4. Currency $ key not working to invoke speaker in Phone
    By TheBond in forum BlackBerry KEY2
    Replies: 1
    Last Post: 10-10-18, 12:45 AM
  5. Replies: 0
    Last Post: 10-09-18, 05:42 PM
LINK TO POST COPIED TO CLIPBOARD