1. antonrr's Avatar
    I have the right settings in GMail and just noticed a few hundred messages in my Trash and nowhere else that I deleted in my Hub.
    Never use to happen like this. I DO have the right settings in my GMail to "Archive" any "Deleted" messages via device so why could this be happening? Thanks!
    08-10-15 12:03 AM
  2. gamato's Avatar
    and what's your os version ?
    from my testing on 10.2.1 and 10.3.1 it solely depends on gmail settings. and it's not just bb hub, but any other app that works standard imap and not some gmail extension / api.
    08-10-15 05:32 AM
  3. antonrr's Avatar
    My OS is 10.3.2.2226 on AT&T.
    Thanks
    08-10-15 11:43 AM
  4. antonrr's Avatar
    What is the BlackBerry setting I should be looking for? Maybe that changed when I updated?
    I don't know of the BB settings, only the GMail setting. Thanks!
    08-10-15 11:48 AM
  5. BeetrootJulip's Avatar
    There really aren't any settings on the BlackBerry that would impact this. It's all about how Gmail interprets the standard instructions coming over IMAP from the BlackBerry.


    Posted via CB10
    08-10-15 03:14 PM
  6. antonrr's Avatar
    Dang it
    Thanks
    08-10-15 03:27 PM
  7. antonrr's Avatar
    Good news guys! I am sure someone will eventually have this issue again so I want to post the solution...

    1. Turn Auto-Expunge OFF
    2. Select the option you want for Archive/Delete on GMail servers.
    3. Go to GMail Settings, Labels, TURN OFF IMAP for "Trash".

    That's it!

    That will fix it
    LyoobaBerry likes this.
    08-11-15 08:01 PM
  8. Wmsi's Avatar
    Good news guys! I am sure someone will eventually have this issue again so I want to post the solution...

    1. Turn Auto-Expunge OFF
    2. Select the option you want for Archive/Delete on GMail servers.
    3. Go to GMail Settings, Labels, TURN OFF IMAP for "Trash".

    That's it!

    That will fix it
    Can you explain this im more detail, I don't quite understand. Thanks.
    11-19-15 07:31 AM
  9. martinmetal's Avatar
    Good news guys! I am sure someone will eventually have this issue again so I want to post the solution...

    1. Turn Auto-Expunge OFF
    2. Select the option you want for Archive/Delete on GMail servers.
    3. Go to GMail Settings, Labels, TURN OFF IMAP for "Trash".

    That's it!

    That will fix it
    Awesome, thanks for the help!

    Wmsi: you need to change the Gmail settings from a web browser. I was looking though my phone before, even though I clicked Desktop mode in gmail, I could not see the option.
    12-15-15 10:41 AM

Similar Threads

  1. Don't try to load 10.3.2.858/859 on a Passport SE!
    By KenV54 in forum BlackBerry Passport
    Replies: 5
    Last Post: 08-09-15, 11:28 PM
  2. Replies: 2
    Last Post: 08-09-15, 11:22 PM
  3. About the chinese typing issue of the blackberry passport
    By Holong Lee in forum BlackBerry Passport
    Replies: 1
    Last Post: 08-09-15, 11:20 PM
  4. Passport with lots of OWM extras
    By mhw100 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 2
    Last Post: 08-09-15, 11:10 PM
  5. Does the STA100-2 work on T mobile bands
    By BB_Bulldog in forum BlackBerry Z30
    Replies: 2
    Last Post: 08-09-15, 10:38 PM
LINK TO POST COPIED TO CLIPBOARD