1. Petr J's Avatar
    Hi,
    after 10.3.3.1435 update on my Q10 all geocaching apps stoped working. I tried official Geocaching Live app, CacheSense, Locus Map (addon Geocaching4Locus). All worked on 10.3.2.*. I have also tried update to 10.3.3.2205, but with same result.
    There have to be a problem with saving an authentication token, because I can in app login to geocaching.com and when I click on Allow access to API, apps reports an error with network.
    Any idea how to fix or how to investigate this problem?
    Thanks in advance.
    02-02-17 11:00 AM
  2. marcaccioc's Avatar
    Have you tried uninstalling and reinstalling the apps? I use CGEO and it works perfectly on 10.3.3.2205
    02-02-17 01:28 PM
  3. Petr J's Avatar
    Have you tried uninstalling and reinstalling the apps? I use CGEO and it works perfectly on 10.3.3.2205
    I tried it, but with same result. Now I tried CGEO (never installed) and it works, that's strange. So there have to be a problem somewhere else than in network, how apps reports.
    Thanks for the tip. I have to make Locus or CacheSense working, because it's better for me.
    02-02-17 03:18 PM
  4. Uncle Sky's Avatar
    Im running PassportSQW100-1/10.3.3.2205 and after cachesense stopped working, trying to find c: geo. I used it a couple years ago but now, I cant find it. A fellow geocacher I came across in the bush told me c: geo works fine but I cant figure out how to install it. Is there a ' one - pager' somewhere I can follow to get it installed and working?


    ....shot from my passport
    04-23-17 10:39 PM

Similar Threads

  1. CB10 not updating articles
    By NnaemekaNNN in forum Ask a Question
    Replies: 6
    Last Post: 02-13-17, 09:06 PM
  2. OS updgrade 10.3.3. - Classic - HUB is having seizure
    By flybycop in forum BlackBerry Classic
    Replies: 25
    Last Post: 02-13-17, 10:53 AM
  3. Crashing apps
    By Ravi Teja 4 in forum Ask a Question
    Replies: 2
    Last Post: 02-05-17, 05:18 AM
  4. Split screen Apps
    By TheBrandGee in forum BlackBerry Android OS
    Replies: 4
    Last Post: 02-02-17, 05:29 PM
  5. MyEE app discontinued
    By mjq101 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-02-17, 03:04 PM
LINK TO POST COPIED TO CLIPBOARD