1. moosbb's Avatar
    Hey guys,

    I'm experiencing a really nasty bug that don't let me either plug my PP on a PC to use autoloader, neither wiping the device to restart clean.

    I canot hit any setting from anywhere. The moment I want to go to settings (all of them of course), it simply refuse!
    Either the setting app just come from a fraction of seconds and immediately vanish before even the app go full screen.
    Either if I try to access the quick setting from top screen, it will not launch them...

    And I'm in a really delicate situation since I canot wipe the device (I need the settings app for that).
    And I first wanted to use an autoloader to squize that annoying bug, but my device will not be seen by the PC because I canot change the setting driving USB/Mass storage/charge only.

    I would much appreciate any idea or trick that I didn't test yet.

    Posted via CB10
    05-29-17 04:12 PM
  2. moosbb's Avatar
    I of course tried multiple restarts, tried to uninstall my apps...

    Nothing helped.

    Posted via CB10
    05-29-17 04:16 PM

Similar Threads

  1. Twitch app works perfectly on Passport
    By Apple Aya in forum BlackBerry Passport
    Replies: 11
    Last Post: 06-06-17, 07:22 AM
  2. Reproducible system crash with CrackBerry App
    By apt-get in forum BlackBerry Mobile Support
    Replies: 9
    Last Post: 06-01-17, 02:15 PM
  3. Zoom app
    By grbrao in forum BlackBerry Passport
    Replies: 0
    Last Post: 05-29-17, 03:35 PM
  4. Moving whats app chat from Blackberry classic to Blackberry Keyone
    By alaattin osman aksoy in forum BlackBerry KEYone
    Replies: 3
    Last Post: 05-29-17, 12:50 PM
  5. Keyone Can't Remember Secure Start-Up Setting
    By 4everForever in forum BlackBerry Mobile Support
    Replies: 0
    Last Post: 05-28-17, 09:34 PM
LINK TO POST COPIED TO CLIPBOARD