1. 5DW's Avatar
    Hoping someone can help Ford can't figure it out. Have blackberry passport and 2015 f150 with the Ford touch system. Bluetooth all connected music and phone works as well as address book

    Problem is messages it shows that it's connected one second to sms then it just disappears on the phone.

    Under messaging it just says no message yet I have one sitting there I received several while out for the day but nothing appearing. When I push the voice button one truck and say read text message it says no messages but at same time I see in bottom corner of truck screen it says failed.

    Passport has recent update and
    The Ford sync is most current
    08-17-15 05:02 PM
  2. Sandpiper42's Avatar
    I have a 2014 F150 with the MyFord Touch Sync system. As far as I know, text message receiving & displaying/reading is working correctly. It reads messages to me when I select "Listen". I use a Z30 with 10.3.2. I don't receive a lot of texts so I will confirm later today.
    08-18-15 05:48 AM
  3. qphone's Avatar
    Hoping someone can help Ford can't figure it out. Have blackberry passport and 2015 f150 with the Ford touch system. Bluetooth all connected music and phone works as well as address book

    Problem is messages it shows that it's connected one second to sms then it just disappears on the phone.

    Under messaging it just says no message yet I have one sitting there I received several while out for the day but nothing appearing. When I push the voice button one truck and say read text message it says no messages but at same time I see in bottom corner of truck screen it says failed.

    Passport has recent update and
    The Ford sync is most current
    I have a '13 Escape Titanium with Ford MyTouch using the latest firmware and all my previous devices (Z10, Z30) including my current Passport all work perfectly without issues.

    In the MyTouch...while you're parked of course, have you tried to go to phone>settings and make sure that text to voice is selected.

     BlackBerry Passport on Telus Network
    08-18-15 10:01 AM
  4. 5DW's Avatar
    That setting for text to voice isn't on the new mytouch they said it's instantly on. What they have told me is phone has to be in basic sleep mode for text to push to system. I have noticed when I turn on bluetooth it does show sms as connected then it just disappears.

    Posted via CB10
    08-18-15 09:54 PM
  5. 5DW's Avatar
    Here are two pics you can see how it just changes
    Ford sync Bluetooth connection-img_20150818_215542.png
    Ford sync Bluetooth connection-img_20150818_215625.png

    Posted via CB10
    08-18-15 09:59 PM
  6. JEM1987's Avatar
    I have a 2013 F250 with myFord Touch (and nav) and a Q10 (both with most recent software). Everything seemed to work well until about 3 months ago when I could no longer get text messages to push to Touch. About a month ago, BB came out with new software release and I installed it. Once installed, the "My Car" feature started working (hadn't see it before) AND all BT functionality worked again - in fact I started getting a message (in the form of a text message directly from the phone to the Touch) from Blackberry Assistant each time the phone paired with the Touch (date, time, appointments read aloud). About a week ago, the Blackberry Assistant stopped sending the message and the ability to receive/send text message on the Touch system no longer worked. After doing some looking, like 5DW, initially the SMS/MMS Access says connected, but after about a minute, it says NOT connected. However, on the lock screen of the Q10, which shows the My Car stuff, it shows that all of the features are active (including "Email/SMS Access"). I "reloaded" the new software for the BB using BB Link (careful, its a full rewrite - so you have to have a recent backup to install to get back to where you were and get your contacts/pics/etc back on). I then deleted my Q10 from the Touch and started from scratch on pairing the two. All went well in pairing. Unfortunately, this did not make any difference. Still no BB Assistant message, no texts being pushed to Touch and the lock screen and MAP screens all still behave in the same manner (Lock screen says it active, MAP screen initially says "Connected" then goes to "Not Connected"). I can't seem to find anything on the web that discusses this issue, except HERE. Would love some help with this. Very frustrating.
    08-21-15 05:31 PM
  7. surgeon1919's Avatar
    I find my Passport disconnects quite often and it's just sitting in the cup holder.

    I also cannot get the BlackBerry Assistant to work when I long press the voice activation button.

    When text messages are received, I can press the listen option on the screen and it works well. I haven't really tried to reply with a personal message yet.

    I'm on the latest official Passport OS and MFT is also running the latest OS.

    Posted via CB10
    09-29-15 08:52 PM
  8. CdnBBFan's Avatar
    Can't help OP and don't want to hijack thread but on my 13 F150 I get a message from the BlackBerry assistant every time I start the vehicle. Is there any way to shut off this message from happening every time. I still want to be connected and hear real messages I receive. I just don't want the welcoming message from the assistant every time. Thanks

    Posted via CB10
    12-14-15 05:19 PM
  9. Jsolts's Avatar
    Brand new f150, priv and z30.

    Everything worked fine, all the sudden I wasn't able to end the call using the steering wheel controls. I had to physically pick up the phone and press end. Kinda defeats the purpose of hands free.

    I tried deleting and Re pairing. No luck.
    Called ford, they told me the vehicle needed to be flashed. Took it in, waiting several hours, and same issue. They told me I would need to book it in for a longer appointment and would need to bring it back again. Personally I think they didn't do anything more than a master reset of the Bluetooth devices, cause all my settings were still there.

    Seeing as how I wasn't about to waste any more of my time with Ford I decided to solve my own issue.


    For those having issues with the Ford sync system try this.

    Delete the phone from the list of devices in the vehicle.
    Delete the vehicle from the phone Bluetooth.

    Disconnect the negative terminal from the battery and leave sit for an hour. - note you will not have power at all so make sure you lock your doors manually if you are going to step away from the vehicle.

    After an hour reconnect the negative terminal.
    Repair your device.

    This solved my issues.

    When you are re pairing, take your time and carefully read all the prompts that pop up.

    If I remember correctly there is a prompt about allowing access to Phone info and messages.





    Posted via CB10
    12-14-15 06:33 PM

Similar Threads

  1. Replies: 5
    Last Post: 08-31-15, 10:26 AM
  2. Pin Sync for Box Dropbox Onedrive
    By kgbbz10 in forum BlackBerry 10 Apps
    Replies: 10
    Last Post: 08-17-15, 09:53 PM
  3. Replies: 1
    Last Post: 08-17-15, 04:31 AM
  4. Replies: 1
    Last Post: 08-16-15, 05:19 PM
  5. Blend doesn't sync items from the Remember app?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-16-15, 03:17 PM
LINK TO POST COPIED TO CLIPBOARD