1. tzioneretz's Avatar
    More than a year, no problems with any of my email accounts. None.

    10.3.1 comes along, and I now get the "some accounts failed to respond" message every other day. Sometimes it's a couple (out of eight) of my accounts that no longer work; at other times it's five or six.

    I have to go into each account, and retype and save the password, whereupon the thing functions well for another day or two before having to go through the whole dumb rigmarole again.

    Needless to say, I don't have the time, and I CERTAINLY don't have the desire, to keep retyping my passwords to get BlackBerry's basic functionality to work.

    (As an aside, I have no data plan and use the Q10 only via WiFi networks. The accounts in question are MSN, Hotmail, Outlook, and Exchange.)

    This is another nasty update surprise BlackBerry sprung on me recently, the debacle with the nonsense B.B.M. stickers having been the previous one.

    I am really losing my patience with BlackBerry.
    03-02-15 12:28 PM
  2. BigAl_BB9900's Avatar
    More than a year, no problems with any of my email accounts. None.

    10.3.1 comes along, and I now get the "some accounts failed to respond" message every other day. Sometimes it's a couple (out of eight) of my accounts that no longer work; at other times it's five or six.

    I have to go into each account, and retype and save the password, whereupon the thing functions well for another day or two before having to go through the whole dumb rigmarole again.

    Needless to say, I don't have the time, and I CERTAINLY don't have the desire, to keep retyping my passwords to get BlackBerry's basic functionality to work.

    (As an aside, I have no data plan and use the Q10 only via WiFi networks. The accounts in question are MSN, Hotmail, Outlook, and Exchange.)

    This is another nasty update surprise BlackBerry sprung on me recently, the debacle with the nonsense B.B.M. stickers having been the previous one.

    I am really losing my patience with BlackBerry.
    Hard Reset cured this for me. Have you done a Hard Reset following the update?
    03-02-15 12:55 PM
  3. rbtg's Avatar
    More than a year, no problems with any of my email accounts. None.

    10.3.1 comes along, and I now get the "some accounts failed to respond" message every other day. Sometimes it's a couple (out of eight) of my accounts that no longer work; at other times it's five or six.

    I have to go into each account, and retype and save the password, whereupon the thing functions well for another day or two before having to go through the whole dumb rigmarole again.

    Needless to say, I don't have the time, and I CERTAINLY don't have the desire, to keep retyping my passwords to get BlackBerry's basic functionality to work.

    (As an aside, I have no data plan and use the Q10 only via WiFi networks. The accounts in question are MSN, Hotmail, Outlook, and Exchange.)

    This is another nasty update surprise BlackBerry sprung on me recently, the debacle with the nonsense B.B.M. stickers having been the previous one.

    I am really losing my patience with BlackBerry.
    maybe this will help you

    http://forums.crackberry.com/blackbe...-3-1-a-998837/
    tzioneretz likes this.
    03-02-15 12:56 PM
  4. biznessninja's Avatar
    I have the same issue and I'm on 10.2.1.3 still

    I'm running Google apps thru Microsoft active sync and all of a sudden it just won't work. Driving me nuts. Google can't figure it out.


    Posted via CB10
    tzioneretz likes this.
    03-02-15 11:12 PM
  5. tzioneretz's Avatar
    Hi guys, thanks for the responses.

    I did a soft and hard, and super-duper reset... - all to no avail.

    The latest is this:
    I begrudgingly reentered the passwords to all the accounts that were malfunctioning (four of them) last night.

    This morning I come to work (WiFi signal lost during the commute, obviously): Three accounts down. I leave them as by now I've lost the will to input the damn passwords yet again.

    I get back home from work a few minutes ago: Three ADDITIONAL accounts down.

    So, between last night and now, I'm down to one out of seven of my email accounts still working. The one that's working is Google.

    It's clear what's happening: When the WiFi signal is lost or the WiFi network is switched, BlackBerry throws up one of these warnings.

    I reemphasize the fact that this has ONLY been occurring since the 10.3.1 "update."

    I won't even bother reiterating how disappointed and fed-up I am...
    03-04-15 03:38 PM
  6. Beach_Life's Avatar
    tzioneretz: I have the same problem. Just liked you described. All Hotmail/Outlook.com accounts.

    I don't understand why the password can't be saved in there and the Hub re-try a few minutes later.

    I was so impressed with how the Hub could sync with various e-mails accounts, but since 10.3.1, this is making me reconsider. Sad.
    tzioneretz likes this.
    03-24-15 06:35 PM

Similar Threads

  1. How do I solve my Z10 screen re-sizing issue after 10.3.1 OS update?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 05-13-15, 04:14 AM
  2. BBM update hit BlackBerry world
    By Dave79 in forum General BBM Chat
    Replies: 37
    Last Post: 03-07-15, 04:43 PM
  3. Blackberry Configurator similar to Apple Configurator?
    By SiFGoul in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 03-03-15, 04:20 AM
  4. Why can't my Playbook find the default app?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 03-02-15, 10:52 AM
LINK TO POST COPIED TO CLIPBOARD