1. vidyanandnille's Avatar
    My Z10 is completely dead as of now after factory reset (Shows black screen after booting up). Now i have downloaded 10.2 OS and want to flash using Sachesi. But when i try to flash it, Sachesi gives authentication failure error. How should i install it now??
    11-04-13 08:18 AM
  2. diegonei's Avatar
    Welcome to the forums!

    How is the batery on the Z10? Does it have a charge? Did it have a password prior to the brick? Did you try rebooting the computer and using a different USB port?

    You could use one of the many autoloaders just to get any OS loaded and then Sachesi, after the device is alive, to load 10.2.0.424.
    11-04-13 08:56 AM
  3. vidyanandnille's Avatar
    Hi,
    Thanks for a reply.
    Battery is charged. Yes it had a password before factory reset. I tried with different USB ports but no use.
    Can you please post a link for any autoloader for Z10?
    11-04-13 09:31 AM
  4. sachmalh's Avatar
    have you tried building an autoloader and flashing the files that way? or just installing the individual bars?
    11-06-13 01:44 AM
LINK TO POST COPIED TO CLIPBOARD