07-06-15 09:28 PM
32 12
tools
  1. anon(679606)'s Avatar
    Now often puts up a warning over flash content which plays in Firefox though...
    Flash Browser Misery-img_20150622_203705_edit.png

    Posted via CB10
    06-22-15 01:43 PM
  2. Dunt Dunt Dunt's Avatar
    FLASH is DEAD....

    But they forgot to send out the notices to everyone.

    I don't use Desktop mode and I don't see too many of these, but yeah a 3rd party browser is the best solution for these legacy Flash sites.
    06-22-15 02:44 PM
  3. anon(679606)'s Avatar
    This notice is in "flash browser"...

    Posted via CB10
    06-22-15 02:50 PM
  4. umbrau44's Avatar
    At what sites? I just tried it at Is Flash Installed? and flash browser worked for me.

    I'm sure there are sites where it doesn't, though. I don't use flash browser much.
    06-22-15 03:03 PM
  5. Daanisawesome's Avatar
    I really don't get why people still need flash.. few weeks back I saw a website using a flash menu while u can perfectly use html/css for that

    Posted via CB10
    06-22-15 03:34 PM
  6. tollfeeder's Avatar
    The 'Flash Browser' Flash version is 11.1. If a site requires a newer version you are fracked anyways.

    Via Pasta CB10
    stevovr likes this.
    06-22-15 03:35 PM
  7. Billy Bob Jimmy Joe's Avatar
    As long as browsers require Flash, we require Flash.

    Posted via BlackBerry Classic
    06-22-15 03:36 PM
  8. ppeters914's Avatar
    As long as browsers require Flash, we require Flash.

    Posted via BlackBerry Classic
    Browsers don't require Flash.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.2.2204
    06-22-15 03:39 PM
  9. tollfeeder's Avatar
    Browsers don't require Flash.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.2.2204
    ^^ THIS over a thousand times

    Via Pasta CB10
    06-22-15 03:42 PM
  10. conite's Avatar
    This notice is in "flash browser"...

    Posted via CB10
    Yes. Adobe abandoned mobile flash at version 11. This is, of course, the version you will find in the flash browser, or any Android browser that uses the old plugin.

    Desktop flash has continued development and is currently at v18. Many sites require a newer version.

    The only solution for the mobile device is to download a streamer browser like Photon Browser though Snap. The flash processing is done elsewhere, and then streamed to your device.

    Z30STA100-5/10.3.2.2252
    Last edited by conite; 06-23-15 at 05:58 AM.
    06-22-15 03:48 PM
  11. Billy Bob Jimmy Joe's Avatar
    Browsers don't require Flash.
    I meant to say, "As long as browers require us to have flash to watch videos, we need flash."



    Posted via BlackBerry Classic
    06-23-15 12:42 AM
  12. yamahammer's Avatar
    I meant to say, "As long as browers require us to have flash to watch videos, we need flash."



    Posted via BlackBerry Classic
    Well start contacting the sites that are still using Flash that you require and let them know that they must update their web page to HTML5.

    Passport SQW 100-1 OS 10.3.2.2204
    06-23-15 01:13 AM
  13. thurask's Avatar
    Browsers don't require Flash.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.2.2204
    Poorly-written websites do.
    zombiecupcake likes this.
    06-23-15 04:26 AM
  14. zombiecupcake's Avatar
    Flash Browser Misery-flash-casting-writing-interview.jpeg

    "Hey, I heard someone here needed me?"

     = ♥ | 8220, 8530, 9670, 9810, Q10, Passport
    06-23-15 05:39 AM
  15. anon(679606)'s Avatar
    The 'Flash Browser' Flash version is 11.1. If a site requires a newer version you are fracked anyways.

    Via Pasta CB10
    & so the reason for my query... can we get an updated flash browser or a patch?

    Posted via CB10
    06-23-15 09:11 AM
  16. guygardner73's Avatar
    You called?


    Flash Browser Misery-flash-gordon-06.jpg

    PassportSQW100-1/10.3.1.2576 O2 UK
    sibeans likes this.
    06-23-15 09:18 AM
  17. tollfeeder's Avatar
    & so the reason for my query... can we get an updated flash browser or a patch?

    Posted via CB10
    No. Since it's closed software only Adobe could do it and they certainly won't. Sorry for beating the horse once more but Flash is dead.

    Via Pasta CB10
    06-23-15 09:19 AM
  18. conite's Avatar
    & so the reason for my query... can we get an updated flash browser or a patch?

    Posted via CB10
    Read my post#10.

    Z30STA100-5/10.3.2.2252
    06-23-15 09:26 AM
  19. kvndoom's Avatar
    You called?


    Click image for larger version. 

Name:	flash-gordon-06.jpg 
Views:	533 
Size:	68.8 KB 
ID:	359088

    PassportSQW100-1/10.3.1.2576 O2 UK
    Ah ahhhhhhhhh!

    Posted from BlackBerry Classic, Verizon, no camera, 10.3.2.840
    06-23-15 10:06 AM
  20. Billy Bob Jimmy Joe's Avatar
    Well start contacting the sites that are still using Flash that you require and let them know that they must update their web page to HTML5.
    Me: Hey, website giant, can you update to html5? Flash doesn't work on my phone.

    Website: We'll take take into consideration. We've been receiving a lot of that request and we care about our customers.

    Me: Thank you. Highly appreciated. (ends chat)

    Website: (tells coworkers) That's a good one, eh? He actually thought we gave a crap.




    Posted via BlackBerry Classic
    06-23-15 12:37 PM
  21. Daanisawesome's Avatar
    Me: Hey, website giant, can you update to html5? Flash doesn't work on my phone.

    Website: We'll take take into consideration. We've been receiving a lot of that request and we care about our customers.

    Me: Thank you. Highly appreciated. (ends chat)

    Website: (tells coworkers) That's a good one, eh? He actually thought we gave a crap.




    Posted via BlackBerry Classic
    Me: (goes to other website that uses html5)
    Website: oh.. :c

    Posted via CB10
    06-23-15 12:45 PM
  22. Billy Bob Jimmy Joe's Avatar
    Me: (goes to other website that uses html5)
    Website: oh.. :c

    Posted via CB10
    Are you saying that every website has an html5 alternative?

    Posted via BlackBerry Classic
    06-24-15 12:23 AM
  23. Nicolai N's Avatar
    I read there is a way to install an older version of the BlackBerry native Browser that is flash-enabled. Unfortunately I can't remember where I read about it...

    Posted via CB10
    06-25-15 02:50 PM
  24. Dave Bourque's Avatar
    http://www.filearchivehaven.com/data/YeahSo/

    Read... and install.

    Z30STA100-5/10.3.2.680
    06-25-15 03:00 PM
  25. sibeans's Avatar
    I read there is a way to install an older version of the BlackBerry native Browser that is flash-enabled. Unfortunately I can't remember where I read about it...

    Posted via CB10
    It's doable but I'd be wary about browser security updates like the freak vulnerability and there's those sites you can visit on your browser to check

    Posted via CB10 via the Internets
    06-25-15 03:19 PM
32 12

Similar Threads

  1. Browser keeps crashing after update
    By ewalsingham in forum BlackBerry Classic
    Replies: 3
    Last Post: 07-11-15, 07:34 AM
  2. Replies: 44
    Last Post: 06-23-15, 06:35 PM
  3. My phone is bricked after flashing, how can I fix it?
    By electric_brain in forum BlackBerry Z30
    Replies: 14
    Last Post: 06-22-15, 11:35 PM
  4. Replies: 2
    Last Post: 06-21-15, 12:36 PM
  5. ATT Update and Browser Behavior
    By David Ibarra2 in forum BlackBerry Passport
    Replies: 2
    Last Post: 06-20-15, 03:24 PM
LINK TO POST COPIED TO CLIPBOARD