1. dubber_d's Avatar
    I am having a problem setting up my wife's school email account (it is a first class email system- tldsb.on.ca domain name) on her Z10. I had it working just fine on the previous official os from Bell but cant seem to get it to work on .1925 official from Bell. She was having issues with the device before the release of .1925.

    So I thought no problem and installed the leaked .1925. I didn't bother to copy down the server settings or anything, I don't remember having issues setting it up before and it worked just fine until I installed the leak. I have searched on the school board website and can't seem to find the server settings listed. I know that it is a long shot but is there anyone else out there that has a tldsb.on.ca email account that could take a screen shot of the server settings or at least pass on the settings you have to make it work?

    I think I had it working once for a couple of hours then it thru an error that it couldn't contact the server. She has the first class app installed and when it throws this server error she can't log into the app; it throws an error that her daily time limit has been exceeded and to try tomorrow. Next day she can log in no problem. Curious as to what I am doing wrong, what settings others might have that are working, etc. Seems there are a lot of email account issues in the official. 1925 that I never had in the leaked version. Any help would be much appreciated.

    Posted via CB10
    02-04-14 11:50 AM
  2. stabstabdie's Avatar
    I am having a problem setting up my wife's school email account (it is a first class email system- tldsb.on.ca domain name) on her Z10. I had it working just fine on the previous official os from Bell but cant seem to get it to work on .1925 official from Bell. She was having issues with the device before the release of .1925.

    So I thought no problem and installed the leaked .1925. I didn't bother to copy down the server settings or anything, I don't remember having issues setting it up before and it worked just fine until I installed the leak. I have searched on the school board website and can't seem to find the server settings listed. I know that it is a long shot but is there anyone else out there that has a tldsb.on.ca email account that could take a screen shot of the server settings or at least pass on the settings you have to make it work?

    I think I had it working once for a couple of hours then it thru an error that it couldn't contact the server. She has the first class app installed and when it throws this server error she can't log into the app; it throws an error that her daily time limit has been exceeded and to try tomorrow. Next day she can log in no problem. Curious as to what I am doing wrong, what settings others might have that are working, etc. Seems there are a lot of email account issues in the official. 1925 that I never had in the leaked version. Any help would be much appreciated.

    Posted via CB10
    Do you mean the email account in the bb accounts or the firstclass app itself?

    I can't help you with the android app, but the IMAP or POP settings for her board should be available in one of the firstclass conferences. I don't know how her board sets it up.......
    02-04-14 12:32 PM
  3. dubber_d's Avatar
    I mean through the BlackBerry hub. The app works like it is supposed too. I am not familiar with first class at all, where would I go to find the conferences that you speak of? This is all I can seem to find so far. http://tldsb.ca/ict/index.php/staff-...-other-devices I know the phone searches for the server settings automatically but I am not sure that the ones it generates are correct or not. I tried to email someone at the board but have yet to hear back from them. I may try emailing again. Thank you for replying.

    Posted via CB10
    02-04-14 12:57 PM
  4. stabstabdie's Avatar
    Those server settings are the mail settings for the app. Try using them as your server address. Try mail. first. If it doesn't work, try social..


    Mine is added as imap

    Username is first class username
    Password is Firstclass password

    Server address get from the board. For Eg
    Fcpop.boardwebsite (fcpop.tldsb.on.ca)
    (mine starts with fcpop)

    Encryption must be off.

    The conferences are inside Firstclass.
    Try logging into firstclass from the Web and searching for it. It would likely be the same location where employees create tech issue tickets to their it dept.
    Your wife should be able to help you there.

    I can't be more specific bc my company's settings and server would be different than her boards.
    02-04-14 01:10 PM
  5. dubber_d's Avatar
    Ok thats great. Thank you very much. I am at work right now but will try all of that tonight and see how it goes. I appreciate your help!


    Posted via CB10
    02-04-14 02:13 PM
  6. stabstabdie's Avatar
    Good luck. If it doesn't work, you'll have to rely on the board.
    Make sure you ask for imap or pop settings.
    02-04-14 02:18 PM
  7. dubber_d's Avatar
    Will do. Thanks again!

    Posted via CB10
    02-04-14 02:22 PM
  8. dubber_d's Avatar
    Ok, so I think it is working. Has been 2 days since I got it set up and it still seems to be working fine. Fingers crossed. I ended up setting it up as a POP account. I think the phone was trying to set it up as an IMAP account before. I had also read somewhere else to set it up as an Exchange/ activesync which failed miserably. The conferences were no help at all. Not even one single entry that I could find in there on any topic. So either I was in the wrong place in first class or there really is nothing posted in there. Set it up as a POP through advanced setup. Entered the server as mail.tldsb.on.ca and the user/pass and the phone figured out the port settings. If anyone needs the settings let me know. I can get them for you. Thank you for all your help stabstabdie! It is greatly appreciated!

    Posted via CB10
    02-07-14 06:47 AM

Similar Threads

  1. 10.2.1.537 needs a Maintanence Release
    By loyalIND in forum BlackBerry 10 OS
    Replies: 111
    Last Post: 03-01-14, 10:55 AM
  2. SanDisk Extreme Pro on Z30 No good
    By Atmarix in forum BlackBerry Z30
    Replies: 10
    Last Post: 02-04-14, 09:50 PM
  3. CrackBerry Tested Android Apps for BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 02-04-14, 11:41 AM
  4. New Contact Feature in 10.2.1
    By azum4u in forum BlackBerry Q10
    Replies: 1
    Last Post: 02-04-14, 11:01 AM
  5. Setting a Wallpaper after 10.2.1 update
    By vegetto_456 in forum BlackBerry Z30
    Replies: 1
    Last Post: 02-04-14, 10:54 AM
LINK TO POST COPIED TO CLIPBOARD