1. blee4's Avatar
    I finally got the 10.3.1 update to show up in my Q10 in the US. I purchased it from shop blackberry so it's unlocked. Originally I had a T-Mobile sim in the device.

    The only way I could get the update to show up after trying for days is to factory rest my Q10 with NO SIM card and skip the BlackBerry ID login but connect to my local wifi network. I'm not recommending this for everyone but it did work for me after checking twice a day since the official announcement.
    Last edited by blee4; 03-19-15 at 04:41 PM.
    03-19-15 04:11 PM
  2. jaydee5799's Avatar
    Glad you got the update but man. I don't recommend anyone get the OTA update. Most of the problems come from those OTA update. You could have done it yourself months ago (for 10.3.1) and days ago for the newest OS. Good luck and I hope you don't have a ton of errors like many have after they do OTA updates.
    03-19-15 04:57 PM
  3. FrankIAm's Avatar
    It's supposed to be available for all factory unlocked devices, so no surprise here.
    03-19-15 05:10 PM
  4. Sir Reaper's Avatar
    Glad you got the update but man. I don't recommend anyone get the OTA update. Most of the problems come from those OTA update. You could have done it yourself months ago (for 10.3.1) and days ago for the newest OS. Good luck and I hope you don't have a ton of errors like many have after they do OTA updates.
    I've only done OTA updates on my Z30 STA 100-6 and they've always worked perfectly.

    Why Blackberry? Because I can!
    03-20-15 02:17 AM
  5. Thorsten Heinsight's Avatar
    I don't think blatantly discouraging people from getting OTA updates is what we should be doing here...
    95% of the time, OTA updates work just as well as loading the updates yourself, and you can always load it yourself after if you're part of the 5% with issues.
    But doing a factory reset to get the OTA update does seem a little ridiculous to me, at that point you probably should have just used an autoloader.
    03-20-15 10:11 AM
  6. Bob80220's Avatar
    I don't think blatantly discouraging people from getting OTA updates is what we should be doing here...
    I agree...I have done OS updates OTA and through BlackBerry Link and haven't had any issues.

    I have always been curious why some have issues updating OTA or through BlackBerry Link.

    Bob



    Posted via CB 10>Q10-SQN100-5/10.3.1.2576>Z10-STL100-3/10.3.1.2576 On AT&T
    03-20-15 10:50 AM
  7. nuangel2's Avatar
    I have done 2 Ota updates for 10.3.1 on my Z30 . No issues at all.
    03-20-15 09:16 PM
  8. joeldf's Avatar
    I have done 2 Ota updates for 10.3.1 on my Z30 . No issues at all.
    Just curious, but we're those updates from 10.2?

    Posted via CB10
    03-20-15 09:29 PM
  9. jbode's Avatar
    Just received the update on Verizon z30. I had 10.3.1.2582. Only a 32 mb update.

    Posted via the CrackBerry App for Android
    Last edited by jbode; 03-20-15 at 10:10 PM.
    03-20-15 09:49 PM
  10. nuangel2's Avatar
    Joelle no I was on a 10.3.1 leak that I had blitzed via sachesi.

    Posted via CB10
    03-21-15 06:20 AM
  11. jswauger's Avatar
    I just check my VZW Z30 no update here. Pictures please.

    Posted via CB10
    03-21-15 08:03 AM
  12. unholyelite's Avatar
    BS on the VZW 10.3 update through OTA. Post a picture or else stop trolling.

    Posted via CB10
    03-21-15 08:19 AM
  13. joeldf's Avatar
    Joelle no I was on a 10.3.1 leak that I had blitzed via sachesi.

    Posted via CB10
    I was only wondering because it seems like most of the problems are coming from those who updated OTA from some version of 10.2.

    I had updated from 10.2.1 to 10.3.1 last October, but used an autoloader, so I basically started from scratch. All other updates since have been with Sachesi. The few problems I've had were specific to 10.3, like the vibrate that keeps on going after answering a call or the iffy volume control where you had to press the button several times before it would register a click. But that was pretty much it. Those all seem to be fixed in 2582 now.

    BTW, nice to see that someone knows how my name is supposed to be pronounced. Even though that pronunciation has been co-opted as a female name - much to my consternation.

    Posted via CB10
    03-21-15 09:13 AM
  14. delroyj's Avatar
    I think that the difference between the 10.2 branch of the operating system and the 10.3 is so markedly pronounced that to load it over the air is what's causing issues, that file is huge. I agree, if you can avoid loading it ota coming from 10.2.1 do so.

    Posted via CB10
    03-21-15 10:22 AM

Similar Threads

  1. Replies: 13
    Last Post: 03-29-15, 09:52 PM
  2. Replies: 4
    Last Post: 03-19-15, 08:05 PM
  3. Want to buy with the discount but live in Norway
    By nfuture in forum Ask a Question
    Replies: 4
    Last Post: 03-19-15, 04:17 PM
  4. How do I get pause to work in a phone number string?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-19-15, 04:13 PM
  5. How do I get pause to work in a phone number string?
    By CrackBerry Question in forum BlackBerry Motion
    Replies: 0
    Last Post: 03-19-15, 03:39 PM
LINK TO POST COPIED TO CLIPBOARD